<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Chinese defense minister holds phone talk with Singaporean counterpart"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Chinese defense minister holds phone talk with Singaporean counterpart - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Chinese State Councilor and Defense Minister General Wei Fenghe held a phone talk with his Singaporean counterpart Dr. Ng Eng Hen on the morning of March 27, 2020."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="陈路帆" />    <META name="editor" content="Li Wei" />        <META name="contentid" content="9780586" />    <META name="publishdate" content="2020-03-30" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Chinese defense minister holds phone talk with Singaporean counterpart</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="../../../">China Military Online</a></dd><dt>Editor</dt><dd>Li Wei</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2020-03-30 17:50:39</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20200330/000c29fb79cd1fec08ba4a.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9780586</articleid><date>2020-03-30 17:50:39.0</date><author></author><title>Chinese defense minister holds phone talk with Singaporean counterpart</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img style="BORDER-BOTTOM: #000000 0px solid; BORDER-LEFT: #000000 0px solid; BORDER-TOP: #000000 0px solid; BORDER-RIGHT: #000000 0px solid" id="13217841" title="" border="0" src="../../attachement/jpg/site2/20200330/000c29fb79cd1fec076335.jpg" width="548" height="400" sourcename="本地文件" sourcedescription="编辑提供的本地文件"/></center>
<center>File Photo: Chinese State Councilor and Defense Minister General Wei Fenghe meets with his Singaporean counterpart Dr.Ng Eng Hen on May 29, 2019.</center>
<div style="TEXT-ALIGN: left" align="left">By Zhang Xiaoyu </div>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify">BEIJING, Mar. 30-- Chinese State Councilor and Defense Minister General Wei Fenghe held a phone talk with his Singaporean counterpart Dr. Ng Eng Hen on the morning of March 27, 2020.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify">Gen. Wei Fenghe introduced China's prevention and control of the COVID-19. He said that under the command and deployment of President Xi Jinping, China has adopted the most comprehensive, stringent and thorough prevention and control measures. The current situations of China's domestic pandemic prevention and control continue to improve, and the accelerated recovery of production and living order continues to strengthen and expand. China thanks Singapore for its support and assistance in China's fight against COVID-19, appreciates Singapore's prevention and control results, and supports’ its efforts as well.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify">As a responsible major power, China has always upheld the concept of a community of shared future for mankind, made active efforts to prevent the spread of the COVID-19 worldwide, provided support and assistance to all countries, and received universal praise from the international community. China is willing to strengthen cooperation with Singapore, share experience, and jointly win the fight against the COVID-19 through mutual help and assistance, said Wei.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify">Dr. Ng Eng Hen said that China has achieved positive results in response to the COVID-19 under the strong leadership of President Xi Jinping, and Singapore extends the congratulations to China. Facts have proved that China's prevention and control measures are completely correct. Singapore’s Defense Minister also hopes that China will continue to play an active role in regional epidemic prevention and control cooperation.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify">The two sides also discussed the exchanges between the two militaries within this year.</p>
<div style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify"> </div><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../27/content_9778521.htm" target="_blank"><img src="../../attachement/jpg/site2/20200327/000c2942af631fe7969b01.jpg" border="0"></a></div><h4 class="title"><a href="../27/content_9778521.htm">China's military continues to step up int'l cooperation against coronavirus</a></h4><div class="time">2020-03-27</div></li><li><div class="pic"><a href="../15/content_9769237.htm" target="_blank"><img src="../../attachement/jpg/site2/20200315/000c2942af631fd8960e01.jpg" border="0"></a></div><h4 class="title"><a href="../15/content_9769237.htm">Cambodia, China launch joint military exercise on anti-terrorism, humanitarian rescue</a></h4><div class="time">2020-03-15</div></li><li><div class="pic"><a href="../13/content_9768151.htm" target="_blank"><img src="../../attachement/jpg/site2/20200313/000c2942af631fd5d62505.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9768151.htm">First Chinese language course for Turkish military launched in Ankara</a></h4><div class="time">2020-03-13</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../27/content_9778527.htm" target="_blank"><img src="../../attachement/jpg/site2/20200327/000c2942af631fe797a003.jpg" border="0"></a></div><h4 class="title"><a href="../27/content_9778527.htm">China blasts 'provocative actions' by US</a></h4><div class="time">2020-03-27</div></li><li><div class="pic"><a href="../23/content_9774835.htm" target="_blank"><img src="../../attachement/jpg/site2/20200323/000c2942af631fe24f4d03.jpg" border="0"></a></div><h4 class="title"><a href="../23/content_9774835.htm">PLA donates medical supplies to Cambodia amid military joint exercise</a></h4><div class="time">2020-03-23</div></li><li><div class="pic"><a href="../13/content_9768160.htm" target="_blank"><img src="../../attachement/jpg/site2/20200313/000c2942af631fd5d8a609.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9768160.htm">PLA Air Force issues aircraft painting and marking regulations</a></h4><div class="time">2020-03-13</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_9780377.htm" target="_blank"><img src="../../attachement/jpg/site2/20200330/000c2970d3a81febdf7101.jpg" border="0"></a></div><h4 class="title"><a href="content_9780377.htm">Rocket force busy in field training</a></h4><div class="time">2020-03-30</div></li><li><div class="pic"><a href="../29/content_9779551.htm" target="_blank"><img src="../../attachement/jpg/site2/20200329/000c2970d3a81fea626105.jpg" border="0"></a></div><h4 class="title"><a href="../29/content_9779551.htm">Armored vehicles en route to training area</a></h4><div class="time">2020-03-29</div></li><li><div class="pic"><a href="../28/content_9779193.htm" target="_blank"><img src="../../attachement/jpg/site2/20200328/000c2970d3a81fe95a3f05.jpg" border="0"></a></div><h4 class="title"><a href="../28/content_9779193.htm">Tanks spit fires at night</a></h4><div class="time">2020-03-28</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2020special/node_109227.htm" target="_blank"><img src="../../attachement/png/site2/20200306/9822efcaabe71fcc65b103.png" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_109227.htm">Win the fight against COVID-19</a></h4><div class="time">2020-03-06</div></li><li><div class="pic"><a href="../../../2020special/108954.htm" target="_blank"><img src="../../attachement/jpg/site2/20200122/8cdcd42c54981f9250574d.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/108954.htm">Happy Chinese New Year 2020</a></h4><div class="time">2020-01-22</div></li><li><div class="pic"><a href="../../../2019special/108192.htm" target="_blank"><img src="../../attachement/jpg/site2/20191119/8cdcd42c54981f3dc0081a.jpg" border="0"></a></div><h4 class="title"><a href="../../../2019special/108192.htm">ADMM-PLUS EWG on CT FTX 2019</a></h4><div class="time">2019-11-19</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>