<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Xi stresses deepening anti-COVID-19, economic cooperation with Singapore, Thailand"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Xi stresses deepening anti-COVID-19, economic cooperation with Singapore, Thailand - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Chinese President Xi Jinping on Tuesday stressed deepening economic and trade cooperation with Singapore and Thailand while continuing to jointly fight the pandemic with the two countries."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Chen Lufan" />    <META name="editor" content="Chen Lufan" />        <META name="contentid" content="9853227" />    <META name="publishdate" content="2020-07-14" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Xi stresses deepening anti-COVID-19, economic cooperation with Singapore, Thailand</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="https://www.cgtn.com/">CGTN.COM</a></dd><dt>Editor</dt><dd>Chen Lufan</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2020-07-14 21:07:16</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20200714/1c697a556f172077f37e4e.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9853227</articleid><date>2020-07-14 21:07:16.0</date><author></author><title>Xi stresses deepening anti-COVID-19, economic cooperation with Singapore, Thailand</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="MARGIN: 0px 3px 15px">Chinese President Xi Jinping on Tuesday stressed deepening economic and trade cooperation with Singapore and Thailand while continuing to jointly fight the pandemic with the two countries.</p>
<p style="MARGIN: 0px 3px 15px">Xi made the remarks as he held separate talks on the phone with Singapore's Prime Minister Lee Hsien Loong and Thailand's Prime Minister Prayut Chan-o-cha.</p>
<p style="MARGIN: 0px 3px 15px">Xi told the two leaders that China wants to share its experiences in fighting COVID-19 and enhance cooperation in R&amp;D of drugs and vaccines as guided by the principle of "a community of shared destiny."</p>
<center><img id="13383844" title="" border="0" src="../../attachement/png/site2/20200714/1c697a556f172077f3b950.png" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>Containers at Lianyungang Port in Lianyungang City, east China's Jiangsu Province, April 14, 2020. /Xinhua</center>
<center> </center>
<p style="MARGIN: 0px 3px 15px">In his phone call with Lee, Xi congratulated him on the election victory, saying that he believes under Lee's leadership, the Singaporean people will be able to overcome the epidemic very soon, and the economic and social vitality will restore.</p>
<p style="MARGIN: 0px 3px 15px">Xi said that the two countries' bilateral relations stand at a new starting point as this year marks the 30th anniversary of the establishment of diplomatic relations between China and Singapore.</p>
<p style="MARGIN: 0px 3px 15px">Xi noted that the two countries took the lead in establishing a "fast track" for necessary personnel exchanges. He said that China will continue to deepen reform and opening up, improve its business environment, hoping that Singapore will also provide good conditions for Chinese enterprises in future economic activities.</p>
<p style="MARGIN: 0px 3px 15px">China and Singapore should strengthen anti-epidemic cooperation to ensure the safety and health of both citizens and make good use of the "fast track" to speed up the resumption of work and production of the two countries, helping both countries' economies to revive, Xi added.</p>
<p style="MARGIN: 0px 3px 15px">The Singaporean prime minister said that Singapore welcomes Chinese enterprises to actively participate in Singapore's economic constructions. The country is willing to work with China to safeguard free and open trade and promote exchanges at all levels, he said.</p>
<p style="MARGIN: 0px 3px 15px">In the phone call with Prayut, Xi said that Sino-Thai relations have a deep foundation and great potential. Since this year, the two countries have overcome the impact of the epidemic, continued to promote practical cooperation, and bilateral trade has also been growing, he said.</p>
<p style="MARGIN: 0px 3px 15px">China is willing to work with Thailand to consolidate regional unity and cooperation and maintain the good momentum of regional development and prosperity, the Chinese president said.</p>
<p style="MARGIN: 0px 3px 15px">Prayut said that the Thai side hopes to deepen Sino-Thai friendship and cooperation, strengthen cooperation in fields of economy, trade, innovation, and poverty alleviation, and promote the construction of the Belt and Road Initiative to enhance the level of the two countries' comprehensive strategic partnership as the two countries celebrate the 45th anniversary of the establishment of their diplomatic ties.</p>
<p style="MARGIN: 0px 3px 15px">He also said that Thailand firmly supports the one-China policy.</p>

<p style="MARGIN: 0px 3px 15px"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../07/content_9848325.htm" target="_blank"><img src="../../attachement/jpg/site2/20200707/000c2942af63206e649703.jpg" border="0"></a></div><h4 class="title"><a href="../07/content_9848325.htm">UNIFIL commander lauds Chinese medical peacekeepers to Lebanon</a></h4><div class="time">2020-07-07</div></li><li><div class="pic"><a href="../../2020-06/21/content_9838695.htm" target="_blank"><img src="../../attachement/jpg/site2/20200621/000c2942af63205887dd01.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-06/21/content_9838695.htm">China adopts revised armed police force law</a></h4><div class="time">2020-06-21</div></li><li><div class="pic"><a href="../../2020-06/18/content_9837747.htm" target="_blank"><img src="../../attachement/jpg/site2/20200619/8cdcd43004dd2055dbd50a.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-06/18/content_9837747.htm">Five professional militia units attend flag presentation ceremony in Xizang</a></h4><div class="time">2020-06-18</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../01/content_9843810.htm" target="_blank"><img src="../../attachement/jpg/site2/20200701/000c2942af632065ba540f.jpg" border="0"></a></div><h4 class="title"><a href="../01/content_9843810.htm">Chinese Foreign Ministry made remarks on passage of law on safeguarding national security in HK</a></h4><div class="time">2020-07-01</div></li><li><div class="pic"><a href="../../2020-06/26/content_9841507.htm" target="_blank"><img src="../../attachement/png/site2/20200626/000c2942af632060537101.png" border="0"></a></div><h4 class="title"><a href="../../2020-06/26/content_9841507.htm">PLA medical experts honored with Lao army friendship crosses</a></h4><div class="time">2020-06-26</div></li><li><div class="pic"><a href="../../2020-06/22/content_9839661.htm" target="_blank"><img src="../../attachement/jpg/site2/20200622/000c2942af63205aed1109.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-06/22/content_9839661.htm">Chinese military improves blood support capability in peacetime and wartime</a></h4><div class="time">2020-06-22</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_9853111.htm" target="_blank"><img src="../../attachement/jpg/site2/20200714/309c2370489b2077c26812.jpg" border="0"></a></div><h4 class="title"><a href="content_9853111.htm">Artillerymen train in Gobi desert after long-distance maneuver from south</a></h4><div class="time">2020-07-14</div></li><li><div class="pic"><a href="../13/content_9850792.htm" target="_blank"><img src="../../attachement/jpg/site2/20200710/309c2370489b20727a8c1c.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9850792.htm">Self-propelled howitzers fire against remote targets</a></h4><div class="time">2020-07-13</div></li><li><div class="pic"><a href="../12/content_9850782.htm" target="_blank"><img src="../../attachement/jpg/site2/20200710/309c2370489b207276930e.jpg" border="0"></a></div><h4 class="title"><a href="../12/content_9850782.htm">Military truck convoy en route to training field</a></h4><div class="time">2020-07-12</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2020special/109769.htm" target="_blank"><img src="../../attachement/jpg/site2/20200519/8cdcd42c5498202e210210.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/109769.htm">NPC &amp;&nbsp;CPPCC Annual Sessions 2020</a></h4><div class="time">2020-05-19</div></li><li><div class="pic"><a href="../../../2020special/node_109227.htm" target="_blank"><img src="../../attachement/png/site2/20200306/9822efcaabe71fcc65b103.png" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_109227.htm">Win the fight against COVID-19</a></h4><div class="time">2020-03-06</div></li><li><div class="pic"><a href="../../../2020special/108954.htm" target="_blank"><img src="../../attachement/jpg/site2/20200122/8cdcd42c54981f9250574d.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/108954.htm">Happy Chinese New Year 2020</a></h4><div class="time">2020-01-22</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>