<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="PLA Navy's museum opens in Qingdao"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>PLA Navy's museum opens in Qingdao - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="The People's Liberation Army Navy opened its museum on Saturday morning in Qingdao, a coastal city in East China's Shandong province."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Wang Xinjuan" />    <META name="editor" content="Wang Xinjuan" />        <META name="contentid" content="10054189" />    <META name="publishdate" content="2021-06-26" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>PLA Navy's museum opens in Qingdao</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.chinadaily.com.cn/">China Daily</a></dd><dt>Editor</dt><dd>Wang Xinjuan</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2021-06-26 17:18:43</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpeg/site2/20210626/1c697a55663b2241369c1d.jpeg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10054189</articleid><date>2021-06-26 17:18:43.0</date><author></author><title>PLA Navy's museum opens in Qingdao</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="14135411" title="" border="0" src="../../attachement/jpeg/site2/20210626/1c697a55663b224136701b.jpeg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>The People's Liberation Army Navy opens its museum in Qingdao, East China's Shandong province, on June 26, 2021. [Photo provided to chinadaily.com.cn]</center>
<p style="MARGIN: 0px 3px 15px">The People's Liberation Army Navy opened its museum on Saturday morning in Qingdao, a coastal city in East China's Shandong province.</p>
<p style="MARGIN: 0px 3px 15px">The museum was built to mark the 100th anniversary of the founding of the Communist Party of China and display the Navy's development and achievement, the navy said in a statement, adding that visitors will be able to understand how the Party established and developed the navy.</p>
<p style="MARGIN: 0px 3px 15px">The navy paid great attention to the construction of the museum. It set up a task group to deal with related issues, solicit opinions and collect exhibits, according to the statement.</p>
<p style="MARGIN: 0px 3px 15px">Admiral Shen Jinlong, the navy's commander-in-chief, Admiral Qin Shengxiang, political commissar of the service, Liu Jiayi, Party chief of Shandong and other naval and provincial senior officials attended an opening ceremony held in front of the facility.</p>
<p style="MARGIN: 0px 3px 15px">The museum occupies nearly 9.4 hectares on land and about 141,000 square meters of waters, and has a cluster of buildings, outdoor exhibition areas and berths.</p>
<p style="MARGIN: 0px 3px 15px">It features a vast collection of historic documents, art works and photos, as well as naval hardware. The navy's first destroyer, its first nuclear-powered submarine and a number of fighter jets, bombers and missiles also are there.</p>

<p style="MARGIN: 0px 3px 15px"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../24/content_10053187.htm" target="_blank"><img src="../../attachement/png/site2/20210624/1c697a55663b223e8c1807.png" border="0"></a></div><h4 class="title"><a href="../24/content_10053187.htm">China issues white paper on CPC's practice in human rights protection</a></h4><div class="time">2021-06-24</div></li><li><div class="pic"><a href="../17/content_10049661.htm" target="_blank"><img src="../../attachement/jpg/site2/20210617/8cdcd43004dd223552cc2b.jpg" border="0"></a></div><h4 class="title"><a href="../17/content_10049661.htm">Chinese peacekeepers to Lebanon awarded UN Peace Medal of Honor</a></h4><div class="time">2021-06-17</div></li><li><div class="pic"><a href="../09/content_10046673.htm" target="_blank"><img src="../../attachement/jpg/site2/20210609/8cdcd43004dd222ad6955b.jpg" border="0"></a></div><h4 class="title"><a href="../09/content_10046673.htm">Consenses on maintaining global strategic stability reached between China and Russia</a></h4><div class="time">2021-06-09</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../24/content_10053172.htm" target="_blank"><img src="../../attachement/jpg/site2/20210624/8cdcd43004dd223e89da59.jpg" border="0"></a></div><h4 class="title"><a href="../24/content_10053172.htm">China urges US to stop official exchange and military contacts with Taiwan：Defense Spokesperson</a></h4><div class="time">2021-06-24</div></li><li><div class="pic"><a href="../18/content_10050049.htm" target="_blank"><img src="../../attachement/jpeg/site2/20210618/1c697a55663b2236c3e804.jpeg" border="0"></a></div><h4 class="title"><a href="../18/content_10050049.htm">China releases promotional video of Shenzhou-12</a></h4><div class="time">2021-06-18</div></li><li><div class="pic"><a href="../07/content_10045403.htm" target="_blank"><img src="../../attachement/jpg/site2/20210607/8cdcd43004dd2228260159.jpg" border="0"></a></div><h4 class="title"><a href="../07/content_10045403.htm">Chinese peacekeeping engineer contingent to DRC completes road repair task</a></h4><div class="time">2021-06-07</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_10053883.htm" target="_blank"><img src="../../attachement/jpg/site2/20210625/309c2370489b223ff0fa4d.jpg" border="0"></a></div><h4 class="title"><a href="content_10053883.htm">Destroyer flotilla conducts maritime realistic training</a></h4><div class="time">2021-06-26</div></li><li><div class="pic"><a href="../25/content_10053873.htm" target="_blank"><img src="../../attachement/jpg/site2/20210625/309c2370489b223fedd342.jpg" border="0"></a></div><h4 class="title"><a href="../25/content_10053873.htm">Different fighter jets in air combat flight training</a></h4><div class="time">2021-06-25</div></li><li><div class="pic"><a href="../24/content_10053202.htm" target="_blank"><img src="../../attachement/jpg/site2/20210624/309c2370489b223e8ec62a.jpg" border="0"></a></div><h4 class="title"><a href="../24/content_10053202.htm">Round–the-clock live-fire test launched in depopulated area</a></h4><div class="time">2021-06-24</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2021special/112674.htm" target="_blank"><img src="../../attachement/jpg/site2/20210303/1c697a55663b21a9381401.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/112674.htm">NPC &amp; CPPCC Annual Sessions 2021</a></h4><div class="time">2021-03-03</div></li><li><div class="pic"><a href="../../../2021special/node_112568.htm" target="_blank"><img src="../../attachement/jpg/site2/20210301/309c2370489b21a6c48a01.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_112568.htm">Echoes of Loving Care: Chinese Soldiers' Action in Poverty Alleviation</a></h4><div class="time">2021-03-01</div></li><li><div class="pic"><a href="../../../2020special/node_111336.htm" target="_blank"><img src="../../attachement/jpg/site2/20201021/1c697a55663b20fa3cbf1c.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_111336.htm">70th&nbsp;Anniversary of&nbsp;the War to Resist US Aggression and Aid Korea</a></h4><div class="time">2020-10-21</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>