<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Shared values help to build consensus"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Shared values help to build consensus - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="As some Western countries push their values on others in diplomatic settings, China has called for upholding and promoting the common values of humanity, including peace, development, fairness, justice, democracy and freedom, to build a better world."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Wang Xinjuan" />    <META name="editor" content="Wang Xinjuan" />        <META name="contentid" content="10074080" />    <META name="publishdate" content="2021-08-10" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Shared values help to build consensus</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.chinadaily.com.cn/">China Daily</a></dd><dt>Editor</dt><dd>Wang Xinjuan</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2021-08-10 18:24:51</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20210811/1c697a55663b227cee923d.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10074080</articleid><date>2021-08-10 18:24:51.0</date><author></author><title>Shared values help to build consensus</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="14228303" title="" border="0" src="../../attachement/jpeg/site2/20210811/1c697a55663b227cedbb3b.jpeg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>President Xi Jinping delivers a keynote speech via video at the opening ceremony of the Boao Forum for Asia (BFA) Annual Conference 2021, on April 20, 2021. [Photo/Xinhua]</center>
<p style="MARGIN: 0px 3px 15px"><strong>Xi calls for efforts to promote common aspirations of peace, development, fairness</strong></p>
<p style="MARGIN: 0px 3px 15px">As some Western countries push their values on others in diplomatic settings, China has called for upholding and promoting the common values of humanity, including peace, development, fairness, justice, democracy and freedom, to build a better world.</p>
<p style="MARGIN: 0px 3px 15px">Since he put forward such a concept during the general debate of the 70th session of the United Nations General Assembly in 2015, President Xi Jinping has, on various occasions, called on the international community to champion the common values of humanity and respect the efforts of different peoples to turn these values into reality.</p>
<p style="MARGIN: 0px 3px 15px">Addressing a grand gathering in celebration of the centenary of the founding of the Communist Party of China on July 1, Xi, who is also general secretary of the CPC Central Committee, told the world that on the journey forward, "the CPC will continue to work with all peace-loving countries to promote the shared human values of peace, development, fairness, justice, democracy and freedom".</p>
<p style="MARGIN: 0px 3px 15px">Five days later, while delivering the keynote speech at the CPC and World Political Parties Summit via video link in Beijing, he once again called for fostering broad-minded tolerance toward the understanding of values by different civilizations, and said that the common values of humanity should be translated into the practice of individual countries to serve the interests of their own people in a concrete and realistic way.</p>
<p style="MARGIN: 0px 3px 15px">Observers said that faced with profound changes in the international landscape as well as a pandemic unseen in a century, promoting the shared values of humanity helps build the broadest consensus in the international community to jointly cope with the global challenges and to advance the building of a community with a shared future for mankind.</p>
<p style="MARGIN: 0px 3px 15px">Wendell Bell, a professor emeritus of sociology and senior research scientist at Yale University's Center for Comparative Research, said overcoming cultural differences and discontent with globalization requires reexamining and reemphasizing the positive values that all humans share to seek a positive future.</p>
<p style="MARGIN: 0px 3px 15px">In an article published on universespirit.org, Bell wrote that cultural differences do indeed separate people between various civilizations, "however, for most people, most of the time, peaceful accommodation and cooperation are the norms".</p>
<p style="MARGIN: 0px 3px 15px">"Most people of the world, whatever society, culture, civilization or religion they revere or feel a part of, simply want to live－and let others live－in peace and harmony. To achieve this, all of us must realize that the human community is inescapably bound together," he wrote.</p>
<p style="MARGIN: 0px 3px 15px">Different from the values-based diplomacy that Western countries adopt to build an alliance structure, China advocates the shared values of humanity which aim to build a community with a shared future for mankind, as countries, with different histories, cultures and systems and in different development levels, all pursue peace, development, fairness, justice, democracy and freedom, Chinese analysts said.</p>
<p style="MARGIN: 0px 3px 15px">Western countries, such as the United States, always export their own values to other sovereign states by peaceful or military means, they said, however, China exports no revolution or ideology, far transcends the Cold War zero-sum game mentality of countries being either friends or foes, and is committed to win-win cooperation and building a global partnership network.</p>
<p style="MARGIN: 0px 3px 15px">Wang Yiwei, vice-president of the Academy of Xi Jinping Thought on Socialism with Chinese Characteristics for a New Era at Renmin University of China, said that China emphasizes seeking common ground while putting aside differences in realizing the shared values of humanity.</p>
<p style="MARGIN: 0px 3px 15px">In this way, China strives to explore the common interests for the whole of mankind beyond disparities and clashes, while respecting cultural diversity and different levels of development, Wang said.</p>
<p style="MARGIN: 0px 3px 15px">Zhang Guoqi, a professor of Marxism at South China University of Technology, said Xi's proposal on the common values of humanity is based on the fact that all people share our planet and live in a global village, and in the meantime, it demonstrates the basic values and norms governing the development and progress of human society.</p>
<p style="MARGIN: 0px 3px 15px">It also calls for the international community to forge an awareness of building a community with a shared future and to work together to deal with global challenges, Zhang said.</p>
<p style="MARGIN: 0px 3px 15px">Xi has stressed that peace and harmony are ideas the Chinese nation has pursued and carried forward for more than 5,000 years and that the Chinese nation does not have aggressive or hegemonic traits in its genes. He has said on many occasions that China remains committed to promoting peace, development, cooperation and mutual benefit, to an independent foreign policy of peace and to the path of peaceful development.</p>
<p style="MARGIN: 0px 3px 15px">Sergei Glazyev, the minister in charge of integration and macroeconomics at the Eurasian Economic Commission and an academician of the Russian Academy of Sciences, said the CPC has set an example for global development.</p>
<p style="MARGIN: 0px 3px 15px">Mainstream Western economic thought and theory alone cannot explain the range of achievements China has made over the past 50 years, such as how it has grown from a poor and backward country to a global leader in manufacturing technical products today, Glazyev said in an opinion piece published on the website of China Global Television Network.</p>

<p style="MARGIN: 0px 3px 15px"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../09/content_10073430.htm" target="_blank"><img src="../../attachement/png/site2/20210809/1c697a5565c3227b3f1434.png" border="0"></a></div><h4 class="title"><a href="../09/content_10073430.htm">Chinese troops conduct adaptive training prior to exercise ZAPAD/INTERACTION-2021</a></h4><div class="time">2021-08-09</div></li><li><div class="pic"><a href="../02/content_10070060.htm" target="_blank"><img src="../../attachement/jpg/site2/20210802/1c697a55663b2272184518.jpg" border="0"></a></div><h4 class="title"><a href="../02/content_10070060.htm">Exercise ZAPAD/INTERACTION-2021 to kick off soon</a></h4><div class="time">2021-08-02</div></li><li><div class="pic"><a href="../../2021-07/29/content_10068236.htm" target="_blank"><img src="../../attachement/jpg/site2/20210729/8cdcd43004dd226c5efb02.jpg" border="0"></a></div><h4 class="title"><a href="../../2021-07/29/content_10068236.htm">Chinese military slams US warship transit in Taiwan Strait</a></h4><div class="time">2021-07-29</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../09/content_10073434.htm" target="_blank"><img src="../../attachement/png/site2/20210809/1c697a5565c3227b41523a.png" border="0"></a></div><h4 class="title"><a href="../09/content_10073434.htm">Exercise "ZAPAD/INTERACTION-2021" kicks off in China</a></h4><div class="time">2021-08-09</div></li><li><div class="pic"><a href="../09/content_10073396.htm" target="_blank"><img src="../../attachement/jpg/site2/20210809/8cdcd43004dd227b35b162.jpg" border="0"></a></div><h4 class="title"><a href="../09/content_10073396.htm">Chinese troops help Russian counterpart master made-in-China equipment in Exercise ZAPAD/INTERACTION-2021</a></h4><div class="time">2021-08-09</div></li><li><div class="pic"><a href="../06/content_10071950.htm" target="_blank"><img src="../../attachement/jpg/site2/20210806/8cdcd43004dd2276d8e611.jpg" border="0"></a></div><h4 class="title"><a href="../06/content_10071950.htm">Chinese, Russian militaries to hold joint drill in NW China</a></h4><div class="time">2021-08-06</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_10073949.htm" target="_blank"><img src="../../attachement/jpg/site2/20210810/309c2370489b227c8eae0e.jpg" border="0"></a></div><h4 class="title"><a href="content_10073949.htm">Frigate Yantai fires jamming bombs in Yellow Sea</a></h4><div class="time">2021-08-10</div></li><li><div class="pic"><a href="content_10073918.htm" target="_blank"><img src="../../attachement/jpg/site2/20210810/309c2370489b227c85a555.jpg" border="0"></a></div><h4 class="title"><a href="content_10073918.htm">Exercise "ZAPAD/INTERACTION-2021" kicks off</a></h4><div class="time">2021-08-10</div></li><li><div class="pic"><a href="../09/content_10073435.htm" target="_blank"><img src="../../attachement/jpg/site2/20210809/309c2370489b227b41f135.jpg" border="0"></a></div><h4 class="title"><a href="../09/content_10073435.htm">Multi-type aircraft in round-the-clock flight mission</a></h4><div class="time">2021-08-09</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2021special/113959.htm" target="_blank"><img src="../../attachement/png/site2/20210809/8cdcd43004dd227ad85043.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/113959.htm">ZAPAD / INTERACTION - 2021</a></h4><div class="time">2021-08-09</div></li><li><div class="pic"><a href="../../../2021special/node_113639.htm" target="_blank"><img src="../../attachement/jpg/site2/20210629/1c697a5565c32245420c4b.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_113639.htm">Marking 100 years of the Communist Party of China</a></h4><div class="time">2021-06-29</div></li><li><div class="pic"><a href="../../../2021special/112674.htm" target="_blank"><img src="../../attachement/jpg/site2/20210303/1c697a55663b21a9381401.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/112674.htm">NPC &amp; CPPCC Annual Sessions 2021</a></h4><div class="time">2021-03-03</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>