<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="China-India border talks prevent another ‘Doklam’ but standoff unlikely to end immediately: experts"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>China-India border talks prevent another ‘Doklam’ but standoff unlikely to end immediately: experts - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="The ongoing border dispute between China and India will not escalate into a conflict or another Doklam standoff after military commanders from both sides held talks on Saturday that resulted in positive agreements on peacefully resolving the situation, Chinese foreign ministry and experts said on Monday."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Chen Zhuo" />    <META name="editor" content="Chen Zhuo" />        <META name="contentid" content="9830493" />    <META name="publishdate" content="2020-06-09" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>China-India border talks prevent another ‘Doklam’ but standoff unlikely to end immediately: experts</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.globaltimes.cn/index.html">Global Times</a></dd><dt>Editor</dt><dd>Chen Zhuo</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2020-06-09 08:32:45</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20200609/8cdcd42c549820491e2014.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9830493</articleid><date>2020-06-09 08:32:45.0</date><author></author><title>China-India border talks prevent another ‘Doklam’ but standoff unlikely to end immediately: experts</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="13330680" title="" border="0" src="../../attachement/jpeg/site2/20200609/8cdcd42c549820491e0613.jpeg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>Chinese and Indian soldiers exchange on how to tie a square knot prior to a cliff-climbing training exercise at Umroi Cantonment, capital city of Meghalaya in northeast India, on December 14, 2019. The 8th China-India "Hand-in-Hand 2019" Joint Counter-terrorism Exercise kicked off on Dec. 7, 2019. The 16-day exercise, which consists of three phases of adaptation training, mixed training and comprehensive exercises, mixed Chinese and Indian troops into two groups to jointly conduct counter-terrorism tactical drills. (eng.chinamil.com.cn/Photo by Wang Hao)</center>
<p style="MARGIN: 0px 3px 15px">The ongoing border dispute between China and India will not escalate into a conflict or another Doklam standoff after military commanders from both sides held talks on Saturday that resulted in positive agreements on peacefully resolving the situation, Chinese foreign ministry and experts said on Monday.</p>
<p style="MARGIN: 0px 3px 15px">However, due to the complexity of the situation, the military standoff could continue for a little longer, analysts noted.</p>
<p style="MARGIN: 0px 3px 15px">Militaries of China and India on Saturday held army commander-level talks on a resolution of recent border situation and maintaining peace and tranquility in the border regions, Hua Chunying, spokesperson at China's Ministry of Foreign Affairs, said at a routine press conference on Monday.</p>
<p style="MARGIN: 0px 3px 15px">Both sides have kept close contact over the current border situation through diplomatic and military channels since recently, and both sides have reached a consensus that we should carry out our leaders' important consensus, not escalate the dispute into a conflict, maintain peace and tranquility in border areas together and create a good atmosphere for the stable development of healthy bilateral relations, Hua said.</p>
<p style="MARGIN: 0px 3px 15px">Currently the China-India border situation is generally stable and controllable, and both sides are willing and capable of resolving related issues well via negotiations and talks, Hua stressed.</p>
<p style="MARGIN: 0px 3px 15px">According to a statement the Indian Ministry of External Affairs released on Sunday, both sides agreed to peacefully resolve the situation in the border areas in accordance with various bilateral agreements.</p>
<p style="MARGIN: 0px 3px 15px">Both sides also noted that this year marked the 70th anniversary of the establishment of diplomatic relations between the two countries and agreed that an early resolution would contribute to the further development of the relationship, the Indian statement reads.</p>
<p style="MARGIN: 0px 3px 15px">The talks between the two countries' senior military officers came at a time when China-India border tensions flared up after India recently illegally constructed defense facilities across the border into Chinese territory in the Galwan Valley region, and Chinese border defense troops countered with increased border control measures.</p>
<p style="MARGIN: 0px 3px 15px">Qian Feng, a senior fellow at the Taihe Institute and director of the research department of the National Strategy Institute at Tsinghua University in Beijing, told the Global Times on Monday that the recent talks involved high-ranking officers from both militaries, indicating that both sides are paying great attention to the situation and do not want to escalate it.</p>
<p style="MARGIN: 0px 3px 15px">It showed that China and India remain determined to peacefully resolve border issues, Qian said, noting that both sides have the strategic wisdom to see through the US' ulterior motive in intervening and encouraging India to confront China at a time when China-US relations are deteriorating.</p>
<p style="MARGIN: 0px 3px 15px">Media reports suggest both sides have been reinforcing their troops in the border areas, leading to another standoff that some said will become a second Doklam crisis.</p>
<p style="MARGIN: 0px 3px 15px">This will not be the case, as both sides have gained a great deal of experience from the Doklam incident in 2017, and since then all kinds of bilateral mechanisms including on military, diplomatic and local issues have been established, which has eliminated the possibility of an incident escalating into a crisis, experts noted.</p>
<p style="MARGIN: 0px 3px 15px">That being said, the ongoing standoff is not likely to end immediately, as concrete issues must still be resolved, Qian said. The trigger of the event, India's construction of infrastructure on Chinese territory, must be stopped, or China will not accept the situation, he said.</p>

<!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../../2020-05/30/content_9825225.htm" target="_blank"><img src="../../attachement/jpg/site2/20200530/8cdcd42c5498203c6f1712.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-05/30/content_9825225.htm">China launches two new technology experiment satellites</a></h4><div class="time">2020-05-30</div></li><li><div class="pic"><a href="../../2020-05/31/content_9825547.htm" target="_blank"><img src="../../attachement/jpg/site2/20200531/8cdcd42c5498203dd61a19.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-05/31/content_9825547.htm">China sends two satellites into planned orbit</a></h4><div class="time">2020-05-31</div></li><li><div class="pic"><a href="../../2020-05/30/content_9825264.htm" target="_blank"><img src="../../attachement/jpg/site2/20200530/8cdcd42c5498203cafa218.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-05/30/content_9825264.htm">Warning sent to Taiwan's secessionists</a></h4><div class="time">2020-05-30</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../05/content_9829034.htm" target="_blank"><img src="../../attachement/jpg/site2/20200605/8cdcd43004dd204455880f.jpg" border="0"></a></div><h4 class="title"><a href="../05/content_9829034.htm">Military units take serious part in garbage sorting for environmental protection</a></h4><div class="time">2020-06-05</div></li><li><div class="pic"><a href="../01/content_9826197.htm" target="_blank"><img src="../../attachement/jpg/site2/20200601/8cdcd43004dd203f0fe206.jpg" border="0"></a></div><h4 class="title"><a href="../01/content_9826197.htm">Chinese peacekeepers play valuable role</a></h4><div class="time">2020-06-01</div></li><li><div class="pic"><a href="../../2020-05/30/content_9825232.htm" target="_blank"><img src="../../attachement/jpg/site2/20200530/8cdcd42c5498203c716416.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-05/30/content_9825232.htm">UNIFIL awards Chinese woman for exceptional role in peacekeeping in S. Lebanon</a></h4><div class="time">2020-05-30</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../08/content_9829662.htm" target="_blank"><img src="../../attachement/jpg/site2/20200607/309c2370489b2047534c0e.jpg" border="0"></a></div><h4 class="title"><a href="../08/content_9829662.htm">J-10 fighter jets take off for air combat training</a></h4><div class="time">2020-06-08</div></li><li><div class="pic"><a href="../06/content_9829020.htm" target="_blank"><img src="../../attachement/jpg/site2/20200605/8cdcd42c54982044510439.jpg" border="0"></a></div><h4 class="title"><a href="../06/content_9829020.htm">Main battle tank throws up dirt during maneuver training</a></h4><div class="time">2020-06-06</div></li><li><div class="pic"><a href="../05/content_9828920.htm" target="_blank"><img src="../../attachement/jpg/site2/20200605/8cdcd42c5498204428b426.jpg" border="0"></a></div><h4 class="title"><a href="../05/content_9828920.htm">Chinese peacekeeping medical team treats wounded Pakistani soldiers</a></h4><div class="time">2020-06-05</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2020special/109769.htm" target="_blank"><img src="../../attachement/jpg/site2/20200519/8cdcd42c5498202e210210.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/109769.htm">NPC &amp;&nbsp;CPPCC Annual Sessions 2020</a></h4><div class="time">2020-05-19</div></li><li><div class="pic"><a href="../../../2020special/node_109227.htm" target="_blank"><img src="../../attachement/png/site2/20200306/9822efcaabe71fcc65b103.png" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_109227.htm">Win the fight against COVID-19</a></h4><div class="time">2020-03-06</div></li><li><div class="pic"><a href="../../../2020special/108954.htm" target="_blank"><img src="../../attachement/jpg/site2/20200122/8cdcd42c54981f9250574d.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/108954.htm">Happy Chinese New Year 2020</a></h4><div class="time">2020-01-22</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>