<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Chinese president calls for closer SCO community with shared future"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Chinese president calls for closer SCO community with shared future - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Chinese President Xi Jinping on Friday called on members of the Shanghai Cooperation Organization (SCO) to build a closer community with a shared future for the group."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Chen Zhuo" />    <META name="editor" content="Chen Zhuo" />        <META name="contentid" content="9531098" />    <META name="publishdate" content="2019-06-15" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Chinese president calls for closer SCO community with shared future</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.xinhuanet.com/english/home.htm">Xinhuanet</a></dd><dt>Editor</dt><dd>Chen Zhuo</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2019-06-15 01:05:28</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20190615/8cdcd42c54981e6e194609.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9531098</articleid><date>2019-06-15 01:05:28.0</date><author></author><title>Chinese president calls for closer SCO community with shared future</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="MARGIN: 0px 3px 15px">BISHKEK, June 14 (Xinhua) -- Chinese President Xi Jinping on Friday called on members of the Shanghai Cooperation Organization (SCO) to build a closer community with a shared future for the group.</p>
<p style="MARGIN: 0px 3px 15px">While addressing the 19th SCO summit in the Kyrgyz capital of Bishkek, Xi noted that since the summit in China's eastern port city of Qingdao last year, all members, following the Shanghai Spirit, have facilitated a deeper and more practical all-round cooperation, and boosted fresh development for the SCO from a new starting point.</p>
<p style="MARGIN: 0px 3px 15px">In the speech, he said that peace, development, cooperation and win-win approach remain the irreversible trend of the times despite a changing international landscape.</p>
<p style="MARGIN: 0px 3px 15px">He urged the SCO members to have a keen appreciation of the trend toward world multi-polarization and economic globalization, search for wisdom in the Shanghai Spirit and draw strength from unity and cooperation so as to build a closer community with a shared future for the organization.</p>
<p style="MARGIN: 0px 3px 15px">The Chinese leader called on the members to develop the SCO into a model organization that highlights unity and mutual trust.</p>
<p style="MARGIN: 0px 3px 15px">Xi said the SCO needs to stick to the Shanghai Spirit, which features mutual trust, mutual benefit, equality, consultation, respect for cultural diversity and pursuit of common development, as its core value and shared philosophy, abide by the purposes and principles enshrined in the SCO Charter and the Treaty on Long-Term Good-Neighborliness, Friendship and Cooperation Between the Member States of the SCO, step up political mutual trust and mutual support, and expand their overlapping interests.</p>
<p style="MARGIN: 0px 3px 15px">To turn the group into a model that underscores the sharing of weal and woe, the SCO members, said the Chinese leader, need to hold fast to the concept of common, comprehensive, cooperative and sustainable security, take multiple measures to combat the "three forces" of terrorism, separatism and extremism, and enhance de-extremization cooperation.</p>
<p style="MARGIN: 0px 3px 15px">The group also needs to play a constructive role in promoting peace, reconciliation, stability and development in Afghanistan, he said.</p>
<p style="MARGIN: 0px 3px 15px">To build the SCO into a model organization that stresses mutual benefit and win-win results, Xi called on the SCO members to advocate multilateral trading system, build an open world economy, and put forward more institutional arrangements in trade and investment liberalization and facilitation.</p>
<p style="MARGIN: 0px 3px 15px">They also need to make good use of such cooperation and sharing platforms as the China International Import Expo for further opening-up, convergence and integration of regional economy, he said.</p>
<p style="MARGIN: 0px 3px 15px">The SCO countries need to implement the agreements reached at the Second Belt and Road Forum for International Cooperation, and further synergize the Belt and Road Initiative (BRI) and the development strategies of other members, as well as such regional cooperation initiatives as the Eurasian Economic Union so as to promote an all-dimensional inter-connectivity, said Xi.</p>
<p style="MARGIN: 0px 3px 15px">He also called on the group to adhere to innovation-driven development, and foster new growth areas in digital economy, e-commerce, artificial intelligence and big data.</p>
<p style="MARGIN: 0px 3px 15px">Xi called on member countries to build the SCO into a paradigm in inclusiveness and mutual learning.</p>
<p style="MARGIN: 0px 3px 15px">In this regard, he said, it is advisable to discard the concept of a clash of civilizations and uphold openness, inclusiveness and mutual learning.</p>
<p style="MARGIN: 0px 3px 15px">He called on member countries to deepen cooperation in such areas as culture, education, tourism, sports and media, and at local levels, as well as increase public involvement and sense of fulfillment.</p>
<p style="MARGIN: 0px 3px 15px">Xi called for a show of international responsibility by SCO members in the face of mounting global challenges.</p>
<p style="MARGIN: 0px 3px 15px">The countries need to uphold a vision of global governance featuring extensive consultation, joint contributions and shared benefits, safeguard the international system with the UN at the core, promote multilateralism and free trade, and push for the development of a more just and equitable world order, he said.</p>
<p style="MARGIN: 0px 3px 15px">The SCO needs to optimize its pattern of partnerships, play a more active role in regional and global affairs, and make joint efforts to promote lasting peace and common prosperity of the whole world, he added.</p>
<p style="MARGIN: 0px 3px 15px">"Let us uphold the Shanghai Spirit, and work together with practical actions, so as to create an even brighter future for the SCO," Xi said.</p>
<p style="MARGIN: 0px 3px 15px">At the summit, leaders of the SCO member countries and observer states, as well as representatives of regional and international bodies, discussed the progress of implementing the outcomes of the Qingdao summit, exchanged views on the status quo and prospect of the group, and major international and regional issues under current global political and economic conditions, and have reached broad consensus.</p>
<p style="MARGIN: 0px 3px 15px">Leaders at the meeting reiterated the need to uphold multilateralism and follow the purposes and principles of the UN Charter, dedicated themselves to creating a new type of international relations based on international law, and confirmed the vision of building a community with a shared future for mankind.</p>
<p style="MARGIN: 0px 3px 15px">Many leaders spoke highly of the progress made in the joint construction of the Belt and Road and reiterated support in docking the BRI with development strategies of various countries.</p>
<p style="MARGIN: 0px 3px 15px">They also vowed to deepen practical cooperation in trade, finance, investment, transportation, energy, agriculture, innovation, high-tech and cultural and people-to-people exchanges, advance facilitation of trade and investment, promote regional integration, jointly construct an open world economy, safeguard the authority and effectiveness of the World Trade Organization and oppose unilateralism and protectionism in all forms.</p>
<p style="MARGIN: 0px 3px 15px">The leaders stressed that member countries need to jointly safeguard security, stability and sustainable development of the SCO region, show firm resolve in combating international terrorism, separatism, cross-border and organized crimes, and jointly cope with threats of drugs.</p>
<p style="MARGIN: 0px 3px 15px">They agreed that the issue of Afghanistan is of a regional security concern, thus it is necessary for the SCO to play an even bigger role in the political settlement of the issue.</p>
<p style="MARGIN: 0px 3px 15px">Russia will take over the SCO rotating presidency and host the summit next year, according to the summit.</p>
<p style="MARGIN: 0px 3px 15px">Bishkek Declaration of the SCO's Heads of State Council and 13 other cooperation documents in areas such as information communication, technology, drug control and cooperation at local levels were signed following the meeting.</p>
<p style="MARGIN: 0px 3px 15px">A press release on the meeting of the Council of Heads of State of the SCO was also issued.</p>
<p style="MARGIN: 0px 3px 15px">After the meeting, Xi sat together with leaders of other countries and representatives of international and regional organizations for a welcome banquet hosted by Kyrgyz President Sooronbay Jeenbekov.</p>

<!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../14/content_9530925.htm" target="_blank"><img src="../../attachement/png/site2/20190614/8cdcd42c54981e6da87606.png" border="0"></a></div><h4 class="title"><a href="../14/content_9530925.htm">Heads of Chinese and Foreign Ground Force Academies exchange on military education</a></h4><div class="time">2019-06-14</div></li><li><div class="pic"><a href="../13/content_9529896.htm" target="_blank"><img src="../../attachement/jpg/site2/20190613/8cdcd42c54981e6c55c43a.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9529896.htm">Chinese peacekeepers to Lebanon obtain UN mine clearance and EOD certifications</a></h4><div class="time">2019-06-13</div></li><li><div class="pic"><a href="../12/content_9529164.htm" target="_blank"><img src="../../attachement/jpg/site2/20190612/8cdcd42c54981e6b5b6b05.jpg" border="0"></a></div><h4 class="title"><a href="../12/content_9529164.htm">Korean Peninsula issue still within framework of political solution: spokesperson</a></h4><div class="time">2019-06-12</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../14/content_9531049.htm" target="_blank"><img src="../../attachement/jpg/site2/20190614/8cdcd42c54981e6df16608.jpg" border="0"></a></div><h4 class="title"><a href="../14/content_9531049.htm">The US is gearing up to drag the world into cyber war</a></h4><div class="time">2019-06-14</div></li><li><div class="pic"><a href="../12/content_9529162.htm" target="_blank"><img src="../../attachement/jpg/site2/20190612/8cdcd42c54981e6b5b0704.jpg" border="0"></a></div><h4 class="title"><a href="../12/content_9529162.htm">Separatist elements of "Taiwan independence" not to be tolerated: spokesperson</a></h4><div class="time">2019-06-12</div></li><li><div class="pic"><a href="../08/content_9525675.htm" target="_blank"><img src="../../attachement/jpg/site2/20190608/8cdcd42c54981e65a90103.jpg" border="0"></a></div><h4 class="title"><a href="../08/content_9525675.htm">The U.S. should stop showing its flag in Taiwan Strait</a></h4><div class="time">2019-06-08</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../14/content_9530997.htm" target="_blank"><img src="../../attachement/jpg/site2/20190614/8cdcd42dcac31e6daec029.jpg" border="0"></a></div><h4 class="title"><a href="../14/content_9530997.htm">AAAVs make their ways to the beach head</a></h4><div class="time">2019-06-14</div></li><li><div class="pic"><a href="../13/content_9529853.htm" target="_blank"><img src="../../attachement/jpg/site2/20190613/8cdcd42c54981e6c4f3d2c.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9529853.htm">Long-range Multiple Launch Rocket System fires rockets at targets</a></h4><div class="time">2019-06-13</div></li><li><div class="pic"><a href="../13/content_9529852.htm" target="_blank"><img src="../../attachement/jpg/site2/20190613/8cdcd42c54981e6c4f5233.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_9529852.htm">Rocket launcher systems launch 122mm rockets</a></h4><div class="time">2019-06-13</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2019special/node_104808.htm" target="_blank"><img src="../../attachement/jpg/site2/20190305/8cdcd42c54981de885562f.jpg" border="0"></a></div><h4 class="title"><a href="../../../2019special/node_104808.htm">NPC,CPPCC Annual Sessions 2019</a></h4><div class="time">2019-03-05</div></li><li><div class="pic"><a href="../../../International%20Army%20Games2018/102191.htm" target="_blank"><img src="../../attachement/jpg/site2/20180730/4437e6581cb01cc8fab814.jpg" border="0"></a></div><h4 class="title"><a href="../../../International%20Army%20Games2018/102191.htm">International Army Games 2018</a></h4><div class="time">2018-07-30</div></li><li><div class="pic"><a href="../../../2018special/100473.htm" target="_blank"><img src="../../attachement/jpg/site2/20180302/4437e6581cb01c033e7008.jpg" border="0"></a></div><h4 class="title"><a href="../../../2018special/100473.htm">NPC,CPPCC Annual Sessions 2018</a></h4><div class="time">2018-03-02</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>