<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Xi meets with Macao SAR chief executive"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Xi meets with Macao SAR chief executive - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="President Xi Jinping on Wednesday met with Chief Executive of the Macao Special Administrative Region (SAR) Ho Iat Seng, who is on a duty visit to Beijing."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Wang Xinjuan" />    <META name="editor" content="Wang Xinjuan" />        <META name="contentid" content="10117605" />    <META name="publishdate" content="2021-12-22" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Xi meets with Macao SAR chief executive</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.xinhuanet.com/english/home.htm">Xinhuanet</a></dd><dt>Editor</dt><dd>Wang Xinjuan</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2021-12-22 22:20:48</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20211222/17de2a0d1ab10117605904.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10117605</articleid><date>2021-12-22 22:20:48.0</date><author></author><title>Xi meets with Macao SAR chief executive</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="MARGIN: 0px 3px 15px">BEIJING, Dec. 22 (Xinhua) -- President Xi Jinping on Wednesday met with Chief Executive of the Macao Special Administrative Region (SAR) Ho Iat Seng, who is on a duty visit to Beijing.</p>
<p style="MARGIN: 0px 3px 15px">During the meeting, Xi heard a report from Ho on Macao's current situation and the Macao SAR government's work.</p>
<p style="MARGIN: 0px 3px 15px">Noting that Macao celebrated the 22nd anniversary of its return to the motherland on Dec. 20, Xi extended festive greetings to all compatriots in Macao.</p>
<p style="MARGIN: 0px 3px 15px">Xi highlighted the work of Macao over the past year in maintaining the sound momentum of stability and development, effectively taming COVID-19, achieving gradual economic recovery, and successfully completing the election of the seventh Legislative Assembly of the Macao SAR.</p>
<p style="MARGIN: 0px 3px 15px">The central authorities fully acknowledge the work that Ho and the Macao SAR government have done, Xi said.</p>
<p style="MARGIN: 0px 3px 15px">Due to the COVID-19 pandemic, the Macao society has gained a clearer understanding of existing problems in the region's economic structure and deeper reflections on its future development, Xi said.</p>
<p style="MARGIN: 0px 3px 15px">The motherland will always act as a strong support for Macao in maintaining prosperity and stability. The central authorities will firmly implement the principle of "one country, two systems" and support Macao in appropriately diversifying its economy, Xi said.</p>
<p style="MARGIN: 0px 3px 15px">Senior officials including Han Zheng, Ding Xuexiang, Guo Shengkun, You Quan, Wang Yi and Xia Baolong attended the meeting.</p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="content_10117559.htm" target="_blank"><img src="../../attachement/png/site2/20211222/8cdcd43004dd232d327304.png" border="0"></a></div><h4 class="title"><a href="content_10117559.htm">8th Chinese peacekeeping infantry battalion to South Sudan completes rotation</a></h4><div class="time">2021-12-22</div></li><li><div class="pic"><a href="../17/content_10116050.htm" target="_blank"><img src="../../attachement/png/site2/20211217/309c2370489b2326a1a862.png" border="0"></a></div><h4 class="title"><a href="../17/content_10116050.htm">Chinese peacekeeping infantry battalion to S. Sudan (Juba) completes rotation</a></h4><div class="time">2021-12-17</div></li><li><div class="pic"><a href="../20/content_10116639.htm" target="_blank"><img src="../../attachement/jpg/site2/20211220/1c697a55663b232a94f74a.jpg" border="0"></a></div><h4 class="title"><a href="../20/content_10116639.htm">PLA troops to receive new Type-21 combat and operation uniforms</a></h4><div class="time">2021-12-20</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../20/content_10116639.htm" target="_blank"><img src="../../attachement/jpg/site2/20211220/1c697a55663b232a94f74a.jpg" border="0"></a></div><h4 class="title"><a href="../20/content_10116639.htm">PLA troops to receive new Type-21 combat and operation uniforms</a></h4><div class="time">2021-12-20</div></li><li><div class="pic"><a href="../16/content_10115663.htm" target="_blank"><img src="../../attachement/jpg/site2/20211216/8cdcd43004dd23254a8109.jpg" border="0"></a></div><h4 class="title"><a href="../16/content_10115663.htm">Chinese peacekeepers to Mali complete construction of air defense bunker</a></h4><div class="time">2021-12-16</div></li><li><div class="pic"><a href="../15/content_10115196.htm" target="_blank"><img src="../../attachement/png/site2/20211215/8cdcd43004dd232395d104.png" border="0"></a></div><h4 class="title"><a href="../15/content_10115196.htm">China's 39th naval escort taskforce completes escort mission</a></h4><div class="time">2021-12-15</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_10117569.htm" target="_blank"><img src="../../attachement/jpg/site2/20211222/309c2370489b232d39f810.jpg" border="0"></a></div><h4 class="title"><a href="content_10117569.htm">Artillerymen train in depopulated zone</a></h4><div class="time">2021-12-22</div></li><li><div class="pic"><a href="../21/content_10117070.htm" target="_blank"><img src="../../attachement/jpg/site2/20211221/17ddbdecfbc10117070146.jpg" border="0"></a></div><h4 class="title"><a href="../21/content_10117070.htm">Helicopters lift off for live-fire training</a></h4><div class="time">2021-12-21</div></li><li><div class="pic"><a href="../19/content_10116084.htm" target="_blank"><img src="../../attachement/jpg/site2/20211217/1c697a55663b2326cc5f13.jpg" border="0"></a></div><h4 class="title"><a href="../19/content_10116084.htm">Armored vehicles blast main guns in live-fire drill</a></h4><div class="time">2021-12-19</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2021special/114159.htm" target="_blank"><img src="../../attachement/png/site2/20210930/8cdcd43004dd22bffd0129.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/114159.htm">CHINA'S ARMED FORCES EMBARKING ON MISSIONS FOR WORLD PEACE</a></h4><div class="time">2021-09-30</div></li><li><div class="pic"><a href="../../../2021special/node_114300.htm" target="_blank"><img src="../../attachement/png/site2/20210924/1c697a556ddb22b7f2015b.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_114300.htm">SCO Peace Mission-2021</a></h4><div class="time">2021-09-24</div></li><li><div class="pic"><a href="../../../2021special/node_114179.htm" target="_blank"><img src="../../attachement/jpg/site2/20210915/1c697a55663b22abf5bb60.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_114179.htm">Shared Destiny-2021</a></h4><div class="time">2021-09-07</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>