<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="China, Myanmar agree to accelerate construction of economic corridor"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>China, Myanmar agree to accelerate construction of economic corridor - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Visiting Chinese State Councilor and Foreign Minister Wang Yi and Myanmar's Commander-in-Chief of Defense Services Min Aung Hlaing agreed here on Tuesday to accelerate the construction of the China-Myanmar Economic Corridor (CMEC) to boost bilateral ties."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Wei" />    <META name="editor" content="Li Wei" />        <META name="contentid" content="9966950" />    <META name="publishdate" content="2021-01-13" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>China, Myanmar agree to accelerate construction of economic corridor</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.xinhuanet.com/english/home.htm">Xinhuanet</a></dd><dt>Editor</dt><dd>Li Wei</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2021-01-13 08:43:30</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20210113/1c697a556ddb2168877701.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9966950</articleid><date>2021-01-13 08:43:30.0</date><author></author><title>China, Myanmar agree to accelerate construction of economic corridor</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="13798597" title="" border="0" src="../../attachement/jpg/site2/20210113/1c697a556ddb2168878202.jpg" sourcename="本地文件" sourcedescription="编辑提供的本地文件"/></center>
<center><font style="FONT-SIZE: 11pt" size="1">Chinese State Councilor and Foreign Minister Wang Yi (L) meets with Myanmar's Commander-in-Chief of Defense Services Min Aung Hlaing in Nay Pyi Taw, Myanmar, Jan. 12, 2021. (Xinhua/Zhang Dongqiang)</font></center>
<center> </center>
<p style="MARGIN: 0px 3px 15px">NAY PYI TAW, Jan. 12 (Xinhua) -- Visiting Chinese State Councilor and Foreign Minister Wang Yi and Myanmar's Commander-in-Chief of Defense Services Min Aung Hlaing agreed here on Tuesday to accelerate the construction of the China-Myanmar Economic Corridor (CMEC) to boost bilateral ties.</p>
<p style="MARGIN: 0px 3px 15px">During the meeting, Wang said the main purpose of his trip is to communicate with Myanmar on implementing the results of Chinese President Xi Jinping's historic state visit last year when the two countries agreed to build the China-Myanmar community with a shared future, and exchange views on developing bilateral ties in the next stage.</p>
<p style="MARGIN: 0px 3px 15px">As reflected by the China-Myanmar community with a shared future, China will continue to back Myanmar in safeguarding its sovereignty, national dignity and legitimate rights, supporting the country in pursuing a development path suited to its own national conditions and the Myanmar army in playing an active role in the process of the country's development transition.</p>
<p style="MARGIN: 0px 3px 15px">China has agreed with Myanmar in principle on implementing the action plan of building the China-Myanmar community with a shared future, hoping the Myanmar army can make new contributions to the common goal of the two countries, Wang noted.</p>
<p style="MARGIN: 0px 3px 15px">China decided to provide assistance of vaccines and medical supplies to help Myanmar fight the COVID-19 pandemic, and encouraged Chinese enterprises to carry out further vaccine cooperation with Myanmar, said Wang.</p>
<p style="MARGIN: 0px 3px 15px">As a signature project of the China-Myanmar community with a shared future, China hopes the China-Myanmar Economic Corridor will be fully implemented after the new government is formed to help Myanmar to develop and revitalize, believing the army will also offer support, said Wang.</p>
<p style="MARGIN: 0px 3px 15px">For his part, Min Aung Hlaing said Myanmar is glad to witness China's rising international status and influence, and will firmly enhance its all-round cooperation with China and support China's stance on its issues related to Taiwan, Hong Kong and Xinjiang.</p>
<p style="MARGIN: 0px 3px 15px">Thanking China for its assistance in combating the pandemic, the top military official said the Myanmar army supports the two countries in conquering the influence of the pandemic and accelerating the construction of the CMEC.</p>
<p style="MARGIN: 0px 3px 15px">He said Myanmar is willing to play an active role in deepening the friendly cooperation with China and communicate with China on maintaining national stability, promoting economic development and social unity.</p>
<p style="MARGIN: 0px 3px 15px"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../../2020-12/28/content_9959511.htm" target="_blank"><img src="../../attachement/jpg/site2/20201228/8cdcd43004dd2153e84702.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-12/28/content_9959511.htm">Intelligentized Warfare Symposium held in Beijing</a></h4><div class="time">2020-12-28</div></li><li><div class="pic"><a href="../../2020-12/23/content_9957168.htm" target="_blank"><img src="../../attachement/png/site2/20201223/8cdcd43004dd214ce92f02.png" border="0"></a></div><h4 class="title"><a href="../../2020-12/23/content_9957168.htm">China, Russia hold 2nd joint aerial strategic patrol in Asia-Pacific</a></h4><div class="time">2020-12-23</div></li><li><div class="pic"><a href="../../2020-12/21/content_9956007.htm" target="_blank"><img src="../../attachement/jpg/site2/20201221/8cdcd43004dd214aa61505.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-12/21/content_9956007.htm">Chinese peacekeepers to South Sudan awarded top UNMISS commendation</a></h4><div class="time">2020-12-21</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../../2020-12/23/content_9957290.htm" target="_blank"><img src="../../attachement/jpg/site2/20201223/8cdcd43004dd214d5acb05.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-12/23/content_9957290.htm">Wenchang Spacecraft Launch Site capable of high-density space launch</a></h4><div class="time">2020-12-23</div></li><li><div class="pic"><a href="../../2020-12/21/content_9956002.htm" target="_blank"><img src="../../attachement/jpg/site2/20201221/8cdcd43004dd214aa51604.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-12/21/content_9956002.htm">China and India hold 20th WMCC meeting on border affairs</a></h4><div class="time">2020-12-21</div></li><li><div class="pic"><a href="../../2020-12/18/content_9954561.htm" target="_blank"><img src="../../attachement/jpg/site2/20201218/8cdcd43004dd21463ae40d.jpg" border="0"></a></div><h4 class="title"><a href="../../2020-12/18/content_9954561.htm">U.S. side responsible for failed bilateral military meetings: spokesperson</a></h4><div class="time">2020-12-18</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../11/content_9966228.htm" target="_blank"><img src="../../attachement/jpg/site2/20210111/309c2370489b2166642f0c.jpg" border="0"></a></div><h4 class="title"><a href="../11/content_9966228.htm">Fighter jets participate in round-the-clock flight</a></h4><div class="time">2021-01-11</div></li><li><div class="pic"><a href="../10/content_9965613.htm" target="_blank"><img src="../../attachement/jpg/site2/20210111/000c29fb79cd216577741c.jpg" border="0"></a></div><h4 class="title"><a href="../10/content_9965613.htm">Guided-missile frigates conduct training in South China Sea</a></h4><div class="time">2021-01-10</div></li><li><div class="pic"><a href="../09/content_9965259.htm" target="_blank"><img src="../../attachement/jpg/site2/20210109/176e6808a3299652598771.jpg" border="0"></a></div><h4 class="title"><a href="../09/content_9965259.htm">Field maneuver training held in extremely cold weather</a></h4><div class="time">2021-01-09</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2020special/node_111336.htm" target="_blank"><img src="../../attachement/jpg/site2/20201021/1c697a55663b20fa3cbf1c.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_111336.htm">70th&nbsp;Anniversary of&nbsp;the War to Resist US Aggression and Aid Korea</a></h4><div class="time">2020-10-21</div></li><li><div class="pic"><a href="../../../2020special/110909.htm" target="_blank"><img src="../../attachement/jpg/site2/20200903/8cdcd42dcac320baef0b4c.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/110909.htm">75th victory anniversary of anti-Japanese war, WWII</a></h4><div class="time">2020-09-03</div></li><li><div class="pic"><a href="../../../2020special/110868.htm" target="_blank"><img src="../../attachement/jpg/site2/20200901/8cdcd42c549820b851a319.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/110868.htm">China's paticipation in International Army Games 2020</a></h4><div class="time">2020-09-01</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>