<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="President Xi calls for peace, development, openness, innovation to build high-quality BRICS partnership"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>President Xi calls for peace, development, openness, innovation to build high-quality BRICS partnership - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Chinese President Xi Jinping hosted the 14th BRICS Summit via video link on Thursday evening in Beijing, calling on BRICS countries to safeguard world peace and tranquility, boost development, and unleash the potential and vitality of cooperation."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Weichao" />    <META name="editor" content="Li Weichao" />        <META name="contentid" content="10166055" />    <META name="publishdate" content="2022-06-24" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>President Xi calls for peace, development, openness, innovation to build high-quality BRICS partnership</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.xinhuanet.com/english/home.htm">Xinhuanet</a></dd><dt>Editor</dt><dd>Li Weichao</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2022-06-24 09:49:09</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20220624/24698e701b3c241f5d0c04.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10166055</articleid><date>2022-06-24 09:49:09.0</date><author></author><title>President Xi calls for peace, development, openness, innovation to build high-quality BRICS partnership</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify"><strong>
<script title="sript">
<!--
//Video http://yspvv.81.cn/video/2022/6/24/7F5B8DED618E409B85F7D75D92C44A27.mp4
-->
</script>
</strong></p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify"><strong>* At the summit, Xi called on BRICS countries to uphold solidarity and safeguard world peace and tranquility, saying that it is important that BRICS countries support each other on issues concerning core interests, practice true multilateralism, safeguard justice, fairness and solidarity and reject hegemony, bullying and division.</strong></p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify"><strong>* Noting that BRICS countries gather not in a closed club or an exclusive circle, but a big family of mutual support and a partnership for win-win cooperation, Xi said BRICS countries need to uphold openness and inclusiveness and pool collective wisdom and strength.</strong></p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify"><strong>* He called for improving global science and technology governance and allowing more people to access and benefit from the fruits of scientific and technological advances.</strong></p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">BEIJING, June 23 (Xinhua) -- Chinese President Xi Jinping hosted the 14th BRICS Summit via video link on Thursday evening in Beijing, calling on BRICS countries to safeguard world peace and tranquility, boost development, and unleash the potential and vitality of cooperation.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"Standing at the crossroads of history, we should both look back at the journey we have traveled and keep in mind why we established BRICS in the first place, and look forward to a shared future of a more comprehensive, close, practical and inclusive high-quality partnership so as to jointly embark on a new journey of BRICS cooperation," Xi said.</p>
<center><img id="14737561" title="" border="0" src="../../attachement/jpg/site2/20220624/24698e701b3c241f5a3001.jpg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>Chinese President Xi Jinping hosts the 14th BRICS Summit via video link in Beijing, capital of China, June 23, 2022. (Xinhua/Li Xueren)</center>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">SAFEGUARDING WORLD PEACE</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">At the summit, Xi called on BRICS countries to uphold solidarity and safeguard world peace and tranquility, saying that it is important that BRICS countries support each other on issues concerning core interests, practice true multilateralism, safeguard justice, fairness and solidarity and reject hegemony, bullying and division.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"This year, we have held the Foreign Ministers' Meeting and the Meeting of High Representatives on National Security, deepened cooperation on counter-terrorism, cybersecurity and other issues, enhanced coordination at the United Nations and other multilateral institutions, and spoke out for justice on the international stage," he said.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">He stressed that the Global Security Initiative (GSI), which advocates a vision of common, comprehensive, cooperative and sustainable security, follows the philosophy that humanity is an indivisible security community, and aims to create a new path to security that features dialogue over confrontation, partnership over alliance and win-win over zero-sum.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"China would like to work with BRICS partners to operationalize the GSI and bring more stability and positive energy to the world," said Xi.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">UPHOLDING COOPERATION, OPENNESS</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">Noting that the combination of the COVID-19 pandemic and the Ukraine crisis has resulted in disruptions to global industrial and supply chains, sustained hikes of commodity prices, and weaker international monetary and financial systems, Xi said BRICS countries need to uphold cooperation to boost development and jointly tackle risks and challenges.</p>
<center><img id="14737563" title="" border="0" src="../../attachement/jpg/site2/20220624/24698e701b3c241f5a6002.jpg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>Chinese President Xi Jinping hosts the 14th BRICS Summit via video link in Beijing, capital of China, June 23, 2022. South African President Cyril Ramaphosa, Brazilian President Jair Bolsonaro, Russian President Vladimir Putin and Indian Prime Minister Narendra Modi attended the summit. (Xinhua/Li Tao)</center>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"This year, we launched the BRICS Initiative on Enhancing Cooperation on Supply Chains and the Initiative on Trade and Investment for Sustainable Development, adopted the Agreement on Cooperation and Mutual Administrative Assistance in Customs Matters and the Strategy on Food Security Cooperation, and held a High-level Meeting on Climate Change for the first time," Xi said, adding that BRICS countries should make good use of these new platforms to boost connectivity of industrial and supply chains and jointly meet challenges in poverty reduction, agriculture, energy, logistics and other fields.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">Noting that BRICS countries gather not in a closed club or an exclusive circle, but a big family of mutual support and a partnership for win-win cooperation, Xi said BRICS countries need to uphold openness and inclusiveness and pool collective wisdom and strength.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">At the Xiamen Summit in 2017, Xi proposed the "BRICS Plus" cooperation approach. Over the past five years, "BRICS Plus" cooperation has deepened and expanded, setting a prime example of South-South cooperation and seeking strength through unity among emerging markets and developing countries, Xi said.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"This year we, for the first time, invited guest countries to attend the BRICS Foreign Ministers' Meeting. The newly established BRICS Vaccine R&amp;D Center has an unequivocal commitment to openness. Step by step, we have organized a variety of 'BRICS Plus' events in such areas as scientific and technological innovation, people-to-people exchanges and sustainable development. All these provide new platforms for cooperation among emerging markets and developing countries," he added.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">UPHOLDING PIONEERING SPIRIT, INNOVATION</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"Those who seize the opportunities of the new economy, such as big data and artificial intelligence, are in sync with the pulse of the times," President Xi said, adding that BRICS countries need to uphold the pioneering spirit and innovation and unleash the potential and vitality of cooperation.</p>
<center><img id="14737565" title="" border="0" src="../../attachement/jpg/site2/20220624/24698e701b3c241f5a9103.jpg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>Chinese President Xi Jinping delivers remarks titled "Fostering High-quality Partnership and Embarking on a New Journey of BRICS Cooperation" at the 14th BRICS Summit in Beijing, capital of China, June 23, 2022. (Xinhua/Li Xueren)</center>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">He called for improving global science and technology governance and allowing more people to access and benefit from the fruits of scientific and technological advances.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">"This year, we have accelerated the building of the BRICS Partnership on New Industrial Revolution Innovation Center in Xiamen, hosted the Forum on the Development of Industrial Internet and Digital Manufacturing and the Forum on Big Data for Sustainable Development, reached the Digital Economy Partnership Framework, issued the Initiative for Cooperation on Digitalization of Manufacturing, and established a network of technology transfer centers and an aerospace cooperation mechanism," he said.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">All these have opened new channels for closer industrial policy coordination between BRICS countries, Xi said.</p>
<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify; MARGIN: 0px 3px 15px" align="justify">As representatives of emerging markets and developing countries, Xi called on BRICS countries to make the right decision and take responsible actions at this critical juncture of history, stay united, pool strength and forge ahead to build a community with a shared future for mankind and jointly create a bright future for humanity.</p>

<p style="TEXT-JUSTIFY: distribute; TEXT-ALIGN: justify" align="justify"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../21/content_10165257.htm" target="_blank"><img src="../../attachement/png/site2/20220621/000c29d0bd75241c2a0c21.png" border="0"></a></div><h4 class="title"><a href="../21/content_10165257.htm">China honors Shenzhou-13 mission astronauts with medals</a></h4><div class="time">2022-06-21</div></li><li><div class="pic"><a href="../../2022-05/19/content_10156432.htm" target="_blank"><img src="../../attachement/jpg/site2/20220519/000c2942af6323f050bb0a.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-05/19/content_10156432.htm">China's 41st naval escort taskforce sets off for Gulf of Aden</a></h4><div class="time">2022-05-19</div></li><li><div class="pic"><a href="../../2022-05/13/content_10154977.htm" target="_blank"><img src="../../attachement/jpg/site2/20220513/e0be0336080323e868c205.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-05/13/content_10154977.htm">Chinese peacekeepers make facelift to Road Tonj-Romich in South Sudan</a></h4><div class="time">2022-05-13</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../22/content_10165610.htm" target="_blank"><img src="../../attachement/png/site2/20220622/000c29d0bd75241d71a933.png" border="0"></a></div><h4 class="title"><a href="../22/content_10165610.htm">China, ASEAN vow to strengthen defense, security cooperation</a></h4><div class="time">2022-06-22</div></li><li><div class="pic"><a href="../22/content_10165569.htm" target="_blank"><img src="../../attachement/jpg/site2/20220622/000c2942af63241d464b02.jpg" border="0"></a></div><h4 class="title"><a href="../22/content_10165569.htm">CASC develops hi-tech deck coating for aircraft carrier Fujian</a></h4><div class="time">2022-06-22</div></li><li><div class="pic"><a href="../../2022-05/11/content_10154400.htm" target="_blank"><img src="../../attachement/jpg/site2/20220511/e0be0336080323e5d3081c.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-05/11/content_10154400.htm">Chinese peacekeeping force to Lebanon donates medicine to local people</a></h4><div class="time">2022-05-11</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../23/content_10165854.htm" target="_blank"><img src="../../attachement/jpg/site2/20220623/000c2942af63241e6c560b.jpg" border="0"></a></div><h4 class="title"><a href="../23/content_10165854.htm">MBTs spit fire in field</a></h4><div class="time">2022-06-23</div></li><li><div class="pic"><a href="../22/content_10165063.htm" target="_blank"><img src="../../attachement/png/site2/20220621/24698e701b3c241b819c1d.png" border="0"></a></div><h4 class="title"><a href="../22/content_10165063.htm">PAP soldiers conduct boat rolling-over training</a></h4><div class="time">2022-06-22</div></li><li><div class="pic"><a href="../21/content_10165049.htm" target="_blank"><img src="../../attachement/png/site2/20220621/24698e701b3c241b7d7b0d.png" border="0"></a></div><h4 class="title"><a href="../21/content_10165049.htm">Naval landing group conducts coordination training</a></h4><div class="time">2022-06-21</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2022special/115480.htm" target="_blank"><img src="../../attachement/jpg/site2/20220304/1c697a5565c3238c164c0d.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/115480.htm">NPC &amp; CPPCC Annual Sessions 2022</a></h4><div class="time">2022-03-04</div></li><li><div class="pic"><a href="../../../2021special/114159.htm" target="_blank"><img src="../../attachement/png/site2/20210930/8cdcd43004dd22bffd0129.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/114159.htm">CHINA'S ARMED FORCES EMBARKING ON MISSIONS FOR WORLD PEACE</a></h4><div class="time">2021-09-30</div></li><li><div class="pic"><a href="../../../2021special/node_114300.htm" target="_blank"><img src="../../attachement/png/site2/20210924/1c697a556ddb22b7f2015b.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_114300.htm">SCO Peace Mission-2021</a></h4><div class="time">2021-09-24</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>