<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="China delivers first littoral mission ship to Malaysia"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>China delivers first littoral mission ship to Malaysia - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="China's shipbuilding giant has delivered the first of four littoral mission ships (LMS) to the Royal Malaysian Navy, marking the high-level military cooperation between China and Malaysia, analysts said on Wednesday."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Jiayao" />    <META name="editor" content="Li Jiayao" />        <META name="contentid" content="9708096" />    <META name="publishdate" content="2020-01-02" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>China delivers first littoral mission ship to Malaysia</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.globaltimes.cn/index.html">Global Times</a></dd><dt>Editor</dt><dd>Li Jiayao</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2020-01-02 08:49:29</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20200102/8cdcd43004dd1f7783a606.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>9708096</articleid><date>2020-01-02 08:49:29.0</date><author></author><title>China delivers first littoral mission ship to Malaysia</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="13043927" title="" border="0" src="../../attachement/jpeg/site2/20200102/8cdcd43004dd1f77838c05.jpeg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center>A delivery ceremony for the first littoral mission ship the Wuchang Shipbuilding Industry Group has built for the Royal Malaysian Navy is held in Qidong, East China's Jiangsu Province on December 31, 2019. Photo: WeChat account of Wuchang Shipbuilding Industry Group</center>
<p style="MARGIN: 0px 3px 15px">China's shipbuilding giant has delivered the first of four littoral mission ships (LMS) to the Royal Malaysian Navy, marking the high-level military cooperation between China and Malaysia, analysts said on Wednesday.</p>
<p style="MARGIN: 0px 3px 15px">The Wuchang Shipbuilding Industry Group, under the China State Shipbuilding Corporation, delivered the ship, named Keris, to the Royal Malaysian Navy on Tuesday at a base in Qidong, East China's Jiangsu Province, according to a statement by the Wuchang Shipbuilding Industry Group on its official WeChat account.</p>
<p style="MARGIN: 0px 3px 15px">Wu Xiaoguang, deputy general manager of China State Shipbuilding Corporation said at the ceremony that the LMS project is the first large scale military equipment cooperation project between China and Malaysia.</p>
<p style="MARGIN: 0px 3px 15px">The delivery of the ship highlighted a new phase in the cooperation between the company and the Royal Malaysian Navy, Wu said, noting that he hopes both sides will continue to expand their cooperation.</p>
<p style="MARGIN: 0px 3px 15px">According to the contract, China will build three more of these ships for the Royal Malaysian Navy, the Xinhua News Agency reported in 2018.</p>
<p style="MARGIN: 0px 3px 15px">Construction of the first ship began on July 31, 2018, and the second ship has been under construction since October 23, 2018, according to Xinhua.</p>
<p style="MARGIN: 0px 3px 15px">These vessels reportedly are 69 meters long with a displacement of more than 700 tons and a top speed of 22 knots. They can be armed with guns and used for patrols, anti-terrorism activities, rescue missions and protection of fisheries, reports said.</p>
<p style="MARGIN: 0px 3px 15px">If Malaysia is satisfied with the Chinese-built ship, it could place additional orders for LMS or other types of warships that suit its needs, and China's shipbuilding industry will be fully capable of meeting that demand, a military expert who asked not to be named, told the Global Times on Wednesday.</p>
<p style="MARGIN: 0px 3px 15px">China can also provide ground and air equipment, like the JF-17 fighter jet, the expert added.</p>

<!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../../2019-12/27/content_9704505.htm" target="_blank"><img src="../../attachement/jpg/site2/20191227/8cdcd43004dd1f6f2ade20.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/27/content_9704505.htm">China, Russia, Iran to hold joint naval exercise</a></h4><div class="time">2019-12-27</div></li><li><div class="pic"><a href="../../2019-12/22/content_9701373.htm" target="_blank"><img src="../../attachement/jpg/site2/20191223/8cdcd43004dd1f69e4db02.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/22/content_9701373.htm">Advanced supply ship conducts carrier group supplement mission</a></h4><div class="time">2019-12-22</div></li><li><div class="pic"><a href="../../2019-12/18/content_9699112.htm" target="_blank"><img src="../../attachement/jpg/site2/20191218/8cdcd43004dd1f646a0525.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/18/content_9699112.htm">Senior Chinese military official meets Japanese defense minister</a></h4><div class="time">2019-12-18</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../../2019-12/27/content_9705155.htm" target="_blank"><img src="../../attachement/jpg/site2/20191227/8cdcd43004dd1f7018c123.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/27/content_9705155.htm">Chinese Navy's "Bright Eyes Operation" in Djibouti concludes</a></h4><div class="time">2019-12-27</div></li><li><div class="pic"><a href="../../2019-12/26/content_9704457.htm" target="_blank"><img src="../../attachement/png/site2/20191226/8cdcd43004dd1f6f03791d.png" border="0"></a></div><h4 class="title"><a href="../../2019-12/26/content_9704457.htm">Beijing slams U.S. defense act targeting China</a></h4><div class="time">2019-12-26</div></li><li><div class="pic"><a href="../../2019-12/25/content_9703680.htm" target="_blank"><img src="../../attachement/jpg/site2/20191225/8cdcd43004dd1f6d787e12.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/25/content_9703680.htm">China to set up chemical safety testing and identification laboratories network</a></h4><div class="time">2019-12-25</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../../2019-12/31/content_9707157.htm" target="_blank"><img src="../../attachement/jpg/site2/20191231/309c2370489b1f75496812.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/31/content_9707157.htm">Helicopters participate in round-the-clock flight tasks</a></h4><div class="time">2019-12-31</div></li><li><div class="pic"><a href="../../2019-12/30/content_9706406.htm" target="_blank"><img src="../../attachement/jpg/site2/20191230/309c2370489b1f7403fb16.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/30/content_9706406.htm">Soldiers fire smoke bombs for concealment</a></h4><div class="time">2019-12-30</div></li><li><div class="pic"><a href="../../2019-12/28/content_9705526.htm" target="_blank"><img src="../../attachement/jpg/site2/20191230/309c2370489b1f74068b29.jpg" border="0"></a></div><h4 class="title"><a href="../../2019-12/28/content_9705526.htm">China's new aircraft carrier designed, built independently</a></h4><div class="time">2019-12-28</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2019special/108192.htm" target="_blank"><img src="../../attachement/jpg/site2/20191119/8cdcd42c54981f3dc0081a.jpg" border="0"></a></div><h4 class="title"><a href="../../../2019special/108192.htm">ADMM-PLUS EWG on CT FTX 2019</a></h4><div class="time">2019-11-19</div></li><li><div class="pic"><a href="../../../2019special/108087.htm" target="_blank"><img src="../../attachement/jpg/site2/20191111/8cdcd42c54981f336c765e.jpg" border="0"></a></div><h4 class="title"><a href="../../../2019special/108087.htm">Celebrating the 70th Anniversary of PLA Air Force</a></h4><div class="time">2019-11-11</div></li><li><div class="pic"><a href="../../../2019special/107833.htm" target="_blank"><img src="../../attachement/jpg/site2/20191021/8cdcd43004dd1f17a39659.jpg" border="0"></a></div><h4 class="title"><a href="../../../2019special/107833.htm">The 9th Xiangshan Forum</a></h4><div class="time">2019-10-21</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>