<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Youth League to play vanguard role"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Youth League to play vanguard role - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="China's young people, united by the Communist Youth League of China, will continue to play a vanguard role in national rejuvenation in the new era"><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Huang Panyue" />    <META name="editor" content="Huang Panyue" />        <META name="contentid" content="10154521" />    <META name="publishdate" content="2022-05-12" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Youth League to play vanguard role</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.chinadaily.com.cn/">China Daily</a></dd><dt>Editor</dt><dd>Huang Panyue</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2022-05-12 09:32:41</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20220512/000c295dcabd23e6a91e09.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10154521</articleid><date>2022-05-12 09:32:41.0</date><author></author><title>Youth League to play vanguard role</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p>
</p><p align="center">
<center><img id="11160637" title="" border="0" align="center" src="../../attachement/jpeg/site2/20220512/000c295dcabd23e6a90108.jpeg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/><br/>Young Chinese students swear in during a ceremony for becoming new members of the Communist Youth League of China at a middle school in Guiyang, Guizhou province, on April 28, 2022. [Photo/Xinhua]</center>
</p>

<p>People from different sectors of society say they were inspired by Xi's speech</p>
<p>China's young people, united by the Communist Youth League of China, will continue to play a vanguard role in national rejuvenation in the new era, people from different sectors said after hearing President Xi Jinping's speech marking the 100th anniversary of the Youth League.</p>
<p>Speaking at a ceremony in Beijing on Tuesday, Xi, who is also general secretary of the Communist Party of China Central Committee and chairman of the Central Military Commission, hailed the contributions made by Youth League members over the past century.</p>
<p>Founded in 1922, the CYLC acts as a pioneer of China's youth movement, a faithful assistant of the Party and its reliable reserve. It has more than 73.7 million members nationwide aged 14 to 28, and about 43.8 million of its members are students, official data showed.</p>
<p>In his speech, Xi also put forward a new vision for the CYLC, calling on the youth movement to better unite, organize and serve young people, and encouraging the nation's youth to dedicate their wisdom and efforts to national rejuvenation.</p>
<p>Wu Qing, head of the Institute of Communist Youth League Work Theory, said he was impressed by the fact that the word "youth" was mentioned more than 30 times in Xi's speech.</p>
<p>Looking back at the century-old history of the Youth League, Wu said it has been following the Party by organizing and mobilizing young people to become the vanguard force in national rejuvenation.</p>
<p>In the new era, young people in China should continue to make achievements under the leadership of the Party and contribute their youthful strength under the mobilization of the Youth League, he said.</p>
<p>As a mass organization for the Party's youth work, the Youth League should better serve young people and act as a "bridge" and a "bond" connecting the Party with young people, Wu said, adding that it should also build itself into a strong youth political organization of the Party.</p>
<p>Jin Li, president of Fudan University in Shanghai, said that Xi's speech showed that the Party and the nation attach great importance to youth work, adding that he felt deeply inspired by it.</p>
<p>"The pursuit of progress is the most valuable trait of young people, which is also the ardent expectation of the Party and the people," he said, adding that the university will strive to cultivate young talent with patriotic ideals, humanistic feelings, a scientific spirit, professionalism and an international outlook.</p>
<p>Wei Qian, secretary of the CYLC Committee of the School of Chemistry at Beihang University in Beijing, said, "We should always keep young people in mind and become a 'bridge' linking the Party with them", and was impressed by the work the university's students had done in poverty alleviation, epidemic prevention and control, and volunteer services for the Beijing 2022 Winter Games.</p>
<p>Zeng Ziqing, an undergraduate student at Tsinghua University and the CYLC committee secretary of his class, said he felt very fortunate and excited to attend the ceremony on Tuesday at the Great Hall of the People in Beijing to hear Xi's speech.</p>
<p>As someone from a mountainous village in the Guangxi Zhuang autonomous region, he said that the Youth League helped him quickly become accustomed to life at the university and it has also helped him constantly pursue self-development.</p>
<p>"In the future, I will continue to assist the development of my classmates, help anyone in need, and promote the development and progress of the Youth League through organizing various activities," he said.</p>
<p>Liu Lijia, a senior undergraduate student at Beijing Normal University, said that as a Youth League member and a probationary member of the CPC, she is always grateful to the Party and the Youth League for assisting her development.</p>
<p>As an expression of her determination to devote her future career to the Party and the nation, she said that she had signed up to become a volunteer teacher in the country's western regions.</p>
<p>"I want to use what I have learned at the university, go to places where I am needed the most, and devote myself to bridging the educational gap between different regions," Liu said.</p>
<p>
</p><p align="center">

</p>

<p> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../../2022-04/29/content_10151532.htm" target="_blank"><img src="../../attachement/jpg/site2/20220429/24698e701b3c23d642130e.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-04/29/content_10151532.htm">Chinese peacekeeping hospital in Mali participates in MINUSMA medical rescue exercise</a></h4><div class="time">2022-04-29</div></li><li><div class="pic"><a href="../../2022-04/26/content_10150581.htm" target="_blank"><img src="../../attachement/jpg/site2/20220427/e0be0336080323d3920a41.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-04/26/content_10150581.htm">Turkmen president meets with Chinese defense minister</a></h4><div class="time">2022-04-26</div></li><li><div class="pic"><a href="../../2022-04/24/content_10150149.htm" target="_blank"><img src="../../attachement/jpg/site2/20220424/e0be0336080323cf732508.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-04/24/content_10150149.htm">Chinese peacekeeping doctors launch professional exchanges with counterparts in MINUSMA</a></h4><div class="time">2022-04-24</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../11/content_10154400.htm" target="_blank"><img src="../../attachement/jpg/site2/20220511/e0be0336080323e5d3081c.jpg" border="0"></a></div><h4 class="title"><a href="../11/content_10154400.htm">Chinese peacekeeping force to Lebanon donates medicine to local people</a></h4><div class="time">2022-05-11</div></li><li><div class="pic"><a href="../06/content_10152636.htm" target="_blank"><img src="../../attachement/jpg/site2/20220506/e0be0336080323df15ac0a.jpg" border="0"></a></div><h4 class="title"><a href="../06/content_10152636.htm">Live-fire drills to be conducted in Bohai Sea</a></h4><div class="time">2022-05-06</div></li><li><div class="pic"><a href="../../2022-04/28/content_10151191.htm" target="_blank"><img src="../../attachement/png/site2/20220428/e0be0336080323d4ac923f.png" border="0"></a></div><h4 class="title"><a href="../../2022-04/28/content_10151191.htm">Be alert to Japan's attempt to break through "Exclusively Defense-Oriented" Policy: Defense Spokesperson</a></h4><div class="time">2022-04-28</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../11/content_10154024.htm" target="_blank"><img src="../../attachement/jpg/site2/20220511/502b73ec1b4023e4e0574f.jpg" border="0"></a></div><h4 class="title"><a href="../11/content_10154024.htm">Choppers conduct high-intensity flight training</a></h4><div class="time">2022-05-11</div></li><li><div class="pic"><a href="../10/content_10153589.htm" target="_blank"><img src="../../attachement/jpg/site2/20220509/24698e701b3c23e32b1112.jpg" border="0"></a></div><h4 class="title"><a href="../10/content_10153589.htm">PAP special operations force conducts urban counter-terrorism drill in Gansu</a></h4><div class="time">2022-05-10</div></li><li><div class="pic"><a href="../09/content_10153041.htm" target="_blank"><img src="../../attachement/png/site2/20220507/24698e701b3c23e0aa8d11.png" border="0"></a></div><h4 class="title"><a href="../09/content_10153041.htm">Naval submarine flotilla conducts combat training exercise</a></h4><div class="time">2022-05-09</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2022special/115480.htm" target="_blank"><img src="../../attachement/jpg/site2/20220304/1c697a5565c3238c164c0d.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/115480.htm">NPC &amp; CPPCC Annual Sessions 2022</a></h4><div class="time">2022-03-04</div></li><li><div class="pic"><a href="../../../2021special/114159.htm" target="_blank"><img src="../../attachement/png/site2/20210930/8cdcd43004dd22bffd0129.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/114159.htm">CHINA'S ARMED FORCES EMBARKING ON MISSIONS FOR WORLD PEACE</a></h4><div class="time">2021-09-30</div></li><li><div class="pic"><a href="../../../2021special/node_114300.htm" target="_blank"><img src="../../attachement/png/site2/20210924/1c697a556ddb22b7f2015b.png" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_114300.htm">SCO Peace Mission-2021</a></h4><div class="time">2021-09-24</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>