<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Full text of the report to the 20th National Congress of the Communist Party of China"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Full text of the report to the 20th National Congress of the Communist Party of China - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="The 20th National Congress of the Communist Party of China on Oct 22 approved the report presented by Xi Jinping on behalf of the 19th CPC Central Committee."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Huang Panyue" />    <META name="editor" content="Huang Panyue" />        <META name="contentid" content="10195124" />    <META name="publishdate" content="2022-10-26" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Full text of the report to the 20th National Congress of the Communist Party of China</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="http://www.xinhuanet.com/english/home.htm">Xinhuanet</a></dd><dt>Editor</dt><dd>Huang Panyue</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2022-10-26 15:44:48</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20221026/309c2370489b24c3655732.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10195124</articleid><date>2022-10-26 15:44:48.0</date><author></author><title>Full text of the report to the 20th National Congress of the Communist Party of China</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p>
</p><p align="center">
<center><img id="11194651" title="" border="0" align="center" src="../../attachement/png/site2/20221026/309c2370489b24c361d131.png" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/><br/>Xi Jinping delivers a report to the 20th National Congress of the Communist Party of China (CPC) on behalf of the 19th CPC Central Committee at the Great Hall of the People in Beijing, Oct 16, 2022. The 20th CPC National Congress opened on Sunday. [Photo/Xinhua]</center>
</p>

<p>BEIJING - The 20th National Congress of the Communist Party of China (CPC) on Oct 22 approved the report presented by Xi Jinping on behalf of the 19th CPC Central Committee.</p>
<p>Here is the full text of the report. </p>
<p>Hold High the Great Banner of Socialism with Chinese Characteristics and Strive in Unity to Build a Modern Socialist Country in All Respects</p>
<p>Comrades,</p>
<p>On behalf of the 19th Central Committee of the Communist Party of China (CPC), I will now deliver a report to the 20th National Congress.</p>
<p>The 20th National Congress of the Communist Party of China is a meeting of great importance. It takes place at a critical time as the entire Party and the Chinese people of all ethnic groups embark on a new journey to build China into a modern socialist country in all respects and advance toward the Second Centenary Goal.</p>
<p>The theme of this Congress is holding high the great banner of socialism with Chinese characteristics, fully implementing the Thought on Socialism with Chinese Characteristics for a New Era, carrying forward the great founding spirit of the Party, staying confident and building strength, upholding fundamental principles and breaking new ground, forging ahead with enterprise and fortitude, and striving in unity to build a modern socialist country in all respects and advance the great rejuvenation of the Chinese nation on all fronts.</p>
<p>Since its founding a century ago, the Communist Party of China has taken a remarkable journey. Our Party has dedicated itself to achieving lasting greatness for the Chinese nation and committed itself to the noble cause of peace and development for humanity. Our responsibility is unmatched in importance, and our mission is glorious beyond compare. It is imperative that all of us in the Party never forget our original aspiration and founding mission, that we always stay modest, prudent, and hard-working, and that we have the courage and ability to carry on our fight. We must remain confident in our history, exhibit greater historical initiative, and write an even more magnificent chapter for socialism with Chinese characteristics in the new era.</p>
<p>I. The Work of the Past Five Years and the Great Changes in the First Decade of the New Era</p>
<p>The five years since the 19th National Congress have been truly momentous and extraordinary. The Party Central Committee has pursued a strategy of national rejuvenation amid global changes of a magnitude not seen in a century. It has convened seven plenary sessions, at which it adopted decisions and resolutions on major issues such as revising China's Constitution, deepening reform of Party and state institutions, upholding and improving the system of socialism with Chinese characteristics and modernizing China's system and capacity for governance, formulating the 14th Five-Year Plan for Economic and Social Development and the Long-Range Objectives through the Year 2035, and conducting a thorough review of the Party's major achievements and historical experience over the past century. At these sessions, major strategic plans were also made for advancing the cause of the Party and the country. The Central Committee has brought together the entire Party, the military, and the Chinese people and led them in effectively responding to grave, intricate international developments and a series of immense risks and challenges. With great effort and determination, we have steadily advanced socialism with Chinese characteristics in the new era.</p>
<p>Over the past five years, we have continued to strengthen the overall leadership of the Party and the centralized, unified leadership of the Central Committee. We have devoted great energy to finishing building a moderately prosperous society in all respects. We have fully and faithfully applied the new development philosophy on all fronts, focused on promoting high-quality development, and worked to create a new pattern of development. We have pursued reform at a swift and steady pace, made solid progress in developing whole-process people's democracy, and advanced law-based governance across all fields of endeavor. We have actively developed advanced socialist culture. We have ensured and improved public wellbeing as a matter of priority and pooled resources to wage a critical battle against poverty. We have made a big push to enhance ecological conservation. We have worked with firm resolve to safeguard national security, fended off and defused major risks, and ensured social stability. We have devoted great energy to modernizing our national defense and the armed forces. We have conducted major-country diplomacy with Chinese characteristics on all fronts. And we have made sweeping efforts to advance the great new project of Party building.</p>
<p>We celebrated the centenary of the Communist Party of China and the 70th anniversary of the founding of the People's Republic of China. We adopted the third resolution concerning the Party's history, organized Party-wide activities to study Party history, and inaugurated the Museum of the Communist Party of China. We called upon all Party members to study and apply the great founding spirit of the Party, and we encouraged them to create a brighter future by staying true to the Party's founding mission with greater resolve and purpose on the new journey ahead.</p>
<p>In responding to the sudden outbreak of Covid-19, we put the people and their lives above all else, worked to prevent both imported cases and domestic resurgences, and tenaciously pursued a dynamic zero-Covid policy. In launching an all-out people's war to stop the spread of the virus, we have protected the people's health and safety to the greatest extent possible and made tremendously encouraging achievements in both epidemic response and economic and social development.</p>
<p>In the face of turbulent developments in Hong Kong, the central government exercised its overall jurisdiction over the special administrative region as prescribed by China's Constitution and the Basic Law of the Hong Kong Special Administrative Region. The Law on Safeguarding National Security in the Hong Kong Special Administrative Region was formulated and put into effect, ensuring that Hong Kong is administered by patriots. Thanks to these moves, order has been restored in Hong Kong, marking a major turn for the better in the region. Further headway has been made in developing the Guangdong-Hong Kong-Macao Greater Bay Area and supporting Hong Kong and Macao in growing their economies, improving living standards, and maintaining stability.</p>
<p>In response to separatist activities aimed at "Taiwan independence" and gross provocations of external interference in Taiwan affairs, we have resolutely fought against separatism and countered interference, demonstrating our resolve and ability to safeguard China's sovereignty and territorial integrity and to oppose "Taiwan independence." We have strengthened our strategic initiative for China's complete reunification and consolidated commitment to the one-China principle within the international community.</p>
<p>Confronted with drastic changes in the international landscape, especially external attempts to blackmail, contain, blockade, and exert maximum pressure on China, we have put our national interests first, focused on internal political concerns, and maintained firm strategic resolve. We have shown a fighting spirit and a firm determination to never yield to coercive power. Throughout these endeavors, we have safeguarded China's dignity and core interests and kept ourselves well-positioned for pursuing development and ensuring security.</p>
<p>Over the past five years, our Party has rallied the people and led them in solving a great number of problems that had long gone unsolved, securing many accomplishments that hold major future significance, and achieving impressive advances in the cause of the Party and the country.</p>
<p>Comrades,</p>
<p>Ten years have passed since the Party's 18th National Congress. The past decade marked three major events of great immediate importance and profound historical significance for the cause of the Party and the people: We embraced the centenary of the Communist Party of China; we ushered in a new era of socialism with Chinese characteristics; and we eradicated absolute poverty and finished building a moderately prosperous society in all respects, thus completing the First Centenary Goal. These were historic feats—feats accomplished by the Communist Party of China and the Chinese people striving in unity, feats that will be forever recorded in the Chinese nation's history, and feats that will profoundly influence the world.</p>
<p>A decade ago this was the situation we faced:</p>
<p>Great achievements had been secured in reform, opening up, and socialist modernization, and notable advances had been made in the great new project of Party building. All this had created solid foundations, favorable conditions, and key underpinnings for our continued progress.</p>
<p>At the same time, however, a number of prominent issues and problems—some of which had been building for years and others which were just emerging—demanded urgent action.</p>
<p>Inside the Party, there were many issues with respect to upholding the Party's leadership, including a lack of clear understanding and effective action as well as a slide toward weak, hollow, and watered-down Party leadership in practice. Some Party members and officials were wavering in their political conviction. Despite repeated warnings, pointless formalities, bureaucratism, hedonism, and extravagance persisted in some localities and departments. Privilege-seeking mindsets and practices posed a serious problem, and some deeply shocking cases of corruption had been uncovered.</p>
<p>China's economy was beset by acute structural and institutional problems. Development was imbalanced, uncoordinated, and unsustainable, and the traditional development model could no longer keep us moving forward. Some deep-seated problems in institutions and barriers built by vested interests were becoming more and more apparent.</p>
<p>Some people lacked confidence in the socialist political system with Chinese characteristics, and, all too often, we saw laws being ignored or not being strictly enforced.</p>
<p>Misguided patterns of thinking such as money worship, hedonism, egocentricity, and historical nihilism were common, and online discourse was rife with disorder. All this had a grave impact on people's thinking and the public opinion environment.</p>
<p>Our work to ensure the people's wellbeing was fraught with weak links. Tightening resource and environmental constraints and environmental pollution were pronounced.</p>
<p>The systems for safeguarding national security were inadequate, and our capacity for responding to various major risks was insufficient. Many shortcomings were affecting the modernization of national defense and the military.</p>
<p>The institutions and mechanisms for implementing the policy of One Country, Two Systems in Hong Kong and Macao were not well-developed, and China faced grave challenges to its national security.</p>
<p>These were just some of the problems we faced. Back then, many people, both in and outside of our Party, were worried about the future of the Party and the country.</p>
<p>In the face of these acute problems and challenges, which undermined the Party's long-term governance, the security and stability of the country, and the wellbeing of the people, the Party Central Committee fully assessed the situation, made resolute decisions, and took firm steps. Under its leadership, the entire Party, the military, and the Chinese people were brought together. We rolled up our sleeves and got down to work, forging ahead with resolve to carry out a great struggle with many new features of our times.</p>
<p>Over the past decade, we have stayed committed to Marxism-Leninism, Mao Zedong Thought, Deng Xiaoping Theory, the Theory of Three Represents, and the Scientific Outlook on Development, and we have fully implemented the Thought on Socialism with Chinese Characteristics for a New Era as well as the Party's basic line and basic policy. We have adopted a number of strategic measures, developed a range of transformative practices, and made a series of breakthroughs and landmark advances. We have withstood risks, challenges, and trials in the political, economic, ideological, and natural domains, secured historic achievements and seen historic changes in the cause of the Party and the country, and taken China on a new journey toward building a modern socialist country in all respects.</p>
<p>—We have established the Thought on Socialism with Chinese Characteristics for a New Era. In doing so, we have laid out the basic policy for upholding and developing socialism with Chinese characteristics, put forward a series of new ideas, new thinking, and new strategies on national governance, and achieved a new breakthrough in adapting Marxism to the Chinese context and the needs of our times. We have endeavored to use this new theory to arm ourselves intellectually, guide our practice, and advance our work. This theory provides us with fundamental guidance for advancing the cause of our Party and our country in the new era.</p>
<p>—We have strengthened Party leadership in all respects. We have made clear that the leadership of the Communist Party of China is the defining feature of socialism with Chinese characteristics and the greatest strength of the system of socialism with Chinese characteristics, that the Party is the highest force of political leadership, and that upholding the centralized, unified leadership of the Party Central Committee is the highest political principle. We have made systematic improvements to the Party's leadership systems. All Party members have become more conscious of the need to maintain political integrity, think in big-picture terms, follow the leadership core, and keep in alignment with the central Party leadership. They have become more purposeful in closely following the Party Central Committee in thinking, political stance, and action, and they have continued to improve their capacity for political judgment, thinking, and implementation. All this has ensured the Party Central Committee's authority and its centralized, unified leadership and guaranteed that the Party fulfills its core role of exercising overall leadership and coordinating the efforts of all sides. Now, our Marxist party of over 96 million members enjoys greater unity and solidarity than ever.</p>
<p>—We have developed well-conceived and complete strategic plans for advancing the cause of the Party and the country in the new era. We have put forward the Chinese Dream of the great rejuvenation of the Chinese nation and proposed promoting national rejuvenation through a Chinese path to modernization. We have made well-coordinated efforts to advance our great struggle, our great project, our great cause, and our great dream. We have adopted the Five-Sphere Integrated Plan and the Four-Pronged Comprehensive Strategy[ The Five-Sphere Integrated Plan is to promote coordinated economic, political, cultural, social, and ecological advancement. The Four-Pronged Comprehensive Strategy is to make comprehensive moves to build a modern socialist country, deepen reform, advance law-based governance, and strengthen Party self-governance.] as well as the general principle of pursuing progress while ensuring stability, and we have worked to both pursue development and safeguard security. We have identified the principal contradiction facing Chinese society as that between unbalanced and inadequate development and the people's ever-growing needs for a better life, and we have made it clear that closing this gap should be the focus of all our initiatives. With these efforts, we have made constant progress in enriching and developing a new form of human advancement.</p>
<p>—We have achieved moderate prosperity, the millennia-old dream of the Chinese nation, through persistent hard work. With this, we have elevated China to a higher historical starting point in development. By galvanizing the entire nation to carry out targeted poverty alleviation, we have won the largest battle against poverty in human history. A total of 832 impoverished counties and close to 100 million poor rural residents have been lifted out of poverty, and, among them, more than 9.6 million poverty-stricken people have been relocated from inhospitable areas. We have, once and for all, resolved the problem of absolute poverty in China, making significant contributions to the cause of global poverty reduction.</p>
<p>—We have put forward and applied a new development philosophy, worked hard to promote high-quality development, and pushed to foster a new pattern of development. We have carried out supply-side structural reform, formulated a series of major regional strategies important to China's overall development, and brought about a historic rise in China's economic strength.</p>
<p>In the past decade, China's GDP has grown from 54 trillion yuan to 114 trillion yuan to account for 18.5 percent of the world economy, up 7.2 percentage points. China has remained the world's second largest economy, and its per capita GDP has risen from 39,800 yuan to 81,000 yuan. It ranks first in the world in terms of grain output, and it has ensured food and energy security for its more than 1.4 billion people. The number of permanent urban residents has grown by 11.6 percentage points to account for 64.7 percent of the population. China's manufacturing sector is the largest in the world, as are its foreign exchange reserves. China has built the world's largest networks of high-speed railways and expressways and made major achievements in building airports, ports, and water conservancy, energy, information, and other infrastructure.</p>
<p>We have accelerated efforts to build our self-reliance and strength in science and technology, with nationwide R&amp;D spending rising from 1 trillion yuan to 2.8 trillion yuan, the second highest in the world. Our country is now home to the largest cohort of R&amp;D personnel in the world.</p>
<p>We have grown stronger in basic research and original innovation, made breakthroughs in some core technologies in key fields, and boosted emerging strategic industries. We have witnessed major successes on multiple fronts, including manned spaceflight, lunar and Martian exploration, deep sea and deep earth probes, supercomputers, satellite navigation, quantum information, nuclear power technology, new energy technology, airliner manufacturing, and biomedicine. China has joined the ranks of the world's innovators.</p>
<p>—We have comprehensively deepened reform with tremendous political courage. We have carried out critical tasks and enhanced top-level design for reform. We have dared to brave uncharted waters, take on tough problems, navigate potential dangers, and face new issues and challenges. We have broken the shackles of stale thinking, torn down barriers erected by vested interests, and removed institutional obstacles in all areas. This has enabled us to put in place foundational institutional frameworks in all sectors, to achieve historic, systemic, and holistic transformations in many fields, and to complete a new round of reform in Party and state institutions. The system of socialism with Chinese characteristics has become more mature and well-defined, and China's system and capacity for governance have been further modernized.</p>
<p>—We have pursued a more proactive strategy of opening up. We have worked to build a globally-oriented network of high-standard free trade areas and accelerated the development of pilot free trade zones and the Hainan Free Trade Port. As a collaborative endeavor, the Belt and Road Initiative has been welcomed by the international community both as a public good and a cooperation platform. China has become a major trading partner for more than 140 countries and regions, it leads the world in total volume of trade in goods, and it is a major destination for global investment and a leading country in outbound investment. Through these efforts, we have advanced a broader agenda of opening up across more areas and in greater depth.</p>
<p>—We have kept to the path of socialist political advancement with Chinese characteristics. We have comprehensively developed whole-process people's democracy, made all-around progress in improving the institutions, standards, and procedures of our socialist democracy, and advanced socialist consultative democracy by way of extensive participation. We have reinforced the foundations that undergird the people's running of the country, injected fresh vitality into democracy at the community level, and consolidated and expanded the patriotic united front. We have made new accomplishments in promoting ethnic unity and progress, fully implemented the Party's basic policy on religious affairs, and provided better protections for human rights. We have intensified efforts to advance socialist rule of law in our country, and a comprehensive framework for law-based governance has taken shape. We have sped up work on developing the system of socialist rule of law with Chinese characteristics. We have made major progress in reforming the judicial system, thus providing more effective protection for social fairness and justice. These efforts have opened new ground for advancing the rule of law in China.</p>
<p>—We have established and upheld a foundational system for ensuring the guiding role of Marxism in the ideological domain. The Party's new theory for the new era has been embraced by the people, the core socialist values are resonating with the public, fine traditional Chinese culture is undergoing creative transformation and development, cultural programs are flourishing, and the online environment has seen continuous improvement. All this has brought overarching and fundamental changes in China's ideological landscape.</p>
<p>We celebrated the 90th anniversary of the founding of the People's Liberation Army, the 40th anniversary of the launch of reform and opening up, the 70th anniversary of victory in the Chinese People's War of Resistance against Japanese Aggression and the global war against fascism, and the 70th anniversary of the Chinese People's Volunteers' departure for Korea to resist US aggression and aid Korea. The 2022 Beijing Winter Olympics and Paralympics were a great success. Our young people are filled with greater optimism and enterprise, and there is a notably stronger sense of cultural confidence and a higher level of morale throughout the Party and the nation.</p>
<p>—We have implemented a people-centered philosophy of development. We have worked continuously to ensure people's access to childcare, education, employment, medical services, elderly care, housing, and social assistance, thus bringing about an all-around improvement in people's lives. China's life expectancy has reached 78.2 years, its per capita disposable annual income has risen from 16,500 yuan to 35,100 yuan, and more than 13 million urban jobs have been created each year on average over the past 10 years. We have built the largest education, social security, and healthcare systems in the world. These achievements have allowed us to make historic strides in making education universally available, bring 1.04 billion people under the coverage of basic old-age insurance, and ensure basic medical insurance for 95 percent of the population. Timely adjustments have been made to the childbirth policy. More than 42 million housing units in run-down urban areas and more than 24 million dilapidated rural houses have been rebuilt, marking a significant improvement in housing conditions in both urban and rural areas. The number of internet users has reached 1.03 billion. We have ensured a more complete and lasting sense of fulfillment, happiness, and security for our people, and we have made further progress in achieving common prosperity for all.</p>
<p>—We have acted on the idea that lucid waters and lush mountains are invaluable assets. We have persisted with a holistic and systematic approach to conserving and improving mountain, water, forest, farmland, grassland, and desert ecosystems, and we have ensured stronger ecological conservation and environmental protection across the board, in all regions, and at all times. China's ecological conservation systems have been improved, the critical battle against pollution has been advanced, and solid progress has been made in promoting green, circular, and low-carbon development. This has led to historic, transformative, and comprehensive changes in ecological and environmental protection and has brought us bluer skies, greener mountains, and cleaner waters.</p>
<p>—We have applied a holistic approach to national security. We have steadily improved the leadership, legal, strategy, and policy systems for national security. We have not yielded any ground on matters of principle, and we have resolutely safeguarded China's sovereignty, security, and development interests. National security has thus been strengthened on all fronts. We have further improved the social governance system based on collaboration, participation, and shared benefits. We have effectively contained ethnic separatists, religious extremists, and violent terrorists and secured important progress in the campaigns to combat and root out organized crime. We have responded effectively to major natural disasters. The Peaceful China Initiative has entered a new stage.</p>
<p>—We have set the Party's goal of building a strong military in the new era. We have implemented the Party's thinking on strengthening the military for the new era, followed the military strategy for the new era, and upheld absolute Party leadership over the people's armed forces. We held a meeting on military political work in Gutian in 2014 and improved political conduct through rectification initiatives. Having established combat effectiveness as the sole criterion, we have acted with resolve to focus the entire military's attention on combat readiness. We have coordinated efforts to strengthen military work in all directions and domains and devoted great energy to training under combat conditions. We have carried out bold reforms of national defense and the armed forces, restructuring the military leadership and command systems, the modern armed forces system, and the military policy system. We have moved faster to modernize our national defense and the armed forces and reduced the number of active service personnel by 300,000. With new systems, a new structure, a new configuration, and a new look, the people's armed forces have become a much more modern and capable fighting force, and the Chinese path to building a strong military is growing ever broader.</p>
<p>—We have fully and faithfully implemented the policy of One Country, Two Systems. We have upheld the policy of One Country, Two Systems, under which the people of Hong Kong administer Hong Kong and the people of Macao administer Macao, both with a high degree of autonomy. We have helped Hong Kong enter a new stage in which it has restored order and is set to thrive, and we have seen both Hong Kong and Macao maintain good momentum for long-term stability and development. We have put forward an overall policy framework for resolving the Taiwan question in the new era and facilitated cross-Strait exchanges and cooperation. We have resolutely opposed separatist activities aimed at "Taiwan independence" and foreign interference. We have thus maintained the initiative and the ability to steer in cross-Strait relations.</p>
<p>—We have pursued major-country diplomacy with Chinese characteristics on all fronts. We have promoted the development of a human community with a shared future and stood firm in protecting international fairness and justice. We have advocated and practiced true multilateralism. We have taken a clear-cut stance against hegemonism and power politics in all their forms, and we have never wavered in our opposition to unilateralism, protectionism, and bullying of any kind. We have improved China's overall diplomatic agenda and worked actively to build a global network of partnerships and foster a new type of international relations. We have demonstrated China's sense of duty as a responsible major country, actively participating in the reform and development of the global governance system and engaging in all-around international cooperation in the fight against Covid-19. All this has seen us win widespread international recognition. China's international influence, appeal, and power to shape have risen markedly.</p>
<p>—We have made significant advances in exercising full and rigorous Party self-governance. Guided by the belief that it takes a good blacksmith to forge good steel, we kicked off our efforts by formulating and implementing the central Party leadership's eight-point decision on improving conduct. We have put forward and implemented the general requirements for strengthening the Party in the new era. We have set strengthening ourselves politically as the overarching guide for all other initiatives of Party building, and we have made sure that our ideological work is aligned with our institution building efforts. Intraparty political activities have been conducted in earnest, and we have continued to carry out intensive education initiatives. We have formulated and implemented the Party's organizational line for the new era and placed an emphasis on political commitment in selecting and appointing officials. Political inspections have been strengthened, and a sound system of Party regulations has taken shape. These moves have enabled the entire Party to maintain firm ideals and convictions and have strengthened the Party's organizational system and tightened discipline and rules.</p>
<p>We have worked ceaselessly to improve Party conduct and enforce Party discipline. We have hammered away at the task of rectifying pointless formalities, bureaucratism, hedonism, and extravagance; opposed privilege-seeking mindsets and practices; and taken strong action to address misconduct and corruption that occur at people's doorsteps. Thanks to these efforts, unhealthy tendencies that had long gone unchecked have been reversed, and deep-seated problems that had plagued us for years have been remedied.</p>
<p>We have waged a battle against corruption on a scale unprecedented in our history. Driven by a strong sense of mission, we have resolved to "offend a few thousand rather than fail 1.4 billion" and to clear our Party of all its ills. We have taken coordinated steps to see that officials do not have the audacity, opportunity, or desire to be corrupt, and we have used a combination of measures to "take out tigers," "swat flies," and "hunt down foxes," punishing corrupt officials of all types. We have achieved an overwhelming victory and fully consolidated the gains in our fight against corruption. All this has helped remove serious hidden dangers in the Party, the country, and the military and ensured that the power granted to us by the Party and the people is always exercised in the interests of the people.</p>
<p>Through painstaking efforts, the Party has found a second answer to the question of how to escape the historical cycle of rise and fall. The answer is self-reform. We have significantly boosted the Party's ability to purify, improve, renew, and excel itself, addressed the problem of lax and weak self-governance in Party organizations at the root, and steadily fostered and developed a political atmosphere of integrity within the Party. By doing so, we have ensured that the Party will never change its nature, its conviction, or its character.</p>
<p>As we fully affirm the remarkable achievements we have made in the cause of the Party and the country, we must not lose sight of the shortcomings in our work and the many difficulties and problems confronting us. They are mainly as follows:</p>
<p>Imbalances and inadequacies in development remain a prominent problem. There are many bottlenecks hindering high-quality development, and China's capacity for scientific and technological innovation is not yet strong enough. Many major issues need to be resolved in order to guard against financial risks and ensure that food, energy, and industrial and supply chains are secure and reliable.</p>
<p>There are still many tough issues to be addressed in the reform of key areas. Quite a few challenges exist in the ideological domain. There are still wide gaps in development and income distribution between urban and rural areas and between regions. Our people face many difficulties in areas such as employment, education, medical services, childcare, elderly care, and housing. Ecological conservation and environmental protection remain a formidable task.</p>
<p>Some Party members and officials lack a strong sense of responsibility, the capacity to grapple with tough challenges, and the readiness to get down to work. Pointless formalities and bureaucratism remain rather pronounced. Eradicating breeding grounds for corruption is still an arduous task.</p>
<p>We have already put in place a series of measures to deal with these problems, and we must redouble our efforts to see them fully resolved.</p>
<p>Comrades,</p>
<p>The great achievements of the new era have come from the collective dedication and hard work of our Party and our people. Here, on behalf of the Central Committee of the Communist Party of China, I express our heartfelt gratitude to all of our Party members, to the people of all ethnic groups, to all other political parties, people's organizations, and patriotic figures from all sectors of society, to our fellow compatriots in the Hong Kong and Macao special administrative regions, in Taiwan, and overseas, and to all our friends around the world who have shown understanding and support for China's modernization drive.</p>
<p>The great transformation over the past 10 years of the new era marks a milestone in the history of the Party, of the People's Republic of China, of reform and opening up, of the development of socialism, and of the development of the Chinese nation. Over the course of a century of endeavor, the Communist Party of China has tempered itself through revolution and grown stronger. It has grown better at providing political leadership, giving theoretical guidance, organizing the people, and inspiring society, all while maintaining a close bond with the people. Throughout the Party's history, as the world has undergone profound changes, it has always remained at the forefront of the times. As we have responded to risks and tests at home and abroad, the Party has always remained the backbone of the nation. And as we have upheld and developed socialism with Chinese characteristics, the Party has always remained a strong leadership core.</p>
<p>The Chinese people are more inspired than ever to forge ahead, more resolved than ever to work hard, and more confident than ever of securing success. They are filled with a stronger sense of history and initiative. With full confidence, the Communist Party of China and the Chinese people are driving the great transformation of the Chinese nation from standing up and growing prosperous to becoming strong. We have advanced reform, opening up, and socialist modernization and have written a new chapter on the miracles of fast economic growth and long-term social stability. China now has more solid material foundations and stronger institutional underpinnings for pursuing development. The rejuvenation of the Chinese nation is now on an irreversible historical course.</p>
<p>Scientific socialism is brimming with renewed vitality in 21st-century China. Chinese modernization offers humanity a new choice for achieving modernization. The Communist Party of China and the Chinese people have provided humanity with more Chinese insight, better Chinese input, and greater Chinese strength to help solve its common challenges and have made new and greater contributions to the noble cause of human peace and development.</p>
<p>II. A New Frontier in Adapting Marxism to the Chinese Context and the Needs of the Times</p>
<p>Marxism is the fundamental guiding ideology upon which our Party and our country are founded and thrive. Our experience has taught us that, at the fundamental level, we owe the success of our Party and socialism with Chinese characteristics to the fact that Marxism works, particularly when it is adapted to the Chinese context and the needs of our times. The sound theoretical guidance of Marxism is the source from which our Party draws its firm belief and conviction and which enables our Party to seize the historical initiative.</p>
<p>Adapting Marxism to the Chinese context and the needs of the times is a process of seeking, revealing, and applying truth. With new changes and practical demands emerging both in and outside of China since the 18th National Congress, there was an urgent need for us to provide in-depth theoretical and practical answers to a series of epochal questions on the cause of the Party and the country as well as the Party's governance of China.</p>
<p>With the courage to make theoretical explorations and innovations, our Party has, from an entirely new perspective, deepened its understanding of the laws that underlie governance by a communist party, the development of socialism, and the evolution of human society. It has achieved major theoretical innovations, which are encapsulated in the Thought on Socialism with Chinese Characteristics for a New Era. The main elements of this theory are summarized in the 10 affirmations, the 14 commitments, and the 13 areas of achievement that were articulated at the 19th National Congress and the Sixth Plenary Session of the 19th Party Central Committee, all of which we must adhere to over the long term and continue to enrich and develop.</p>
<p>Chinese Communists are keenly aware that only by integrating the basic tenets of Marxism with China's specific realities and fine traditional culture and only by applying dialectical and historical materialism can we provide correct answers to the major questions presented by the times and discovered through practice and can we ensure that Marxism always retains its vigor and vitality.</p>
<p>To uphold and develop Marxism, we must integrate it with China's specific realities. Taking Marxism as our guide means applying its worldview and methodology to solving problems in China; it does not mean memorizing and reciting its specific conclusions and lines, and still less does it mean treating it as a rigid dogma. We must continue to free our minds, seek truth from facts, move with the times, and take a realistic and pragmatic approach. We must base everything we do on actual conditions and focus on solving real problems arising in our reform, opening up, and socialist modernization endeavors in the new era. We must keep responding to the questions posed by China, by the world, by the people, and by the times; in doing so, we should find the right answers suited to the realities of China and the needs of our day, reach conclusions that are compatible with objective laws, and develop new theories that are in step with the times, so as to provide better guidance for China's practice.</p>
<p>To uphold and develop Marxism, we must integrate it with China's fine traditional culture. Only by taking root in the rich historical and cultural soil of the country and the nation can the truth of Marxism flourish here. With a history stretching back to antiquity, China's fine traditional culture is extensive and profound; it is the crystallization of the wisdom of Chinese civilization. Our traditional culture espouses many important principles and concepts, including pursuing common good for all; regarding the people as the foundation of the state; governing by virtue; discarding the outdated in favor of the new; selecting officials on the basis of merit; promoting harmony between humanity and nature; ceaselessly pursuing self-improvement; embracing the world with virtue; acting in good faith and being friendly to others; and fostering neighborliness. These maxims, which have taken shape over centuries of work and life, reflect the Chinese people's way of viewing the universe, the world, society, and morality and are highly consistent with the values and propositions of scientific socialism.</p>
<p>We must stay confident in our history and culture, make the past serve the present, and develop the new from the old. We must integrate the essence of Marxism with the best of fine traditional Chinese culture and with the common values that our people intuitively apply in their everyday lives. We should keep endowing Marxist theory with distinctive Chinese features and consolidating the historical basis and public support for adapting Marxism to the Chinese context and the needs of our times. With this, we will ensure that Marxism puts down deep roots in China.</p>
<p>Just as there are no bounds to practice, there is no end to theoretical innovation. It is the solemn historical responsibility of today's Chinese Communists to continue opening new chapters in adapting Marxism to the Chinese context and the needs of the times. To keep advancing theoretical innovation on the basis of practical experience, we must, first of all, gain a good command of the worldview and methodology of the Thought on Socialism with Chinese Characteristics for a New Era and adhere to and make good use of its stances, viewpoints, and methods.</p>
<p>—We must put the people first. People-centeredness is an essential attribute of Marxism. Our Party's theories are from the people, for the people, and beneficial to the people. The people's creative practices are the inexhaustible source of our theoretical innovations. Theories that are detached from the people will be feeble and ineffective, and theories that cannot deliver for the people will be stale and lifeless. We must stand firmly with the people, respond to their wishes, respect their creativity, and pool their wisdom to develop theories that they like, accept, and adopt and that become powerful tools guiding them in understanding and changing the world.</p>
<p>—We must maintain self-confidence and stand on our own feet. There has never been an instruction manual or ready-made solution for the Chinese people and the Chinese nation to turn to as they fought to end the great sufferings endured since the advent of modern times and have moved on toward the bright future of rejuvenation. The Party has led the people in independently blazing the path to success over the past century, and the success of Marxism in China has been realized by Chinese Communists through our own endeavors. One point underpinning these successes is that China's issues must be dealt with by Chinese people in light of the Chinese context. We must remain firm in our conviction in Marxism and socialism with Chinese characteristics and strengthen our confidence in the path, theory, system, and culture of socialism with Chinese characteristics. With a stronger sense of historical responsibility and creativity, we should make greater contributions to the development of Marxism. We should never act blindly without assessing how conditions have evolved or allow ourselves to become ossified or closed off, nor should we mechanically imitate others or indiscriminately absorb foreign ideas.</p>
<p>—We must uphold fundamental principles and break new ground. We are advancing a great cause that none have attempted before. Only by upholding fundamental principles can we avoid losing our bearings or making catastrophic mistakes. Only by breaking new ground can we meet the call of the day and shape the trends of our times. We should approach Marxism with a respect for science and in the spirit of seeking truth. We must never waver in upholding the basic tenets of Marxism, the overall leadership of the Party, and socialism with Chinese characteristics. We should keep pace with the times and adapt to the evolution of practice. We should approach each and every new thing with great enthusiasm and never stop broadening and deepening our understanding of the world. We must dare to say what has never been said and do what has never been done, and we must use new theory to guide new practice.</p>
<p>—We must adopt a problem-oriented approach. Problems represent the voice of the times. The fundamental task of theory is to respond to problems and provide guidelines for finding solutions. The problems we face today are considerably more complex, and resolving them has become much more difficult. This presents a completely new challenge for theoretical innovation. We must be more conscious of problems, especially new problems that are discovered through practice, deep-seated problems affecting reform, development, and stability, pressing concerns of the people, major issues in the evolving global landscape, and prominent issues we face in Party building. We should keep developing new thinking, new approaches, and new ways to effectively resolve problems.</p>
<p>—We must apply systems thinking. All things are interconnected and interdependent. We must view them with the understanding that they are universally connected, part of a complete system, and constantly evolving if we are to grasp the laws governing their development.</p>
<p>As a major developing country, China is still in the primary stage of socialism and is going through an extensive and profound social transformation. A small move made to advance reform and development or to adjust interests may affect the bigger picture. We should be able to see the present from a historical perspective, look beyond the surface to get to the crux of issues, and properly manage the relationships between overall and local interests, between the present and the future, between macro and micro concerns, between primary and secondary issues, and between the special and the ordinary. We should improve our ability to adopt a strategic perspective and apply a historical, dialectical, and systematic approach to thinking; we should get better at thinking creatively, thinking in terms of the rule of law, and considering worst-case scenarios. By doing so, we can develop a well-conceived approach to planning and advancing the endeavors of the Party and the country on all fronts in a forward-looking and holistic manner.</p>
<p>—We must maintain a global vision. The Communist Party of China is dedicated to pursuing happiness for the Chinese people and rejuvenation for the Chinese nation. It is also dedicated to human progress and world harmony. We should expand our global vision and develop keen insight into the trends of human development and progress, respond to the general concerns of people of all countries, and play our part in resolving the common issues facing humankind. With an open mind, we should draw inspiration from all of human civilization's outstanding achievements and work to build an even better world.</p>
<p>III. The New Journey of the New Era: Missions and Tasks of the Communist Party of China</p>
<p>From this day forward, the central task of the Communist Party of China will be to lead the Chinese people of all ethnic groups in a concerted effort to realize the Second Centenary Goal of building China into a great modern socialist country in all respects and to advance the rejuvenation of the Chinese nation on all fronts through a Chinese path to modernization.</p>
<p>Based on our decades of exploration and practice since the founding of the People's Republic of China in 1949, especially since the launch of reform and opening up in 1978, as well as the new breakthroughs made in theory and practice since the 18th National Congress, we have succeeded in advancing and expanding Chinese modernization.</p>
<p>Chinese modernization is socialist modernization pursued under the leadership of the Communist Party of China. It contains elements that are common to the modernization processes of all countries, but it is more characterized by features that are unique to the Chinese context.</p>
<p>—It is the modernization of a huge population. China is working to achieve modernization for more than 1.4 billion people, a number larger than the combined population of all developed countries in the world today. This is a task of unparalleled difficulty and complexity; it inevitably means that our pathways of development and methods of advancement will be unique. We will, as always, bear China's realities in mind as we address issues, make decisions, and take action. We will neither pursue grandiose goals nor go by the rulebook. We will stay patient in advancing the course of history and take steady and incremental steps to sustain progress.</p>
<p>—It is the modernization of common prosperity for all. Achieving common prosperity is a defining feature of socialism with Chinese characteristics and involves a long historical process. The immutable goal of our modernization drive is to meet the people's aspirations for a better life. We will endeavor to maintain and promote social fairness and justice, bring prosperity to all, and prevent polarization.</p>
<p>—It is the modernization of material and cultural-ethical advancement. Material abundance and cultural-ethical enrichment are fundamental goals of socialist modernization. Material want is not socialism, nor is cultural impoverishment. While continuing to consolidate the material foundation for modernization and improve the material conditions for people's wellbeing, we will strive to develop advanced socialist culture, foster strong ideals and convictions, and carry forward China's cultural heritage. We will thus promote all-around material abundance as well as people's well-rounded development.</p>
<p>—It is the modernization of harmony between humanity and nature. Humanity and nature make up a community of life. If we extract from nature without limit or inflict damage on it, we are bound to face its retaliation. China is committed to sustainable development and to the principles of prioritizing resource conservation and environmental protection and letting nature restore itself. We will protect nature and the environment as we do our own lives. We will continue to pursue a model of sound development featuring improved production, higher living standards, and healthy ecosystems to ensure the sustainable development of the Chinese nation.</p>
<p>—It is the modernization of peaceful development. In pursuing modernization, China will not tread the old path of war, colonization, and plunder taken by some countries. That brutal and blood-stained path of enrichment at the expense of others caused great suffering for the people of developing countries. We will stand firmly on the right side of history and on the side of human progress. Dedicated to peace, development, cooperation, and mutual benefit, we will strive to safeguard world peace and development as we pursue our own development, and we will make greater contributions to world peace and development through our own development.</p>
<p>The essential requirements of Chinese modernization are as follows: upholding the leadership of the Communist Party of China and socialism with Chinese characteristics, pursuing high-quality development, developing whole-process people's democracy, enriching the people's cultural lives, achieving common prosperity for all, promoting harmony between humanity and nature, building a human community with a shared future, and creating a new form of human advancement.</p>
<p>To build China into a great modern socialist country in all respects, we have adopted a two-step strategic plan:</p>
<p>Basically realize socialist modernization from 2020 through 2035</p>
<p>Build China into a great modern socialist country that is prosperous, strong, democratic, culturally advanced, harmonious, and beautiful from 2035 through the middle of this century</p>
<p>China's overall development objectives for the year 2035 are as follows:</p>
<p>Significantly increase economic strength, scientific and technological capabilities, and composite national strength; substantially grow the per capita GDP to be on par with that of a mid-level developed country</p>
<p>Join the ranks of the world's most innovative countries, with great self-reliance and strength in science and technology</p>
<p>Build a modernized economy; form a new pattern of development; basically achieve new industrialization, informatization, urbanization, and agricultural modernization</p>
<p>Basically modernize the system and capacity for governance; improve the system for whole-process people's democracy; build a law-based country, government, and society</p>
<p>Become a leading country in education, science and technology, talent, culture, sports, and health; significantly enhance national soft power</p>
<p>Ensure that the people are leading better and happier lives; bring per capita disposable income to new heights; substantially grow the middle-income group as a share of the total population; guarantee equitable access to basic public services; ensure modern standards of living in rural areas; achieve long-term social stability; make more notable and substantive progress in promoting the people's well-rounded development and prosperity for all</p>
<p>Broadly establish eco-friendly ways of work and life; steadily lower carbon emissions after reaching a peak; fundamentally improve the environment; largely accomplish the goal of building a Beautiful China</p>
<p>Comprehensively strengthen the national security system and national security capabilities; achieve basic modernization of national defense and the armed forces</p>
<p>After basically realizing modernization, we will continue to work hard and build China into a great modern socialist country that leads the world in terms of composite national strength and international influence by the middle of the century.</p>
<p>The next five years will be crucial for getting our efforts to build a modern socialist country in all respects off to a good start. Our main objectives and tasks for this period are as follows:</p>
<p>Make breakthroughs in promoting high-quality economic development; achieve greater self-reliance and strength in science and technology; make major progress in creating a new pattern of development and building a modernized economy</p>
<p>Make new strides in reform and opening up; make further progress in modernizing China's system and capacity for governance; further improve the socialist market economy; put in place new systems for a higher-standard open economy</p>
<p>Further enhance the institutions, standards, and procedures of whole-process people's democracy; improve the system of socialist rule of law with Chinese characteristics</p>
<p>Enrich the intellectual and cultural lives of our people; enhance the cohesion of the Chinese nation and the appeal of Chinese culture</p>
<p>Ensure personal income grows basically in step with economic growth and pay rises in tandem with increases in productivity; ensure much more equitable access to basic public services; develop a better multi-tiered social security system</p>
<p>Substantially improve urban and rural living environments; make notable progress in building a Beautiful China</p>
<p>Further consolidate national security; fulfill the goals for the centenary of the People's Liberation Army in 2027; make solid progress in building a Peaceful China</p>
<p>Further increase China's international standing and influence; enable China to play a greater role in global governance</p>
<p>Building a modern socialist country in all respects is a great and arduous endeavor. Our future is bright, but we still have a long way to go. At present, momentous changes of a like not seen in a century are accelerating across the world. A new round of scientific and technological revolution and industrial transformation is well under way, and a significant shift is taking place in the international balance of power, presenting China with new strategic opportunities in pursuing development. At the same time, however, the once-in-a-century pandemic has had far-reaching effects; a backlash against globalization is rising; and unilateralism and protectionism are mounting. The global economic recovery is sluggish, regional conflicts and disturbances are frequent, and global issues are becoming more acute. The world has entered a new period of turbulence and change.</p>
<p>At home, we face many deep-seated problems regarding reform, development, and stability that cannot be avoided or bypassed. In our efforts to strengthen the Party, and especially to improve conduct, build integrity, and combat corruption, we are confronted with many stubborn and recurrent problems. External attempts to suppress and contain China may escalate at any time.</p>
<p>Our country has entered a period of development in which strategic opportunities, risks, and challenges are concurrent and uncertainties and unforeseen factors are rising. Various "black swan" and "gray rhino" events may occur at any time. We must therefore be more mindful of potential dangers, be prepared to deal with worst-case scenarios, and be ready to withstand high winds, choppy waters, and even dangerous storms. On the journey ahead, we must firmly adhere to the following major principles.</p>
<p>—Upholding and strengthening the Party's overall leadership. We must resolutely uphold the Party Central Committee's authority and its centralized, unified leadership and see that Party leadership is exercised in all aspects and every stage of the endeavors of the Party and the country. This will ensure that our Party always remains the pillar that the Chinese people can lean on in times of difficulty, that our socialist modernization advances along the right path, and that we have the political cohesion and confidence in our development to inspire the people to strive in unity. It will see us forming a mighty force to overcome all difficulties with one heart and one mind.</p>
<p>—Following the path of socialism with Chinese characteristics. We must continue to pursue economic development as our central task, uphold the Four Cardinal Principles,[ The Four Cardinal Principles are keeping to the path of socialism, upholding the people's democratic dictatorship, upholding the leadership of the Communist Party of China, and upholding Marxism-Leninism and Mao Zedong Thought.] remain committed to reform and opening up, and stay independent and self-reliant. We must keep to our path and not sway in our commitment. We must not return to the isolation and rigidity of the past, or veer off course by changing our nature or abandoning our system. We must develop our country and our nation with our own strength, and we must maintain a firm grasp on the future of China's development and progress.</p>
<p>—Applying a people-centered development philosophy. We must protect the people's fundamental interests, improve their wellbeing, and work tirelessly to ensure that development is for the people and by the people and that its fruits are shared by the people. We must do a better job of seeing that the gains of modernization benefit all our people fairly.</p>
<p>—Remaining committed to deepening reform and opening up. We must intensify efforts to advance reform and explore new ground, and we must remain steadfast in expanding opening up. We must work hard to remove deep-seated institutional barriers so as to fully tap into the strengths of socialism with Chinese characteristics and continuously imbue our socialist modernization endeavors with fresh dynamism and vitality. We must do better in translating our country's institutional strengths into effective governance.</p>
<p>—Carrying forward our fighting spirit. We must foster a firmer sense of purpose, fortitude, and self-belief in the whole Party and the Chinese people so that we cannot be swayed by fallacies, deterred by intimidation, or cowed by pressure. We must meet obstacles and difficulties head on, ensure both development and security, and dig deep to surmount the difficulties and challenges on the road ahead. Let us harness our indomitable fighting spirit to open up new horizons for our cause.</p>
<p>Comrades,</p>
<p>Today, we are closer, more confident, and more capable than ever of reaching the goal of rejuvenating the Chinese nation. At the same time, we must be prepared to work even harder to get there. All of us in the Party must forge ahead with confidence and determination; proactively identify, respond to, and steer changes and prevent and defuse risks; and keep on striving to secure new successes in building a modern socialist China in all respects.</p>
<p>IV. Accelerating the Creation of a New Development Pattern and Pursuing High-Quality Development</p>
<p>To build a modern socialist country in all respects, we must, first and foremost, pursue high-quality development. Development is our Party's top priority in governing and rejuvenating China, for without solid material and technological foundations, we cannot hope to build a great modern socialist country in all respects. We must fully and faithfully apply the new development philosophy on all fronts, continue reforms to develop the socialist market economy, promote high-standard opening up, and accelerate efforts to foster a new pattern of development that is focused on the domestic economy and features positive interplay between domestic and international economic flows.</p>
<p>Pursuing high-quality development as our overarching task, we will make sure that our implementation of the strategy to expand domestic demand is integrated with our efforts to deepen supply-side structural reform; we will boost the dynamism and reliability of the domestic economy while engaging at a higher level in the global economy; and we will move faster to build a modernized economy. We will raise total factor productivity, make China's industrial and supply chains more resilient and secure, and promote integrated urban-rural development and coordinated regional development, so as to effectively upgrade and appropriately expand China's economic output.</p>
<p>1. Building a high-standard socialist market economy</p>
<p>We must uphold and improve China's basic socialist economic systems. We must unswervingly consolidate and develop the public sector and unswervingly encourage, support, and guide the development of the non-public sector. We will work to see that the market plays the decisive role in resource allocation and that the government better plays its role.</p>
<p>We will deepen reform of state-owned capital and state-owned enterprises (SOEs); accelerate efforts to improve the layout of the state-owned sector and adjust its structure; work to see state-owned capital and enterprises get stronger, do better, and grow bigger; and enhance the core competitiveness of SOEs.</p>
<p>We will provide an enabling environment for private enterprises, protect their property rights and the rights and interests of entrepreneurs in accordance with the law, and facilitate the growth of the private sector. We will improve the modern corporate system with distinctive Chinese features, encourage entrepreneurship, and move faster to help Chinese companies become world-class outfits. We will support the development of micro, small, and medium enterprises.</p>
<p>We will intensify reforms to streamline government administration, delegate power, improve regulation, and upgrade services. We will build a unified national market, advance reforms for the market-based allocation of production factors, and put in place a high-standard market system. We will refine the systems underpinning the market economy, such as those for property rights protection, market access, fair competition, and social credit, in order to improve the business environment.</p>
<p>We will improve the system of macroeconomic governance, give full play to the strategic guidance of national development plans, and enhance coordination between fiscal and monetary policies. We will work to expand domestic demand and better leverage the fundamental role of consumption in stimulating economic growth and the key role of investment in improving the supply structure. We will improve the modern budget system, optimize the tax structure, and improve the system of transfer payments.</p>
<p>We will deepen structural reform in the financial sector, modernize the central bank system, and strengthen and refine modern financial regulation. We will reinforce the systems that safeguard financial stability, place all types of financial activities under regulation according to the law, and ensure no systemic risks arise.</p>
<p>We will improve the functions of the capital market and increase the proportion of direct financing. We will take stronger action against monopolies and unfair competition, break local protectionism and administrative monopolies, and conduct law-based regulation and guidance to promote the healthy development of capital.</p>
<p>2. Modernizing the industrial system</p>
<p>In pursuing economic growth, we must continue to focus on the real economy. We will advance new industrialization and move faster to boost China's strength in manufacturing, product quality, aerospace, transportation, cyberspace, and digital development. We will carry out industrial foundation reengineering projects and research projects on major technologies and equipment; support enterprises that use special and sophisticated technologies to produce novel and unique products; and move the manufacturing sector toward higher-end, smarter, and greener production.</p>
<p>We will consolidate our leading position in industries where we excel, work faster to shore up weaknesses in sectors vital to China's development security, and improve our capacity for securing the supply of strategic resources. We will promote the integrated and clustered development of strategic emerging industries and cultivate new growth engines such as next-generation information technology, artificial intelligence, biotechnology, new energy, new materials, high-end equipment, and green industry.</p>
<p>We will build a new system of efficient and high-quality services and promote further integration of modern services with advanced manufacturing and modern agriculture. We will accelerate development of the Internet of Things and build an efficient and smooth logistics system to help cut distribution costs.</p>
<p>We will accelerate the development of the digital economy, further integrate it with the real economy, and build internationally competitive digital industry clusters. We will build a modern infrastructure system with a better layout and structure, more effective functions, and greater system integration.</p>
<p>3. Advancing rural revitalization across the board</p>
<p>The most challenging and arduous tasks we face in building a modern socialist China in all respects remain in our rural areas. We will continue to put agricultural and rural development first, pursue integrated development of urban and rural areas, and facilitate the flows of production factors between them. We will move faster to build up China's strength in agriculture and steadily promote the revitalization of businesses, talent, culture, ecosystems, and organizations in the countryside.</p>
<p>We must reinforce the foundations for food security on all fronts. We will ensure that both Party committees and governments assume responsibility for ensuring food security and that China's total area of farmland does not fall below the redline of 120 million hectares. We will work to gradually develop all permanent basic cropland into high-standard cropland. We will invigorate the seed industry, support the development of agricultural science, technology, and equipment, and refine the mechanisms for ensuring the incomes of grain growers and for compensating major grain-producing areas. With these efforts, we will ensure that China's food supply remains firmly in its own hands.</p>
<p>We will adopt an all-encompassing approach to food, develop protected agriculture, and build a diversified food supply system. We will foster rural industries with local features to create more channels for increasing rural incomes. We will consolidate and expand our achievements in poverty alleviation and help areas and people that have just shaken off poverty build their own momentum for growth. We will develop infrastructure and public services in rural areas in a well-planned and coordinated way and build a beautiful and harmonious countryside that is desirable to live and work in.</p>
<p>We will consolidate and improve the basic rural operation system, develop new rural collective economies, cultivate new types of agribusiness and commercial agricultural services, and support appropriately scaled agricultural operations. We will advance reform of the rural land system and grant farmers more adequate property rights and interests. We will safeguard the lawful land rights and interests of rural residents who have moved to urban areas and obtained permanent residency, and we will encourage law-based, voluntary, and paid transfers of such rights and interests. We will improve the systems for supporting and protecting agriculture and the rural financial services system.</p>
<p>4.Promoting coordinated regional development</p>
<p>We will thoroughly implement the coordinated regional development strategy, major regional strategies, the functional zoning strategy, and the new urbanization strategy. We will improve the distribution of the major productive forces and develop a regional economic layout and a territorial space system that complement each other's strengths and promote high-quality development.</p>
<p>We will make further progress in the large-scale development of the western region, achieve new breakthroughs in the full revitalization of the Northeast, accelerate the rise of the central region, and encourage the eastern region to modernize more quickly.</p>
<p>We will support old revolutionary base areas and areas with large ethnic minority populations in speeding up development. We will promote development in border areas to boost local economies, raise local living standards, and ensure local stability.</p>
<p>We will promote coordinated development in the Beijing-Tianjin-Hebei region, the development of the Yangtze Economic Belt, the integrated development of the Yangtze River Delta, and ecological conservation and high-quality development in the Yellow River basin. We will build the Xiongan New Area to a high standard and drive forward the development of the Chengdu-Chongqing economic zone.</p>
<p>We will improve the functional zoning system and the development of territorial space. We will advance people-centered new urbanization and work faster to grant permanent urban residency to eligible people who move from rural to urban areas.</p>
<p>We will leverage the role of city clusters and metropolitan areas to promote coordinated development of large, medium, and small cities and push forward with urbanization that is centered on county seats. Guided by the principle that cities should be built by the people and for the people, we will improve urban planning, construction, and governance and move faster to change the development models of super-large and mega cities. We will carry out urban renewal projects and improve urban infrastructure to build livable, resilient, and smart cities.</p>
<p>We will develop the marine economy, protect the marine ecological environment, and step up efforts to build China into a strong maritime country.</p>
<p>5. Promoting high-standard opening up</p>
<p>We will leverage the strengths of China's enormous market, attract global resources and production factors with our strong domestic economy, and amplify the interplay between domestic and international markets and resources. This will position us to improve the level and quality of trade and investment cooperation.</p>
<p>We will steadily expand institutional opening up with regard to rules, regulations, management, and standards. We will upgrade trade in goods, develop new mechanisms for trade in services, and promote digital trade, in order to accelerate China's transformation into a trader of quality.</p>
<p>We will make appropriate reductions to the negative list for foreign investment, protect the rights and interests of foreign investors in accordance with the law, and foster a world-class business environment that is market-oriented, law-based, and internationalized. We will promote the high-quality development of the Belt and Road Initiative.</p>
<p>We will better plan regional opening up, consolidate the leading position of eastern coastal areas in opening up, and more widely open the central, western, and northeastern regions. We will accelerate the construction of the New International Land-Sea Trade Corridor in the western region. We will work faster to develop the Hainan Free Trade Port, upgrade pilot free trade zones, and expand the globally-oriented network of high-standard free trade areas.</p>
<p>We will promote the internationalization of the RMB in an orderly way, deeply involve ourselves in the global industrial division of labor and cooperation, and endeavor to preserve the diversity and stability of the international economic landscape and economic and trade relations.</p>
<p>V. Invigorating China through Science and Education and Developing a Strong Workforce for the Modernization Drive</p>
<p>Education, science and technology, and human resources are the foundational and strategic pillars for building a modern socialist country in all respects. We must regard science and technology as our primary productive force, talent as our primary resource, and innovation as our primary driver of growth. We will fully implement the strategy for invigorating China through science and education, the workforce development strategy, and the innovation-driven development strategy. We will open up new areas and new arenas in development and steadily foster new growth drivers and new strengths.</p>
<p>We will continue to give high priority to the development of education, build China's self-reliance and strength in science and technology, and rely on talent to pioneer and to propel development. We will speed up work to build a strong educational system, greater scientific and technological strength, and a quality workforce. We will continue efforts to cultivate talent for the Party and the country and comprehensively improve our ability to nurture talent at home. All this will see us producing first-class innovators and attracting the brightest minds from all over.</p>
<p>1. Developing education that meets the people's expectations</p>
<p>Education is of critical importance to the future of our country and our Party. What kind of people we should cultivate, how, and for whom—these are the fundamental issues that education must address.</p>
<p>The most basic aim of education is to foster virtue. We will fully implement the Party's educational policy, carry out the basic task of fostering virtue through education, and nurture a new generation of capable young people with sound moral grounding, intellectual ability, physical vigor, aesthetic sensibility, and work skills who will fully develop socialism and carry forward the socialist cause.</p>
<p>We will continue to follow a people-centered approach to developing education, move faster to build a high-quality educational system, advance students' well-rounded development, and promote fairness in education. We will accelerate high-quality, balanced development and urban-rural integration in compulsory education. We will better allocate educational resources across regions, strengthen public-beneﬁt preschool education and special needs education, ensure the diversified development of senior secondary schools, and improve the financial aid system so it covers students at all stages of schooling.</p>
<p>We will promote collaborative innovation in vocational education, higher education, and continuing education and promote integration between vocational education and general education, between industry and education, and between science and education. We will better establish vocational education as a category in the educational system. We will do more to develop basic disciplines, emerging disciplines, and interdisciplinary subjects and speed up the development of world-class universities and strong disciplines with Chinese features. We will better guide and regulate the development of private schools.</p>
<p>We will intensify efforts to promote standard spoken and written Chinese. We will advance comprehensive reform in education, strengthen the creation and management of teaching materials, refine the systems for school management and educational assessments, and improve mechanisms for school-family-society collaboration in education.</p>
<p>We will strengthen the professional integrity, conduct, and ability of our teachers, foster public respect for educators, and encourage public support for education. We will promote the digitalization of education and build a society and country of learning where lifelong learning is pursued by all.</p>
<p>2. Improving systems for scientiﬁc and technological innovation</p>
<p>Innovation will remain at the heart of China's modernization drive. We will improve the system in which the Party Central Committee exercises unified leadership over science and technology work. We will improve the new system for mobilizing resources nationwide to make key technological breakthroughs. We will boost China's strength in strategic science and technology, better allocate innovation resources, and better define the roles of national research institutes, advanced-level research universities, and leading high-tech enterprises to improve their layout. We will establish a system of national laboratories, coordinate the development of international and regional centers for scientific and technological innovation, enhance basic scientific and technological capacity, and ensure better strategic input from the science and technology sector, so as to boost the overall performance of China's innovation system.</p>
<p>We will deepen structural scientific and technological reform and reform of the system for appraisal of scientific and technological advances. We will increase investment in science and technology through diverse channels and strengthen legal protection of intellectual property rights, in order to establish a foundational system for all-around innovation. We will nurture a culture of innovation, encourage dedication to science, cultivate fine academic conduct, and foster an enabling environment for innovation.</p>
<p>We will expand science and technology exchanges and cooperation with other countries, cultivate an internationalized environment for research, and create an open and globally-competitive innovation ecosystem.</p>
<p>3. Accelerating the implementation of the innovation-driven development strategy</p>
<p>Setting our sights on the global frontiers of science and technology, national economic development, the major needs of the country, and the health and safety of the people, we should speed up efforts to achieve greater self-reliance and strength in science and technology.</p>
<p>To meet China's strategic needs, we will concentrate resources on original and pioneering scientific and technological research to achieve breakthroughs in core technologies in key fields. In order to enhance China's innovation capacity, we will move faster to launch a number of major national projects that are of strategic, big-picture, and long-term importance. We will strengthen basic research, prioritize original innovation, and encourage researchers to engage in free exploration.</p>
<p>To inspire greater creativity, we will invest more effectively in science and technology and advance reform of the mechanisms for the allocation and use of government research funds. We will promote closer enterprise-led collaboration between industries, universities, and research institutes, stay goal-oriented, and promote the industrial application of scientific and technological advances. We will reinforce the principal role of enterprises in innovation, give full play to the guiding and supporting role of key high-tech enterprises, create an enabling environment for the growth of micro, small, and medium technological enterprises, and promote deeper integration of the innovation, industrial, capital, and talent chains.</p>
<p>4. Implementing the workforce development strategy</p>
<p>Cultivating a large workforce of high-quality talent who have both integrity and professional competence is of critical importance to the long-term development of China and the Chinese nation. A wealth of talent is vital to the success of a great cause. We should follow the principle of the Party managing talent, and we should respect work, knowledge, talent, and creativity. We will adopt more proactive, open, and effective policies on talent and encourage our talent to love the Party, dedicate themselves to the country and contribute to its cause, and serve the people. We will improve the strategic distribution of human resources and make concerted efforts to cultivate talented people in all fields, so as to create a large, well-structured, and high-quality workforce.</p>
<p>We will move faster to build world hubs for talent and innovation, promote better distribution and balanced development of talent across regions, and strive to build up our comparative strengths in global competition for talent. We will speed up efforts to build a contingent of personnel with expertise of strategic importance and cultivate greater numbers of master scholars, science strategists, first-class scientists and innovation teams, young scientists, outstanding engineers, master craftsmen, and highly-skilled workers.</p>
<p>We will increase international personnel exchanges and make the best use of talent of all types to fully harness their potential. We will further reform the systems and mechanisms for talent development and ensure we value talented people, nurture them, attract them, and put them to good use. No effort should be spared and no rigid boundaries drawn in the endeavor to bring together the best and the brightest from all fields for the cause of the Party and the people.</p>
<p>VI. Advancing Whole-Process People's Democracy and Ensuring that the People Run the Country</p>
<p>China is a socialist country of people's democratic dictatorship under the leadership of the working class based on an alliance of workers and farmers; all power of the state in China belongs to the people. People's democracy is the lifeblood of socialism, and it is integral to our efforts to build a modern socialist country in all respects. Whole-process people's democracy is the defining feature of socialist democracy; it is democracy in its broadest, most genuine, and most effective form.</p>
<p>We must firmly stay on the path of socialist political advancement with Chinese characteristics, uphold the unity between Party leadership, the running of the country by the people, and law-based governance, and ensure the principal position of the people, so as to give full expression to their will, protect their rights and interests, and spark their creativity.</p>
<p>We will improve the system of institutions through which the people run the country. We will encourage the people's orderly participation in political affairs and guarantee their ability to engage in democratic elections, consultations, decision-making, management, and oversight in accordance with the law. We will inspire the people's motivation, initiative, and creativity, so as to consolidate and develop a lively, stable, and united political atmosphere.</p>
<p>1. Strengthening the institutions through which the people run the country</p>
<p>We must uphold and improve our country's foundational, basic, and important political systems, expand democratic channels, and diversify the forms of democracy, so as to ensure that people participate in various ways in the management of state, economic, cultural, and social affairs in accordance with the law.</p>
<p>We will support and ensure the people's exercise of state power through people's congresses, and we will ensure that people's congresses at all levels are formed through democratic elections, responsible to the people, and subject to their oversight.</p>
<p>We will support and ensure that people's congresses and their standing committees lawfully exercise the powers of enacting laws, conducting oversight, making decisions, and appointing and removing officials. We will improve the system under which people's congresses conduct oversight of administrative, supervisory, adjudicatory, and procuratorial organs, and we will uphold the unity, sanctity, and authority of the law.</p>
<p>We will see that deputies to people's congresses are better able to carry out their work and that they strengthen ties with the general public. We will improve working mechanisms for drawing on public opinion and pooling the wisdom of the people and ensure that local legislative outreach offices are well-run. We will intensify reform and development of trade unions, Chinese Communist Youth League organizations, women's federations, and other people's organizations and give full play to their role as bridges connecting the Party and the people. We will follow a Chinese path of human rights development, actively participate in global human rights governance, and promote all-around advancement of human rights.</p>
<p>2. Fully developing consultative democracy</p>
<p>Consultative democracy is an important way by which whole-process people's democracy is practiced. We will improve the system of consultative democracy, make coordinated efforts to promote consultations carried out by political parties, people's congresses, government departments, committees of the Chinese People's Political Consultative Conference (CPPCC), people's organizations, communities, and social organizations, and improve various institutional consultative platforms, so as to promote extensive, multilevel, and institutionalized development of consultative democracy.</p>
<p>We will uphold and improve the system of CPC-led multiparty cooperation and political consultation and ensure the integration of Party leadership, the united front, and consultative democracy. We will give play to the CPPCC's role as a specialized consultative body and see that it coordinates efforts to promote democracy and unity while making proposals on state affairs and building consensus. Improvements will be made to institutions, standards, and procedures to help the CPPCC ensure that in-depth consultations and interactions are conducted, opinions are fully expressed, and broad consensus is built. Efforts will be also made to improve the systems and mechanisms through which CPPCC committees conduct democratic oversight and their members stay engaged with people from various sectors.</p>
<p>3. Actively developing democracy at the primary level</p>
<p>Primary-level democracy is an important manifestation of whole-process people's democracy. We will improve the mechanism for community-level self-governance under the leadership of primary-level Party organizations, build up the strength of primary-level organizations, and improve the institutional and working systems for direct democracy at the primary level to see that urban and rural communities can more effectively manage, serve, educate, and oversee themselves.</p>
<p>We will increase transparency in government affairs, establish more channels for people from various sectors to participate in community-level governance in an orderly way, and ensure that the people manage public affairs and run public-interest programs at the primary level in accordance with the law.</p>
<p>We will rely wholeheartedly on the working class and improve the system of democratic management in enterprises and public institutions, which takes basic shape in the form of workers' congresses, so as to protect workers' lawful rights and interests.</p>
<p>4. Consolidating and developing the broadest possible patriotic united front</p>
<p>The people's support is of the utmost political importance, and the united front is an effective instrument for rallying the people's support and pooling their strength. We will build a broad united front to forge great unity and solidarity, and we will encourage all the sons and daughters of the Chinese nation to dedicate themselves to realizing the Chinese Dream of national rejuvenation.</p>
<p>We will leverage the strengths of our country's new type of socialist political party system. Following the principles of long-term coexistence, mutual oversight, sincerity, and sharing the rough times and the smooth, we will strengthen our Party's unity and cooperation with other political parties and prominent figures without party affiliation. We will also support other political parties in improving themselves and performing their roles more effectively.</p>
<p>We will, with a focus on forging a strong sense of community for the Chinese nation, continue to take the correct and distinctively Chinese approach to handling ethnic affairs, uphold and improve the system of regional ethnic autonomy, and improve the Party's work on ethnic affairs, so as to comprehensively promote ethnic unity and progress.</p>
<p>We will remain committed to the principle that religions in China must be Chinese in orientation and provide active guidance to religions so that they can adapt to socialist society. We will strengthen communication with intellectuals who are not Party members on theoretical and political issues and improve our work concerning people from emerging social groups in an effort to provide better political guidance for pursuing common goals.</p>
<p>We will cultivate a cordial and clean relationship between government and business across the board and facilitate the healthy development of the non-public sector and those working in it.</p>
<p>We will improve and strengthen our work related to Chinese nationals overseas to give shape to a powerful joint force for advancing the rejuvenation of the Chinese nation.</p>
<p>VII. Exercising Law-Based Governance on All Fronts and Advancing the Rule of Law in China</p>
<p>The comprehensive advancement of law-based governance has been a profound revolution in China's governance. Law-based governance is important for the Party's success in governing and rejuvenating the country, for the wellbeing of the people, and for the long-term stability of the Party and the country. We must give better play to the role of the rule of law in consolidating foundations, ensuring stable expectations, and delivering long-term benefits, and we must strive to build a modern socialist country in all respects under the rule of law.</p>
<p>We must follow a path of socialist rule of law with Chinese characteristics, develop a Chinese system of socialist rule of law, and establish China as a socialist country under the rule of law. We must, with a focus on protecting and promoting social fairness and justice, pursue coordinated progress in law-based governance, law-based exercise of state power, and law-based government administration and take integrated steps to build a country, government, and society based on the rule of law. We will make all-around efforts to ensure sound legislation, strict law enforcement, impartial administration of justice, and society-wide observance of the law and see that all work of the state is carried out under the rule of law.</p>
<p>1. Improving the socialist legal system with Chinese characteristics with the Constitution at its core</p>
<p>Law-based governance and law-based exercise of state power begin with compliance with the Constitution. We must remain firmly committed to leadership of the Party, to the state system of people's democratic dictatorship, and to the political system of people's congresses, all of which are mandated by the Constitution. We will better implement the Constitution and conduct constitutional oversight, and we will improve the systems for ensuring full compliance with the Constitution, so as to give better play to the Constitution's important role in China's governance and uphold its authority.</p>
<p>We will step up legislation in key, emerging, and foreign-related fields and advance the rule of law in domestic and foreign-related affairs in a coordinated manner, so that good laws are made to promote development and ensure good governance. We will make further headway in making laws in a well-conceived and democratic way and in accordance with the law; we will take coordinated steps to enact, revise, abolish, interpret, and codify laws; and we will see that legislative work is more systematic, holistic, coordinated, and responsive. Improvements will be made to the record and review system for normative documents. We must ensure sound, democratic, and law-based decision-making and fully implement the procedural system for making major decisions.</p>
<p>2. Steadily advancing law-based government administration</p>
<p>Building a law-based government is a key task and major part of comprehensively advancing law-based governance. We will transform government functions, improve the government responsibility system and organizational structure, and establish legal footing for government institutions, functions, powers, procedures, and responsibilities, so as to enhance the efficiency and credibility of government administration. We will deepen reform of public institutions.</p>
<p>With regard to administrative law enforcement, we will advance structural reform to ensure that it is strict, procedure-based, impartial, and civil across the board, and we will intensify it in key areas involving the people's immediate interests. We will refine law enforcement procedures and the standards for administrative discretion, enhance oversight mechanisms and oversight capacity, and strictly implement responsibility and accountability systems. We will also improve the systems and mechanisms for coordinated law enforcement at the community level.</p>
<p>3. Ensuring strict and impartial administration of justice</p>
<p>An impartial judiciary is the last line of defense for social fairness and justice. We will deepen comprehensive and integrated reform of the judicial system, fully and faithfully enforce judicial accountability, and accelerate the development of a fair, efficient, and authoritative socialist judicial system. We will see that the people feel justice has been served in each and every judicial case.</p>
<p>We will ensure the well-regulated exercise of judicial power and improve the systems and mechanisms that enable public security organs, procuratorates, courts, and administrative agencies for justice to perform their respective functions and to coordinate with and check one another. Checks and oversight on judicial activities will be enhanced to ensure judicial justice. Procuratorial organs will step up legal oversight, and the system of public-interest litigation will be improved.</p>
<p>4. Stepping up efforts to establish the rule of law throughout society</p>
<p>A society based on the rule of law is the foundation on which we can build a country under the rule of law. We will promote socialist rule of law and carry forward fine traditional Chinese legal culture, and we will encourage all our people to truly revere, readily observe, and firmly defend socialist rule of law. We will develop a modern public legal service system that covers both urban and rural populations and carry out intensive activities to raise public awareness of the rule of law. We will advance law-based governance at multiple levels and in multiple areas and enhance the rule of law in social governance. We will see that leading officials play an exemplary role and work hard to make respecting, learning about, observing, and applying the law common practice throughout society.</p>
<p>VIII. Building Cultural Confidence and Strength and Securing New Successes in Developing Socialist Culture</p>
<p>To build a modern socialist country in all respects, we must develop a socialist culture with Chinese characteristics and be more confident in our culture. In our efforts to turn China into a country with a strong socialist culture, we will focus on upholding socialism with Chinese characteristics, rallying public support, fostering a new generation of young people, developing Chinese culture, and better presenting China to the world. We will develop a sound, people-oriented socialist culture for our nation that embraces modernization, the world, and the future. We will ignite the cultural creativity of the entire nation and build a powerful source of inspiration for realizing national rejuvenation.</p>
<p>We should uphold the foundational system for ensuring the guiding role of Marxism in the ideological domain. We will ensure that culture serves the people and serves socialism. We will follow the principle of letting a hundred flowers bloom and a hundred schools of thought contend, and we will encourage creative transformation and innovative development of traditional Chinese culture. Guided by the core socialist values, we will develop advanced socialist culture, promote revolutionary culture, and carry forward fine traditional Chinese culture. In doing so, we will be well-placed to meet people's ever-growing intellectual and cultural needs, consolidate a common intellectual foundation for the whole Party and all Chinese people to strive in unity, and continuously grow China's cultural soft power and the appeal of Chinese culture.</p>
<p>1. Developing a socialist ideology that has the power to unite and inspire the people</p>
<p>Ideological work is about forging the character of a country and the soul of a nation. We must ensure that the Party firmly exercises leadership over this work and that the responsibility system for it is fully implemented. We will cement and expand the mainstream thoughts and ideas that inspire hard work in the new era.</p>
<p>We will refine the working systems for arming Party members, educating the people, and guiding our practice with the Party's new theories. We will make further progress in the project to study and develop Marxist theory. In philosophy and the social sciences, we will work faster to develop Chinese systems for fields of study, academia, and discourse, and we will cultivate a pool of talented philosophers and social scientists.</p>
<p>We will improve the systems for communications across all forms of media and create a new environment of mainstream public opinion. We will improve the system for conducting comprehensive cyberspace management and foster a healthy online environment.</p>
<p>2. Extensively applying the core socialist values</p>
<p>The core socialist values have immense power to rally the people's support and pool their strength. We will carry forward the long line of inspiring principles for the Chinese Communists that originated with the great founding spirit of the Party; put resources related to the Party's heritage to great use; conduct extensive public awareness activities to promote the core socialist values; enhance commitment to patriotism, collectivism, and socialism; and foster a new generation of young people to shoulder the mission of realizing national rejuvenation.</p>
<p>We will develop and institutionalize regular activities to foster ideals and convictions, and we will carry out public awareness initiatives on the history of the Party, the People's Republic of China, reform and opening up, and the development of socialism, in order to foster love for the Party and the country. These efforts will help strengthen the people's commitment to our common ideal of socialism with Chinese characteristics.</p>
<p>We will draw on the core socialist values to forge inner strength and inspire our people, improve the system of theoretical and political work, and integrate the political education curriculum across all levels, from elementary schools to universities.</p>
<p>We will uphold both the rule of law and the rule of virtue and see that the core socialist values are incorporated into efforts to advance the rule of law, into social development, and into the people's daily lives.</p>
<p>3. Enhancing civility throughout society</p>
<p>We will continue the civic morality campaign, carry forward traditional Chinese virtues, foster stronger family ties, values, and traditions, and raise the intellectual and moral standards of minors. We will build public commitment to the greater good, public morality, and personal integrity. These efforts will help raise public moral standards and enhance public civility.</p>
<p>To promote cultural-ethical progress, we will take coordinated steps to raise awareness, apply principles, and develop initiatives and advance efforts in both urban and rural areas. We will foster an ethos of work, enterprise, dedication, creativity, and frugality throughout society and cultivate new trends and new customs for our times.</p>
<p>We will increase people's knowledge of science and encourage everyone to read. The system and working mechanisms for volunteer services will be improved. We will promote integrity and credibility in society and work to perfect relevant long-term mechanisms.</p>
<p>We will see that Party and state awards and honors play a guiding and exemplary role and that a public atmosphere prevails in which people emulate paragons of virtue, look up to heroes, and strive to become pioneers.</p>
<p>4. Developing cultural programs and the cultural sector</p>
<p>We will encourage people-centered cultural creation and production of more outstanding works that inspire the people, and we will nurture a great number of writers and artists of both moral and artistic stature as well as a large contingent of talented personnel in culture and the arts.</p>
<p>We will make sure the cultural sector prioritizes social benefit while also producing economic returns, deepen reform of the cultural management system, and improve economic policy for the cultural sector.</p>
<p>We will implement a national cultural digitization strategy, improve the modern system of public cultural services, and launch new public-benefit cultural programs. We will improve the modern systems for cultural industries and markets and implement major cultural projects to spur the development of the sector.</p>
<p>We will put more effort into protecting cultural artifacts and heritage, better protect and preserve historical and cultural heritage in the course of urban and rural development, and build and make good use of national cultural parks. We will encourage positive interplay between culture and tourism and advance deeper integration of the two sectors.</p>
<p>We will launch extensive public fitness initiatives, improve physical education for our young people, promote all-around development of recreational and competitive sports, and move faster to build China into a country strong in sports.</p>
<p>5. Extending the reach and appeal of Chinese civilization</p>
<p>We will stay firmly rooted in Chinese culture. We will collect and refine the defining symbols and best elements of Chinese culture and showcase them to the world. We will accelerate the development of China's discourse and narrative systems, better tell China's stories, make China's voice heard, and present a China that is credible, appealing, and respectable.</p>
<p>We will strengthen our international communications capabilities, make our communications more effective, and strive to strengthen China's voice in international affairs so it is commensurate with our composite national strength and international status. We will deepen exchanges and mutual learning with other civilizations and better present Chinese culture to the world.</p>
<p>IX. Improving the People's Wellbeing and Raising Quality of Life</p>
<p>This country is its people; the people are the country. As the Communist Party of China has led the people in fighting to establish and develop the People's Republic, it has really been fighting for their support. Bringing benefit to the people is the fundamental principle of governance. Working for the people's wellbeing is an essential part of the Party's commitment to serving the public good and exercising governance for the people. We must ensure and improve the people's wellbeing in the course of pursuing development and encourage everyone to work hard together to meet the people's aspirations for a better life.</p>
<p>We must strive to realize, safeguard, and advance the fundamental interests of all our people. To this end, we must do everything within our capacity to resolve the most practical problems that are of the greatest and most direct concern to the people. We will stay engaged with our people and their communities, adopt more measures that deliver real benefits to the people and win their approval, and work hard to resolve the pressing difficulties and problems that concern them most. We will improve the basic public services system to raise public service standards and make public services more balanced and accessible, so as to achieve solid progress in promoting common prosperity.</p>
<p>1. Improving the system of income distribution</p>
<p>The system of income distribution is the foundational system for promoting common prosperity. We will keep distribution according to work as the mainstay with multiple forms of distribution existing alongside it, and we will build an institutional framework under which primary, secondary, and tertiary distribution are well coordinated and mutually complementary. We will work to raise the share of personal income in the distribution of national income and give more weight to work remuneration in primary distribution.</p>
<p>We will ensure more pay for more work and encourage people to achieve prosperity through hard work. We will promote equality of opportunity, increase the incomes of low-income earners, and expand the size of the middle-income group.</p>
<p>We will improve the policy system for distribution based on factors of production, explore multiple avenues to enable the low- and middle-income groups to earn more from production factors, and increase the property income of urban and rural residents through more channels.</p>
<p>We will enhance the roles of taxation, social security, and transfer payments in regulating income distribution. We will improve the personal income tax system and keep income distribution and the means of accumulating wealth well-regulated. We will protect lawful income, adjust excessive income, and prohibit illicit income.</p>
<p>We will provide guidance and support for enterprises, social organizations, and individuals who have the desire and ability to actively participate in charitable and public-interest initiatives.</p>
<p>2. Implementing the employment-first strategy</p>
<p>Employment is the most basic component of the people's wellbeing. We need to intensify efforts to implement the employment-ﬁrst policy and improve related mechanisms to promote high-quality and full employment. We will refine the public services system for employment and the system of providing employment support for key groups and do more to help those in difficulty find employment and meet their basic needs.</p>
<p>We will integrate the urban and rural employment policy systems, remove institutional and policy barriers that impede the flow of labor and talent, and eliminate unjustified restrictions and discrimination that undermine equal employment. In this way, we will ensure that everyone has the opportunity to pursue a career through hard work.</p>
<p>We will improve the system of lifelong vocational training and tackle structural unemployment. We will improve the system for creating jobs by encouraging business startups and support and regulate the development of new forms of employment.</p>
<p>We will improve labor laws and regulations, the mechanisms for labor relation consultations and mediation, and the systems for safeguarding workers' rights and interests, and we will do more to protect the rights and interests of those in flexible employment and new forms of employment.</p>
<p>3. Improving the social security system</p>
<p>The social security system provides a safety net for people's livelihoods and helps ensure social stability. We will further improve the multi-tiered social security system that covers the entire population in urban and rural areas and see that it is fair, unified, reliable, well-regulated, and sustainable.</p>
<p>We will improve the unified national management system for basic old-age insurance funds and develop a multi-tiered and multi-pillar old-age insurance system. The statutory retirement age will be gradually raised. We will expand the coverage of social insurance programs, improve the mechanisms for financing and adjusting benefits for basic old-age insurance and basic medical insurance, and work toward provincial-level unified management of funds for basic medical insurance, unemployment insurance, and workers' compensation.</p>
<p>We will promote the orderly linking up of medical insurance programs at different levels, improve major disease insurance and medical assistance schemes, and see that medical expenses are settled where they are incurred. We will institute an insurance system to support long-term care and vigorously develop commercial medical insurance.</p>
<p>We will move faster to improve the nationally uniﬁed public platform for social insurance services. Improvements will be made to the system whereby social security funds are kept safe through supervision and their value is maintained and increased over time. The multi-tiered and categorized social assistance system will be improved.</p>
<p>We will remain committed to the fundamental national policy of gender equality and protect the lawful rights and interests of women and children. For people with disabilities, we will improve the social security and service systems and promote all-around development of related programs.</p>
<p>Adhering to the principle that housing is for living in and not for speculation, we will move faster to build a housing system featuring multiple suppliers and various channels of support that encourages both housing rentals and purchases.</p>
<p>4.Advancing the Healthy China Initiative</p>
<p>People's health is a key indicator of a prosperous nation and a strong country. We must give strategic priority to ensuring the people's health and improve policies on promoting public health.</p>
<p>We will improve the population development strategy, establish a policy system to boost birth rates, and bring down the costs of pregnancy and childbirth, child rearing, and schooling.</p>
<p>We will pursue a proactive national strategy in response to population aging, develop elderly care programs and services, and provide better services for elderly people who live alone. By doing so, we can ensure that basic elderly care is accessible to the entire elderly population.</p>
<p>We will further reform the medical and healthcare systems and promote coordinated development and regulation of medical insurance, medical services, and pharmaceuticals. We will expand the availability of quality medical resources and ensure they are better distributed among regions. Giving priority to prevention, we will strengthen health management for major chronic diseases and enhance the capacity for disease prevention and treatment as well as health management at the community level.</p>
<p>We will deepen reform of public hospitals to see that they truly serve the public interest and better regulate the development of private hospitals. We will build up the ranks of medical and healthcare personnel with an emphasis on rural areas and urban communities.</p>
<p>We will place importance on mental and psychological health. We will promote the preservation and innovative development of traditional Chinese medicine.</p>
<p>We will develop new mechanisms for enhancing collaboration and integration between hospitals and institutions for disease prevention and control. We will also improve the public health system, improve our early warning system for major epidemics, and strengthen the systems for epidemic prevention, control, and treatment as well as our emergency response capacity so as to effectively contain major infectious diseases.</p>
<p>We will further advance the Healthy China Initiative and patriotic health campaigns and promote sound, healthy lifestyles.</p>
<p>X. Pursuing Green Development and Promoting Harmony Between Humanity and Nature</p>
<p>Nature provides the basic conditions for human survival and development. Respecting, adapting to, and protecting nature is essential for building China into a modern socialist country in all respects. We must uphold and act on the principle that lucid waters and lush mountains are invaluable assets, and we must remember to maintain harmony between humanity and nature when planning our development.</p>
<p>We will advance the Beautiful China Initiative and take a holistic and systematic approach to the conservation and improvement of mountains, waters, forests, farmlands, grasslands, and deserts. We will carry out coordinated industrial restructuring, pollution control, ecological conservation, and climate response, and we will promote concerted efforts to cut carbon emissions, reduce pollution, expand green development, and pursue economic growth. We will prioritize ecological protection, conserve resources and use them efficiently, and pursue green and low-carbon development.</p>
<p>1. Accelerating the transition to a model of green development</p>
<p>A green and low-carbon economy and society are crucial to high-quality development. We must work faster to adjust and improve the industrial structure, the energy mix, and the composition of the transportation sector. We will implement a comprehensive conservation strategy, conserve resources of all types and use them efficiently, and move faster to put in place a system for recycling waste and used materials. Fiscal, taxation, financial, investment, and pricing policies and systems of standards will be improved to support green development. We will boost green and low-carbon industries and improve the system for market-based allocation of resources and environmental factors. We will accelerate the R&amp;D, promotion, and application of advanced energy-saving and carbon emission reduction technologies, encourage green consumption, and promote green and low-carbon ways of production and life.</p>
<p>2. Intensifying pollution prevention and control</p>
<p>We will continue to control pollution in a lawful, targeted, and science-based way, and we will make further efforts to keep our skies blue, waters clear, and lands clean. Pollutants will be controlled in a better-coordinated way, and we will basically eliminate serious air pollution. We will make concerted efforts to improve aquatic environments, water resources, and aquatic ecosystems, strengthen ecological conservation of major rivers, lakes, and reservoirs, and generally eliminate black, malodorous water bodies in cities. We will strengthen prevention and control of soil contamination at the source and control new pollutants. The environmental infrastructure will be upgraded and living environments in both urban and rural areas will be improved. The pollutant discharge permit system will be implemented across the board, and more will be done to modernize the environmental governance system. We will rigorously prevent and control environmental risks and strengthen central government environmental inspections.</p>
<p>3. Enhancing diversity, stability, and sustainability in our ecosystems</p>
<p>Major projects for preserving and restoring key ecosystems will be carried out at a faster pace in priority areas, including key national ecosystem service zones, ecological conservation redlines, and nature reserves. We will develop the national park-based nature reserve system and carry out major biodiversity protection projects. Large-scale greening programs will be rolled out in a well-planned way, and reform of collective forest tenure will be deepened. We will promote the natural regeneration of grasslands, forests, rivers, lakes, and wetlands, enforce the 10-year fishing ban on the Yangtze River, and improve the system of fallowing and crop rotation.</p>
<p>We will establish mechanisms to realize the market value of ecosystem goods and services and improve the compensation system for ecological conservation. Biosafety and biosecurity management will be strengthened, and efforts will be made to prevent and treat harm caused by invasions of exotic species.</p>
<p>4. Working actively and prudently toward the goals of reaching peak carbon emissions and carbon neutrality</p>
<p>Reaching peak carbon emissions and achieving carbon neutrality will mean a broad and profound systemic socio-economic transformation. Based on China's energy and resource endowment, we will advance initiatives to reach peak carbon emissions in a well-planned and phased way in line with the principle of building the new before discarding the old. We will exercise better control over the amount and intensity of energy consumption, particularly of fossil fuels, and transition gradually toward controlling both the amount and intensity of carbon emissions.</p>
<p>We will promote clean, low-carbon, and high-efficiency energy use and push forward the clean and low-carbon transition in industry, construction, transportation, and other sectors. We will thoroughly advance the energy revolution. Coal will be used in a cleaner and more efficient way, and greater efforts will be made to explore and develop petroleum and natural gas, discover more untapped reserves, and increase production. We will speed up the planning and development of a system for new energy sources, properly balance hydropower development and ecological conservation, and develop nuclear power in an active, safe, and orderly manner. We will strengthen our systems for energy production, supply, storage, and marketing to ensure energy security. We will improve the statistics and accounting system and the cap-and-trade system for carbon emissions. The carbon absorption capacity of ecosystems will be boosted. We will get actively involved in global governance in response to climate change.</p>
<p>XI. Modernizing China's National Security System and Capacity and Safeguarding National Security and Social Stability</p>
<p>National security is the bedrock of national rejuvenation, and social stability is a prerequisite for building a strong and prosperous China. We must resolutely pursue a holistic approach to national security and promote national security in all areas and stages of the work of the Party and the country, so as to ensure national security and social stability.</p>
<p>We must take the people's security as our ultimate goal, political security as our fundamental task, economic security as our foundation, military, technological, cultural, and social security as important pillars, and international security as a support. We will take coordinated steps to ensure external and internal security, homeland and public security, traditional and non-traditional security, and our own security and common security. We will both uphold national security and create the conditions for ensuring it. We will strengthen popular support for national security and social stability, improve the mechanisms for our participation in global security governance, and advance the Peaceful China Initiative to a higher level. With this new security architecture, we will be able to better safeguard China's new pattern of development.</p>
<p>1. Improving the national security system</p>
<p>We must uphold the Central Committee's centralized, unified leadership over national security work and make sure that our leadership system for national security is high-performing and authoritative. The mechanisms for coordinating national security work will be strengthened. Improvements will be made in the legal, strategy, and policy systems for national security as well as the risk monitoring and early warning systems and the national emergency management system.</p>
<p>We will also improve the systems that safeguard security in key sectors and the coordination and command systems for major projects. We will strengthen the safeguards for ensuring economic, major infrastructure, financial, cyber, data, biological, resource, nuclear, space, and maritime security. Mechanisms for countering foreign sanctions, interference, and long-arm jurisdiction will be strengthened. We will improve the allocation of national security resources and create a coordinated, multi-dimensional, and highly effective system for protecting national security across all domains.</p>
<p>2. Strengthening our capacity for safeguarding national security</p>
<p>We will resolutely safeguard the security of China's state power, systems, and ideology and build up security capacity in key areas. We will ensure the security of food, energy, and resources as well as key industrial and supply chains. We will strengthen our capacity to ensure overseas security and protect the lawful rights and interests of Chinese citizens and legal entities overseas. We will safeguard China's maritime rights and interests and resolutely defend our country's sovereignty, security, and development interests. We will enhance our capacity to prevent and mitigate major risks and will remain on high alert against systemic security risks. We will crack down hard on inﬁltration, sabotage, subversion, and separatist activities by hostile forces.</p>
<p>We will conduct extensive public communications about the importance of national security and improve the ability of leading officials at all levels to ensure security in the pursuit of development. This will raise the people's awareness and readiness regarding national security and strengthen the public line of defense.</p>
<p>3. Enhancing public safety governance</p>
<p>We will follow the principles of putting safety first and placing emphasis on prevention, and we will establish an overall safety and emergency response framework. The public safety system will be improved, and we will drive a shift in public safety governance toward a model of prevention. Workplace safety risk controls will be strengthened, and safety supervision in key sectors and areas will be bolstered. We will enhance our capacity for disaster prevention, mitigation, and relief and for responding to and providing support during major public emergencies. Regional emergency response capacity will be strengthened. We will tighten supervision over food and drug safety and improve the systems of supervision, early warning, and prevention and control for biosafety and biosecurity. Protection of personal information will be strengthened.</p>
<p>4. Improving the social governance system</p>
<p>We will improve the social governance system based on collaboration, participation, and shared benefits, so as to make social governance more effective. We will apply and further develop the "Fengqiao model" for promoting community-level governance in the new era, and we will improve the mechanisms for appropriately addressing disputes between members of the public under the new circumstances. We will improve our work in handling public complaints and maintain open and regular channels for learning about people's concerns, handling their claims, and protecting their rights and interests. Primary-level social governance platforms featuring grid-based management, meticulous services, and IT support will be improved to strengthen urban and rural community governance. We should see that problems are resolved as they emerge at the community level.</p>
<p>We will work faster to modernize and enhance social governance in cities. We will take a holistic approach to ensuring law and order, we will consistently combat and root out organized crime, and we will lawfully crack down on various illegal and criminal activities that cause grave public concern. We will boost public participation in crime prevention and control and create an atmosphere that honors individuals who rise to the occasion during emergencies. This will foster a community of social governance in which everyone fulfills their responsibilities and shares in the benefits.</p>
<p>XII. Achieving the Centenary Goal of the People's Liberation Army and Further Modernizing National Defense and the Military</p>
<p>Achieving the goals for the centenary of the People's Liberation Army in 2027 and more quickly elevating our people's armed forces to world-class standards are strategic tasks for building a modern socialist country in all respects. To this end, we must apply the thinking on strengthening the military for the new era, implement the military strategy for the new era, and maintain the Party's absolute leadership over the people's armed forces.</p>
<p>We will continue to enhance political loyalty in the military, strengthen the military through reform, science and technology, and personnel training, and run the military in accordance with the law. We will simultaneously carry out operations, boost combat preparedness, and enhance our military capabilities. We will continue integrated development of the military through mechanization, informatization, and the application of smart technologies and work faster to modernize military theory, organizational forms, personnel, and weaponry and equipment. We will enhance the military's strategic capabilities for defending China's sovereignty, security, and development interests and see that the people's armed forces effectively fulfill their missions and tasks in the new era.</p>
<p>We will strengthen Party building across the board in the people's armed forces to ensure that they always obey the Party's command. We will improve the institutions and mechanisms for implementing the system of ultimate responsibility resting with the chairman of the Central Military Commission.</p>
<p>We will continue to arm our military service members with the Party's new theories and carry out activities so that they gain a good command of the thinking on strengthening the military and contribute their share to building a strong military. We will encourage military personnel to learn more about the history of the military, promote a thriving military culture, and redouble efforts to foster our military's fighting spirit.</p>
<p>We will strengthen Party organizations in the people's armed forces, carry out regular activities and put in place institutions to improve the military's political work, and make unremitting efforts to improve conduct, enforce discipline, and combat corruption in the military.</p>
<p>We will intensify troop training and enhance combat preparedness across the board to see that our people's armed forces can fight and win. We will study and gain a good grasp of the characteristics of informatized and intelligent warfare and the laws that govern it, provide new military strategic guidance, and develop strategies and tactics for a people's war.</p>
<p>We will establish a strong system of strategic deterrence, increase the proportion of new-domain forces with new combat capabilities, speed up the development of unmanned, intelligent combat capabilities, and promote coordinated development and application of the network information system.</p>
<p>We will improve the command system for joint operations and enhance our systems and capacity for reconnaissance and early warning, joint strikes, battlefield support, and integrated logistics support.</p>
<p>We will intensify military training under combat conditions, laying emphasis on joint training, force-on-force training, and high-tech training. We will become more adept at deploying our military forces on a regular basis and in diversified ways, and our military will remain both steadfast and flexible as it carries out its operations. This will enable us to shape our security posture, deter and manage crises and conflicts, and win local wars.</p>
<p>We will strengthen all-around military governance. We will build on and expand the gains of national defense and military reform, improve the structure and composition of the armed forces, and refine the framework of military policies and institutions.</p>
<p>In fulfilling major tasks for national defense and military development, we will coordinate our operations, capacity building, and combat preparedness. We will speed up the development of modern logistics, implement major projects to develop defense-related science and technology, weaponry, and equipment, and move faster to translate scientific and technological advances into combat capabilities.</p>
<p>We will deepen the reform of military universities and colleges, build a strong system for training new types of military personnel, and develop new ways to manage military human resources. We will strengthen mechanisms and strategic planning for running the armed forces in accordance with the law and improve the Chinese system for law-based administration of military affairs. We will refine strategic management, improve the performance of the military system, and put defense resources to better use.</p>
<p>We will consolidate and enhance integrated national strategies and strategic capabilities. We will better coordinate strategies and plans, align policies and systems, and share resources and production factors between the military and civilian sectors. We will improve the system and layout of science, technology, and industries related to national defense and step up capacity building in these areas.</p>
<p>We will raise public awareness of the importance of national defense. We will improve our national defense mobilization capacity and the development of our reserve forces, and we will modernize our border, coastal, and air defense. We will better motivate service personnel and their family members through military honors and do more to protect their rights and interests. Better services and support will be provided to ex-service personnel. We will consolidate and boost unity between the military and the government and between the military and the people.</p>
<p>Our people's armed forces are a heroic fighting force that enjoys the full trust of the Party and the people. They have the confidence and the ability to safeguard China's sovereignty, unity, and territorial integrity; the confidence and the ability to provide strategic support for the rejuvenation of the Chinese nation; and the confidence and the ability to make yet greater contributions to world peace and development.</p>
<p>XIII. Upholding and Improving the Policy of One Country, Two Systems and Promoting National Reunification</p>
<p>The policy of One Country, Two Systems is a great innovation of socialism with Chinese characteristics. It has proven to be the best institutional arrangement for ensuring sustained prosperity and stability in Hong Kong and Macao after their return to the motherland. This policy must be adhered to over the long term.</p>
<p>We will fully, faithfully, and resolutely implement the policy of One Country, Two Systems, under which the people of Hong Kong administer Hong Kong and the people of Macao administer Macao, both with a high degree of autonomy. We will remain committed to law-based governance in Hong Kong and Macao and maintain constitutional order in these two special administrative regions as stipulated in China's Constitution and their basic laws.</p>
<p>We will uphold and improve the systems for implementing the One Country, Two Systems policy and ensure that the central government exercises overall jurisdiction over the two regions. We will see that Hong Kong and Macao are administered by patriots and that the laws and enforcement mechanisms for safeguarding national security are implemented there.</p>
<p>We will ensure both the central government's overall jurisdiction and a high degree of autonomy in the special administrative regions. We will uphold executive-led government in Hong Kong and Macao and support the chief executives and governments of the two regions in exercising law-based administration, enhancing their overall governance and management capacity, and improving their judicial and legal systems. We will ensure that the capitalist system and way of life remain unchanged in Hong Kong and Macao in the long run and work to promote long-term prosperity and stability in the two regions.</p>
<p>We will support Hong Kong and Macao in growing their economies, improving their people's lives, and resolving deep-seated issues and problems in economic and social development. We will give full play to the strengths and distinctive features of the two regions to see them consolidate and elevate their international position in finance, trade, shipping, aviation, innovation and technology, culture and tourism, and other fields.</p>
<p>We will encourage Hong Kong and Macao to conduct deeper, closer, and broader exchanges and cooperation with other regions and countries. We will continue to develop the Guangdong-Hong Kong-Macao Greater Bay Area and support Hong Kong and Macao in better integrating themselves into China's overall development and playing a greater role in realizing national rejuvenation.</p>
<p>We will inspire more people in Hong Kong and Macao to love both the country and their own regions, be more patriotic, and forge a broader united front at home and abroad in support of the One Country, Two Systems policy. We will crack down hard on anti-China elements who attempt to create chaos in Hong Kong and Macao. We will take resolute action to prevent and stop interference in the affairs of Hong Kong and Macao by external forces.</p>
<p>Resolving the Taiwan question and realizing China's complete reunification is, for the Party, a historic mission and an unshakable commitment. It is also a shared aspiration of all the sons and daughters of the Chinese nation and a natural requirement for realizing the rejuvenation of the Chinese nation. We will implement our Party's overall policy for resolving the Taiwan question in the new era, maintain the initiative and the ability to steer in cross-Strait relations, and unswervingly advance the cause of national reunification.</p>
<p>The policies of peaceful reunification and One Country, Two Systems are the best way to realize reunification across the Taiwan Strait; this best serves the interests of Chinese people on both sides of the Strait and the entire Chinese nation. We will adhere to the one-China principle and the 1992 Consensus. On this basis, we will conduct extensive and in-depth consultations on cross-Strait relations and national reunification with people from all political parties, sectors, and social strata in Taiwan, and we will work with them to promote peaceful development of cross-Strait relations and advance the process of China's peaceful reunification.</p>
<p>We will stand closely with our Taiwan compatriots, give firm support to patriots in Taiwan who desire reunification, and join hands to keep pace with the trends of history. We will safeguard the overall interests of the Chinese nation and take resolute steps to oppose "Taiwan independence" and promote reunification. Our great country will forever stand firm behind all patriots who support reunification.</p>
<p>Blood runs thicker than water, and fellow Chinese on both sides of the Taiwan Strait are one family bound by blood. We have always shown respect and care for our Taiwan compatriots and worked to deliver benefits to them. We will continue to promote economic and cultural exchanges and cooperation across the Strait, advance our integrated development in all fields, and improve systems and policies that contribute to the wellbeing of our Taiwan compatriots. We will encourage people on both sides of the Strait to work together to promote Chinese culture and forge closer bonds.</p>
<p>Taiwan is China's Taiwan. Resolving the Taiwan question is a matter for the Chinese, a matter that must be resolved by the Chinese. We will continue to strive for peaceful reunification with the greatest sincerity and the utmost effort, but we will never promise to renounce the use of force, and we reserve the option of taking all measures necessary. This is directed solely at interference by outside forces and the few separatists seeking "Taiwan independence" and their separatist activities; it is by no means targeted at our Taiwan compatriots.</p>
<p>The wheels of history are rolling on toward China's reunification and the rejuvenation of the Chinese nation. Complete reunification of our country must be realized, and it can, without doubt, be realized!</p>
<p>XIV. Promoting World Peace and Development and Building a Human Community with a Shared Future</p>
<p>Today, our world, our times, and history are changing in ways like never before. The historical trends of peace, development, cooperation, and mutual benefit are unstoppable. The will of the people and the general trends of our day will eventually lead to a bright future for humanity. And yet, the hegemonic, high-handed, and bullying acts of using strength to intimidate the weak, taking from others by force and subterfuge, and playing zero-sum games are exerting grave harm. The deficit in peace, development, security, and governance is growing. All of this is posing unprecedented challenges for human society. The world has once again reached a crossroads in history, and its future course will be decided by all the world's peoples.</p>
<p>For its part, China has always been committed to its foreign policy goals of upholding world peace and promoting common development, and it is dedicated to promoting a human community with a shared future.</p>
<p>China remains firm in pursuing an independent foreign policy of peace. It has always decided its position and policy on issues based on their own merits, and it has strived to uphold the basic norms governing international relations and safeguard international fairness and justice.</p>
<p>China respects the sovereignty and territorial integrity of all countries. It stays true to the principle of equality of all countries big or small, strong or weak, and rich or poor, and it respects the development paths and social systems independently chosen by all the world's peoples.</p>
<p>China stands firmly against all forms of hegemonism and power politics, the Cold War mentality, interference in other countries' internal affairs, and double standards.</p>
<p>China pursues a defensive national defense policy, and its development strengthens the world's forces for peace. No matter what stage of development it reaches, China will never seek hegemony or engage in expansionism.</p>
<p>China adheres to the Five Principles of Peaceful Coexistence[ The Five Principles of Peaceful Coexistence are mutual respect for sovereignty and territorial integrity, mutual nonaggression, noninterference in each other's internal affairs, equality and mutual benefit, and peaceful coexistence.] in pursuing friendship and cooperation with other countries. It is committed to promoting a new type of international relations, deepening and expanding global partnerships based on equality, openness, and cooperation, and broadening the convergence of interests with other countries. China works to enhance coordination and positive interaction with other major countries to build major-country relations featuring peaceful coexistence, overall stability, and balanced development. Acting on the principles of amity, sincerity, mutual benefit, and inclusiveness and the policy of forging friendships and partnerships with its neighbors, China strives to enhance friendly ties, mutual trust, and converging interests with its neighboring countries. Guided by the principles of sincerity, real results, affinity, and good faith and with a commitment to the greater good and shared interests, China endeavors to strengthen solidarity and cooperation with other developing countries and safeguard the common interests of the developing world.</p>
<p>The Communist Party of China stands ready to boost exchanges and cooperation with political parties and organizations of other countries based on the principles of independence, complete equality, mutual respect, and noninterference in each other's internal affairs. Our Party encourages people's congresses, CPPCC committees, the military, local governments, and people's organizations to expand their external exchanges.</p>
<p>China is committed to its fundamental national policy of opening to the outside world and pursues a mutually beneficial strategy of opening up. It strives to create new opportunities for the world with its own development and to contribute its share to building an open global economy that delivers greater benefits to all peoples.</p>
<p>China adheres to the right course of economic globalization. It strives to promote trade and investment liberalization and facilitation, advance bilateral, regional, and multilateral cooperation, and boost international macroeconomic policy coordination. It is committed to working with other countries to foster an international environment conducive to development and create new drivers for global growth. China opposes protectionism, the erection of "fences and barriers," decoupling, disruption of industrial and supply chains, unilateral sanctions, and maximum-pressure tactics.</p>
<p>China is prepared to invest more resources in global development cooperation. It is committed to narrowing the North-South gap and supporting and assisting other developing countries in accelerating development.</p>
<p>China plays an active part in the reform and development of the global governance system. It pursues a vision of global governance featuring shared growth through discussion and collaboration. China upholds true multilateralism, promotes greater democracy in international relations, and works to make global governance fairer and more equitable.</p>
<p>China is firm in safeguarding the international system with the United Nations at its core, the international order underpinned by international law, and the basic norms governing international relations based on the purposes and principles of the UN Charter. It opposes all forms of unilateralism and the forming of blocs and exclusive groups targeted against particular countries.</p>
<p>China works to see that multilateral institutions such as the WTO and APEC better play their roles, cooperation mechanisms such as BRICS and the Shanghai Cooperation Organization (SCO) exert greater influence, and emerging markets and developing countries are better represented and have a greater say in global affairs.</p>
<p>China is actively involved in setting global security rules, works to promote international security cooperation, and takes an active part in UN peacekeeping operations. China plays a constructive role in safeguarding world peace and regional stability.</p>
<p>Building a human community with a shared future is the way forward for all the world's peoples. An ancient Chinese philosopher observed that "all living things may grow side by side without harming one another, and different roads may run in parallel without interfering with one another." Only when all countries pursue the cause of common good, live in harmony, and engage in cooperation for mutual benefit will there be sustained prosperity and guaranteed security. It is in this spirit that China has put forward the Global Development Initiative and the Global Security Initiative, and it stands ready to work with the international community to put these two initiatives into action.</p>
<p>China is committed to building a world of lasting peace through dialogue and consultation, a world of universal security through collaboration and shared benefits, a world of common prosperity through mutually beneficial cooperation, an open and inclusive world through exchanges and mutual learning, and a clean and beautiful world through green and low-carbon development.</p>
<p>We sincerely call upon all countries to hold dear humanity's shared values of peace, development, fairness, justice, democracy, and freedom; to promote mutual understanding and forge closer bonds with other peoples; and to respect the diversity of civilizations. Let us allow cultural exchanges to transcend estrangement, mutual learning to transcend clashes, and coexistence to transcend feelings of superiority. Let us all join forces to meet all types of global challenges.</p>
<p>Although this is an era fraught with challenges, it is also an era brimming with hope. The Chinese people are ready to work hand in hand with people across the world to create an even brighter future for humanity.</p>
<p>XV. Exercising Full and Rigorous Self-Governance and Advancing the Great New Project of Party Building in the New Era</p>
<p>Our Party has a pivotal role in building China into a modern socialist country in all respects and in advancing the rejuvenation of the Chinese nation on all fronts. As the largest Marxist governing party in the world, we must always stay alert and determined to tackle the special challenges that a large party like ours faces, so as to maintain the people's support and consolidate our position as the long-term governing party.</p>
<p>Since our Party's 18th National Congress, we have exercised full and rigorous self-governance and solved many of our prominent problems. Nevertheless, the tests the Party faces in governance, reform and opening up, the market economy, and the external environment will exist for a long time to come, as will the dangers of a lack of drive, incompetence, disengagement from the people, inaction, and corruption.</p>
<p>All of us in the Party must bear in mind that full and rigorous self-governance is an unceasing endeavor and that self-reform is a journey to which there is no end. We must never slacken our efforts and never allow ourselves to become weary or beaten. We must persevere with full and rigorous self-governance, continue to advance the great new project of Party building in the new era, and use our own transformation to steer social transformation.</p>
<p>We must meet the overall requirements for Party building in the new era, improve the systems for exercising full and rigorous self-governance, and comprehensively advance our efforts to purify, improve, renew, and excel ourselves. This will enable our Party to stay true to its original aspiration and founding mission and remain the strong leadership core in building socialism with Chinese characteristics.</p>
<p>1. Upholding and strengthening the centralized, unified leadership of the Party Central Committee</p>
<p>The Party's leadership is comprehensive, systematic, and integrated; therefore, it must be exercised in a comprehensive, systematic, and integrated way.</p>
<p>We will improve the leadership systems by which the Party exercises overall leadership and coordinates the efforts of all sides and refine the mechanisms through which the Party Central Committee's major decisions and plans are implemented. This will ensure that all Party members closely follow the Central Committee in terms of political stance, orientation, principles, and path and that the Party's solidarity and unity are maintained.</p>
<p>We will improve the Central Committee's decision-making, deliberative, and coordinating institutions, so as to strengthen its centralized, unified leadership over major initiatives.</p>
<p>In strengthening the Party politically, we will enforce strict political discipline and rules, ensure that Party committees (leading Party members groups) at all levels fully assume their principal responsibilities, and enhance the political judgment, understanding, and implementation of Party organizations and Party officials at all levels.</p>
<p>We will continue to conduct sound, democratic, and law-based governance, practice democratic centralism, and develop new and improved ways of exercising leadership. We will enhance the Party's ability to chart the course, make overall plans, design policy, and promote reform, and we will keep everyone motivated.</p>
<p>We will make intraparty political activities more politically oriented, up-to-date, principled, and effective. We will make full use of criticism and self-criticism and keep working to improve the political environment in the Party.</p>
<p>2. Enhancing cohesion and forging the Party's soul with the Thought on Socialism with Chinese Characteristics for a New Era</p>
<p>Arming our members with the Party's new theories is a fundamental task of strengthening ourselves theoretically. To this end, we will continue to use the Thought on Socialism with Chinese Characteristics for a New Era to achieve unity in thinking, will, and action. We will launch programs for Party members to study the Party's new theory and build the Party into a Marxist party of learning.</p>
<p>We will strengthen the ideals and convictions of our Party members, see that they are committed to the Party's purpose, and resolve the fundamental question of the worldview, outlook on life, and values they should embrace. We will be firm believers and loyal practitioners of the noble ideal of communism and the common ideal of socialism with Chinese characteristics.</p>
<p>We will apply what we have learned in practice, act on our beliefs, and turn the Thought on Socialism with Chinese Characteristics for a New Era into a powerful force for strengthening ideals, enhancing Party consciousness, guiding practice, and advancing our work.</p>
<p>We will combine theoretical study with regular, long-term study of the Party's history and see that Party members and officials strengthen their understanding, conviction, integrity, and diligence through continued study of Party history and carry forward our revolutionary traditions and heritage. We will launch theoretical study programs for Party members, especially leading officials at and above the county and director level.</p>
<p>3. Improving the systems and regulations for the Party's self-reform</p>
<p>We will continue to run the Party with systems and regulations. We should take the Party Constitution as our fundamental guide and give full play to the core role of democratic centralism in order to improve the framework of Party regulations, increase their authority, and fully enforce them. We will put in place mechanisms for upholding truth, correcting errors, uncovering problems, and remedying failings.</p>
<p>We will improve the total-coverage, authoritative, and highly effective oversight system under the Party's unified leadership and refine the mechanisms for overseeing power and keeping it in check. We will generate synergy between various forms of oversight with intraparty oversight serving as the mainstay, and we will ensure that power is exercised in broad daylight.</p>
<p>We will conduct concrete, targeted, and regular political oversight and keep leadership teams and their heads under effective oversight. We will see that political inspections serve as a powerful tool and that follow-up rectifications are made accordingly and their results are put to practical use. We will work to ensure that political responsibility for full and rigorous Party self-governance is fulfilled and that accountability mechanisms have real teeth.</p>
<p>4. Cultivating officials capable of shouldering the mission of national rejuvenation</p>
<p>To build a modern socialist country in all respects, we must have a team of officials who are politically committed and who have the competence to meet the needs of the new era and lead China's modernization drive.</p>
<p>We must adhere to the principle of the Party supervising officials. We must select officials on the basis of both integrity and ability, with greater weight given to integrity, and on the basis of merit regardless of background, thus fully applying the criteria for judging competent officials in the new era.</p>
<p>We will follow the right approach to selecting and appointing officials, select those who are high-caliber, professional, loyal, upright, and responsible, and ensure that strong and competent leadership teams are put in place at all levels. We will take political commitment as the primary criterion for selection and carry out solid vetting of officials' political commitment to ensure that they are politically reliable and corruption-free.</p>
<p>We will strengthen the ability of officials by tempering them through practice and giving them professional training, and we will focus on honing their skills by assigning them major tasks. This will help to ensure that officials become more capable of pursuing high-quality development, serving the people, and guarding against and defusing risks.</p>
<p>We will redouble our efforts to build the fighting spirit and ability of officials, particularly their ability to prevent risks, rise to challenges, and withstand pressure. This will enable them to take the lead in shouldering responsibility and to excel in their daily work, step forward at critical moments, and act with courage in times of danger.</p>
<p>We will improve the system for assessing officials' performance and see that officials have a correct understanding of what it means to perform well. We should also see that officials can be demoted as well as promoted and dismissed as well as recruited, thereby creating an environment in which the competent are elevated, the outstanding are rewarded, the mediocre are demoted, and the incompetent are dismissed.</p>
<p>It is of critical importance to the Party's future that we have qualified successors to carry forward our cause. With this in mind, we will improve the regular working mechanisms for training and selecting promising young officials. We should encourage young officials to work and gain experience in local communities and areas where conditions are harsh, and we should make such assignments an important part of their training.</p>
<p>We will attach importance to cultivating and selecting female officials and give full play to their important role. We will also attach importance to cultivating and appointing officials from ethnic minorities and carry out work related to non-Party officials in a well-coordinated way. We will ensure that retired officials are well taken care of.</p>
<p>We will improve our management of public servants and better allocate staffing resources for Party and state institutions. We should both be strict with our officials and care for them, and we should strengthen overall management and regular supervision of them. We should apply the "three distinctions,"[ The three distinctions refer to those between errors caused by lack of experience in pilot reforms and deliberate violations of discipline and law; between errors made in conducting experiments that are not explicitly restricted by higher-level authorities and arbitrary violations of discipline and law in the face of higher-level authorities' explicit prohibition; and between unwitting errors made in pursuing development and violations of discipline and law for personal gains.] so as to encourage officials to boldly take on responsibilities and demonstrate enterprise in their work. We should care about officials working in local communities, particularly those working in areas where conditions are harsh.</p>
<p>5.Enhancing the political and organizational functions of Party organizations</p>
<p>The Party's advantages and strength lie in its close-knit organizational system. Party organizations at all levels must perform the duties prescribed to them by the Party Constitution, implement the Party's lines, principles, and policies and the Central Committee's decisions and plans, and effectively organize and rally people from all walks of life.</p>
<p>In strengthening Party organizations, we need to keep a clear focus on the primary level, using Party building initiatives to propel rural revitalization and intensifying Party-building efforts in urban communities. We will guide community-level governance through Party building, keep working to strengthen weak and lax Party organizations at the primary level, and see that primary-level Party organizations play a key role in ensuring the exercise of the Party's leadership.</p>
<p>Party building will be improved across the board in Party and state offices and will be advanced in public institutions. We will make sure that Party leadership in SOEs and financial firms is strengthened in the process of their improvements to corporate governance. Party building will also be stepped up in mixed-ownership and non-public enterprises. The management systems for Party building in trade associations, academic societies, and chambers of commerce will be improved. Party building efforts will also be enhanced in new types of economic and social organizations and among groups in new forms of employment.</p>
<p>We will pay particular attention to recruiting young people, industrial workers, farmers, and intellectuals into the Party. Training and management will be improved for Party members, especially those among floating populations. We will implement the systems for intraparty democracy, protect Party members' rights, and motivate them to become role models. At the same time, we must earnestly and prudently handle Party members who do not measure up to standards so as to preserve our Party membership's advanced nature and integrity.</p>
<p>6. Taking strict steps to improve Party conduct and enforce Party discipline</p>
<p>Good conduct is critical to the survival of a governing party. We must carry forward the proud traditions and venerable conduct of the Party. In doing so, we will encourage Party officials, especially leading officials, to take the lead in conducting in-depth research and studies and to immerse themselves in hard work, take concrete measures, and deliver solid outcomes. We will steadfastly implement the central Party leadership's eight-point decision on improving conduct and see that leading officials, or the "key few," set an example for those below them. We will continue to tackle pointless formalities, bureaucratism, hedonism, and extravagance, with a focus on the first two. We will resolutely root out privilege-seeking mindsets and behavior. In improving Party conduct, we will identify problems specific to certain areas, sectors, and periods of time, go to great lengths to tackle prevalent and recurrent problems, and make consistent and sustained efforts.</p>
<p>We must make all-around efforts to tighten Party discipline. We will urge leading officials, especially high-ranking ones, to be strict with themselves, earnestly fulfill their responsibilities, and conduct rigorous management within their jurisdictions. Regarding violations of Party discipline, each and every infraction identified must be strictly investigated and handled. We will work in concert to enhance Party consciousness, improve Party conduct, and tighten Party discipline. This will enable Party members to maintain firm ideals and convictions, enhance their Party consciousness, and bolster their resistance to corruption and moral decline. We will foster within our Party members an inner strength to never be corrupted by wealth or power, never deviate from principle even in poverty or humble positions, and never yield to the threat of force.</p>
<p>7. Winning the tough and protracted battle against corruption</p>
<p>Corruption is a cancer to the vitality and ability of the Party, and fighting corruption is the most thorough kind of self-reform there is. As long as the breeding grounds and conditions for corruption still exist, we must keep sounding the bugle and never rest, not even for a minute, in our fight against corruption.</p>
<p>We will continue to take simultaneous, coordinated, and comprehensive steps to ensure that officials do not have the audacity, opportunity, or desire to become corrupt. We must show zero tolerance in opposing corruption and punishing wrongdoing, and we must take more forceful action to both prevent new cases and root out existing ones. We will investigate and deal with corruption that involves both political and economic elements, resolutely prevent leading officials from acting for any interest group or power group, and crack down on any collusion between officials and businesspeople that undermines the political ecosystem or economic development. There must be no mercy for corruption.</p>
<p>We will intensify efforts to uproot corruption in sectors with a high concentration of power, funds, and resources. Firm action will be taken to swat "flies," or corrupt low-ranking officials, whose misconduct directly affects people's lives. We will strictly investigate and handle cases of corruption where leading officials' spouses, children, children's spouses, other relatives, or staff use their influence to seek personal gain. We will punish both bribe takers and givers and combat new and disguised forms of corruption. We will deepen international cooperation to combat corruption and establish an integrated mechanism for pursuing fugitives, preventing escape, and retrieving stolen assets.</p>
<p>To address both the symptoms and root causes of corruption, we will advance national anti-corruption legislation and promote a culture of integrity in the new era. We will provide education and guidance aimed at strengthening the vigilance of Party members and officials so that they have no desire to engage in corruption and so they live and work with honesty and integrity. We will closely integrate and coordinate harsh punishment, regulation over the exercise of power, and education and guidance, so as to continually secure more institutional achievements and greater efficiency in fighting corruption.</p>
<p>Comrades,</p>
<p>The times are calling us, and the people expect us to deliver. Only by pressing ahead with unwavering commitment and perseverance will we be able to answer the call of our times and meet the expectations of our people.</p>
<p>All of us in the Party must remember: Upholding the Party's overall leadership is the path we must take to uphold and develop socialism with Chinese characteristics; building socialism with Chinese characteristics is the path we must take to realize the rejuvenation of the Chinese nation; striving in unity is the path the Chinese people must take to create great historic achievements; implementing the new development philosophy is the path China must take to grow stronger in the new era; and exercising full and rigorous self-governance is the path the Party must take to maintain its vigor and pass new tests on the road ahead.</p>
<p>We have come to this understanding through many years of practice. It is a conclusion of paramount importance that we must cherish, uphold, and never deviate from. Under its guidance, we will ensure that the great ship of socialism with Chinese characteristics catches the wind, cuts through the waves, and sails steadily into the future.</p>
<p>Unity is strength, and only in unity can we succeed. To build China into a modern socialist country in all respects, we must unleash the tremendous creativity of the Chinese people in their hundreds of millions. All of us in the Party must stay true to our fundamental purpose of serving the people wholeheartedly, maintain a people-centered mindset, and carry out the mass line. We must respect the pioneering spirit of our people and ensure that we are acting for the people and relying on the people in everything we do. We must follow the principle of "from the people, to the people," maintain a close bond with the people, and accept their criticism and oversight. We must breathe the same air as the people, share the same future, and stay truly connected to them. We must strengthen the great unity of the Chinese people of all ethnic groups and the great unity of all the sons and daughters of the Chinese nation at home and abroad. By doing so, we will create a powerful collective force working with one heart and one mind to realize the Chinese Dream.</p>
<p>A nation will prosper only when its young people thrive. China's young people of today are living in a remarkable time. They have an incomparably broad stage on which to display their full talents, and they have incomparably bright prospects of realizing their dreams.</p>
<p>All of us in the Party should regard our work concerning young people as a matter of strategic significance. We will equip young people with the Party's theories, inspire them with the Party's original aspiration and founding mission, and become their confidants, advocates, and guides for the future.</p>
<p>Young people: You should steadfastly follow the Party and its guidance, aim high but stay grounded, and dare to think big and take action but make sure you can deliver. You should strive to be the new era's great young generation, a generation with ideals, a sense of responsibility, grit, and dedication. As you endeavor to build China into a modern socialist country in all respects, your youth and vitality will bloom in full splendor.</p>
<p>Comrades,</p>
<p>The Party has made spectacular achievements through its great endeavors over the past century, and our new endeavors will surely lead to more spectacular achievements.</p>
<p>Let the whole Party, the entire military, and the Chinese people of all ethnic groups stay closely rallied around the Party Central Committee. Let us keep in mind that empty talk will do nothing for our country; only solid work will make it flourish. Let us maintain firm confidence, unite as one, and forge ahead with resolve. And let us strive in unity to build a modern socialist country in all respects and advance national rejuvenation on all fronts.</p>
<p>
</p><p align="center">

</p>

<p> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../13/content_10191864.htm" target="_blank"><img src="../../attachement/jpg/site2/20221013/183d0b49d8810191864977.jpg" border="0"></a></div><h4 class="title"><a href="../13/content_10191864.htm">2nd Chinese peacekeeping helicopter contingent to Abyei awarded UN Peace Medal of Honor</a></h4><div class="time">2022-10-13</div></li><li><div class="pic"><a href="../02/content_10189060.htm" target="_blank"><img src="../../attachement/jpg/site2/20221003/e0be0336080324a4056023.jpg" border="0"></a></div><h4 class="title"><a href="../02/content_10189060.htm">China to recruit new reserve astronauts for future space missions</a></h4><div class="time">2022-10-02</div></li><li><div class="pic"><a href="../../2022-09/19/content_10185744.htm" target="_blank"><img src="../../attachement/jpg/site2/20220919/1c697a55663b249275c204.jpg" border="0"></a></div><h4 class="title"><a href="../../2022-09/19/content_10185744.htm">Chinese Defense Minister meets Pakistani Chief of Army Staff</a></h4><div class="time">2022-09-19</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../24/content_10194640.htm" target="_blank"><img src="../../attachement/png/site2/20221024/e0be0336080324c0ae3c03.png" border="0"></a></div><h4 class="title"><a href="../24/content_10194640.htm">PLA, PAP delegation studies 20th CPC National Congress report</a></h4><div class="time">2022-10-24</div></li><li><div class="pic"><a href="../12/content_10191538.htm" target="_blank"><img src="../../attachement/jpg/site2/20221012/e0be0336080324b0d4a209.jpg" border="0"></a></div><h4 class="title"><a href="../12/content_10191538.htm">China speeds up power grid construction for border and coastal defense troops</a></h4><div class="time">2022-10-12</div></li><li><div class="pic"><a href="../11/content_10191253.htm" target="_blank"><img src="../../attachement/png/site2/20221011/e0be0336080324af7bf601.png" border="0"></a></div><h4 class="title"><a href="../11/content_10191253.htm">Japan's attempt at military breakthrough in cyberspace calls for alert</a></h4><div class="time">2022-10-11</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../20/content_10193504.htm" target="_blank"><img src="../../attachement/jpg/site2/20221019/4437e64cbf7d24b9f39b09.jpg" border="0"></a></div><h4 class="title"><a href="../20/content_10193504.htm">Armored troops practice load and upload of vehicles</a></h4><div class="time">2022-10-20</div></li><li><div class="pic"><a href="../19/content_10193623.htm" target="_blank"><img src="../../attachement/png/site2/20221019/309c2370489b24ba490404.png" border="0"></a></div><h4 class="title"><a href="../19/content_10193623.htm">PLA soldiers celebrate opening of 20th CPC National Congress</a></h4><div class="time">2022-10-19</div></li><li><div class="pic"><a href="../19/content_10192990.htm" target="_blank"><img src="../../attachement/jpg/site2/20221017/1c697a55663b24b756e750.jpg" border="0"></a></div><h4 class="title"><a href="../19/content_10192990.htm">Fighter jets in flight training exercise</a></h4><div class="time">2022-10-19</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2022special/116959.htm" target="_blank"><img src="../../attachement/jpg/site2/20221015/1c697a5565c324b4b58d05.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116959.htm">20th CPC National Congress</a></h4><div class="time">2022-10-15</div></li><li><div class="pic"><a href="../../../2022special/116579.htm" target="_blank"><img src="../../attachement/jpg/site2/20220801/e0be033608032451cbf901.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116579.htm">Celebrating the 95th Anniversary of the Founding of the Chinese People's Liberation Army</a></h4><div class="time">2022-07-31</div></li><li><div class="pic"><a href="../../../2022special/116409.htm" target="_blank"><img src="../../attachement/jpg/site2/20220701/4437e64cbf7d2428e15b0a.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116409.htm">Celebration of 25th Anniversary of Hong Kong's Return to Motherland</a></h4><div class="time">2022-07-01</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>