<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="Options for a Shared Future: Chinese naval hospital ship arrives in Jakarta"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>Options for a Shared Future: Chinese naval hospital ship arrives in Jakarta - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="The Chinese naval hospital ship &quot;Peace Ark&quot; has arrived in Indonesia on a humanitarian mission to provide free medical services to local people."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Jiayao" />    <META name="editor" content="Li Jiayao" />        <META name="contentid" content="10198915" />    <META name="publishdate" content="2022-11-13" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>Options for a Shared Future: Chinese naval hospital ship arrives in Jakarta</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="https://www.cgtn.com/">CGTN.COM</a></dd><dt>Editor</dt><dd>Li Jiayao</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2022-11-13 21:43:43</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20221113/e0be0336080324db3a0c2b.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10198915</articleid><date>2022-11-13 21:43:43.0</date><author></author><title>Options for a Shared Future: Chinese naval hospital ship arrives in Jakarta</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="MARGIN: 0px 3px 15px">
<script title="sript">
<!--
//Video http://yspvv.81.cn/video/2022/11/13/263584370DF4437AA7E5F620F04E4C6E.mp4
-->
</script>
</p>
<p style="MARGIN: 0px 3px 15px">The Chinese naval hospital ship "Peace Ark" has arrived in Indonesia on a humanitarian mission to provide free medical services to local people. Our reporter Huang Yue has the story.</p>
<p style="MARGIN: 0px 3px 15px">The Peace Ark sets sail again!</p>
<p style="MARGIN: 0px 3px 15px">Upon arriving in Jakarta, medical workers set up tents in the harbor and started treating patients.</p>
<p style="MARGIN: 0px 3px 15px">"My mother has a heart disease, so I brought her here. She has been under treatment for a long time, but we haven't seen any progress. My friend told me a Chinese hospital ship would come, so we came here for treatment. I heard that a Chinese hospital ship came in 2013 and treated a lot of people. I hope they can help my mom."</p>
<p style="MARGIN: 0px 3px 15px">"I'm Mrs. Eunice, and I'm 60 years old. My family drove 100 kilometers from our home yesterday to attend the welcome ceremony. The medical team told me they started work today, so I came to the cardiology department. I'm grateful to them for helping us."</p>
<p style="MARGIN: 0px 3px 15px">This is Mission Harmony-2022 – Peace Ark's 10th humanitarian mission since 2008.</p>
<p style="MARGIN: 0px 3px 15px">At the invitation of the Indonesian military, the hospital ship will stay in Indonesia for seven days.</p>
<p style="MARGIN: 0px 3px 15px">Over 100 Chinese medical workers are onboard, with 14 clinical departments and a pharmacy, as well as a helicopter for emergency medical use.</p>
<p style="MARGIN: 0px 3px 15px">The Chinese Navy earlier said surgical treatment and hospitalization will also be offered if necessary.</p>
<p style="MARGIN: 0px 3px 15px">Over 700 local residents came to see the doctors on the first day.</p>
<p style="MARGIN: 0px 3px 15px">Local people say they are impressed by the professional and thoughtful services.</p>
<p style="MARGIN: 0px 3px 15px">DESY Volunteer in Jakarta "I've never been to China. I got all information about China from social media before today. But this time, I saw first hand what Chinese people and China's medical services are like."</p>
<p style="MARGIN: 0px 3px 15px">The Peace Ark has sailed 240,000 miles over the past 14 years, serving more than 230,000 people in over 40 countries and regions. Huang Yue, CGTN.</p>

<!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../11/content_10198677.htm" target="_blank"><img src="../../attachement/png/site2/20221111/e0be0336080324d892cb03.png" border="0"></a></div><h4 class="title"><a href="../11/content_10198677.htm">China urges Japan to safely dispose of nuclear-contaminated water</a></h4><div class="time">2022-11-11</div></li><li><div class="pic"><a href="../09/content_10198217.htm" target="_blank"><img src="../../attachement/png/site2/20221109/e0be0336080324d5e25206.png" border="0"></a></div><h4 class="title"><a href="../09/content_10198217.htm">Warm winter for troops stationed on plateau</a></h4><div class="time">2022-11-09</div></li><li><div class="pic"><a href="../08/content_10197921.htm" target="_blank"><img src="../../attachement/png/site2/20221108/e0be0336080324d4947f01.png" border="0"></a></div><h4 class="title"><a href="../08/content_10197921.htm">PLA Air Force showcases signature equipment at Airshow China</a></h4><div class="time">2022-11-08</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../11/content_10198648.htm" target="_blank"><img src="../../attachement/png/site2/20221111/e0be0336080324d86c7701.png" border="0"></a></div><h4 class="title"><a href="../11/content_10198648.htm">China Coast Guard burns 1.49 tons of methamphetamine</a></h4><div class="time">2022-11-11</div></li><li><div class="pic"><a href="../10/content_10198467.htm" target="_blank"><img src="../../attachement/png/site2/20221110/e0be0336080324d75af402.png" border="0"></a></div><h4 class="title"><a href="../10/content_10198467.htm">PLA Navy brings ship-based aircraft to Airshow China</a></h4><div class="time">2022-11-10</div></li><li><div class="pic"><a href="../10/content_10198419.htm" target="_blank"><img src="../../attachement/png/site2/20221110/e0be0336080324d705cb01.png" border="0"></a></div><h4 class="title"><a href="../10/content_10198419.htm">Features of PLA Air Force's equipment at14th Airshow China</a></h4><div class="time">2022-11-10</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_10198536.htm" target="_blank"><img src="../../attachement/jpg/site2/20221111/4437e64cbf7d24d7ef0408.jpg" border="0"></a></div><h4 class="title"><a href="content_10198536.htm">Fighter jets in round-the-clock training</a></h4><div class="time">2022-11-13</div></li><li><div class="pic"><a href="../12/content_10198416.htm" target="_blank"><img src="../../attachement/jpg/site2/20221110/4437e64cbf7d24d6ff9f0d.jpg" border="0"></a></div><h4 class="title"><a href="../12/content_10198416.htm">Y-12 transport aircraft performs mission</a></h4><div class="time">2022-11-12</div></li><li><div class="pic"><a href="../11/content_10198412.htm" target="_blank"><img src="../../attachement/jpg/site2/20221110/4437e64cbf7d24d6fdfb04.jpg" border="0"></a></div><h4 class="title"><a href="../11/content_10198412.htm">Military vehicles in long-distance maneuver</a></h4><div class="time">2022-11-11</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2022special/116959.htm" target="_blank"><img src="../../attachement/jpg/site2/20221015/1c697a5565c324b4b58d05.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116959.htm">20th CPC National Congress</a></h4><div class="time">2022-10-15</div></li><li><div class="pic"><a href="../../../2022special/116579.htm" target="_blank"><img src="../../attachement/jpg/site2/20220801/e0be033608032451cbf901.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116579.htm">Celebrating the 95th Anniversary of the Founding of the Chinese People's Liberation Army</a></h4><div class="time">2022-07-31</div></li><li><div class="pic"><a href="../../../2022special/116409.htm" target="_blank"><img src="../../attachement/jpg/site2/20220701/4437e64cbf7d2428e15b0a.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116409.htm">Celebration of 25th Anniversary of Hong Kong's Return to Motherland</a></h4><div class="time">2022-07-01</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>