<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="First commander of PLA Support Base in Djibouti awarded Independence Day Medal"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>First commander of PLA Support Base in Djibouti awarded Independence Day Medal - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Djibouti's ambassador to China Abdullah Miguil awarded the Independence Day Medal at commander level to Chinese Rear Admiral Liang Yang, the first commander of the PLA Support Base in Djibouti on the morning of December 7."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Wei" />    <META name="editor" content="Li Wei" />        <META name="contentid" content="10204309" />    <META name="publishdate" content="2022-12-08" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>First commander of PLA Support Base in Djibouti awarded Independence Day Medal</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="../../../">China Military Online</a></dd><dt>Editor</dt><dd>Li Wei</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2022-12-08 18:37:24</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/jpg/site2/20221208/000c297ad1fa24fc03d703.jpg" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10204309</articleid><date>2022-12-08 18:37:24.0</date><author></author><title>First commander of PLA Support Base in Djibouti awarded Independence Day Medal</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><center><img id="14947881" title="" border="0" src="../../attachement/jpg/site2/20221208/000c297ad1fa24fc039d01.jpg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>
<center><font style="FONT-SIZE: 10pt" size="1">On the morning of December 7, Abdullah Miguil, Djibouti's ambassador to China, on behalf of President Ismail Omar Guelleh of the Republic of Djibouti, awards the Independence Day Medal at the commander level to Rear Admiral Liang Yang who used to be the first commander of the Chinese PLA Support Base in Djibouti and now the commander of a PLA naval base. (Photo by Sun Fei)</font></center>
<center> </center>
<p style="MARGIN: 0px 3px 15px">BEIJING, Dec.8 -- On behalf of President Ismail Omar Guelleh of the Republic of Djibouti, Djibouti's ambassador to China Abdullah Miguil awarded the Independence Day Medal at commander level to Chinese Rear Admiral Liang Yang, the first commander of the PLA Support Base in Djibouti and incumbent commander of a PLA naval base, on the morning of December 7. </p>
<p style="MARGIN: 0px 3px 15px">At the awarding ceremony, Ambassador Abdullah Miguil read out the order of President Guelleh and awarded the medal to Rear Admiral Liang Yang. According to the ambassador, during Liang Yang’s tenure in Djibouti, Liang had vigorously engaged in the organization of joint exercises and training, provision of medical services for the local people, and donation of teaching equipment to local schools, which forged profound friendship with Djibouti’s government and people and greatly contributed to the close ties between the two countries and militaries. The ambassador hoped that both sides can continue to strengthen interaction and friendly cooperation in the future.</p>
<p style="MARGIN: 0px 3px 15px">Rear Admiral Liang Yang said that as a witness to the friendly relations between China and Djibouti, he felt extremely honored. He believed that the honor of the award today embodied the profound friendship between the two militaries and also looked forward to greater development of the bilateral ties.</p>
<p style="MARGIN: 0px 3px 15px">The Independence Day Medal of the Republic of Djibouti was inaugurated on June 27, 1977. Three levels are set for this honor, and the commander level ranks the highest, which is generally approved and awarded by the President to domestic citizens or servicemen, or foreign senior military and political officials who have made outstanding contributions to Djibouti. It’s learnt that this is the first time that the highest level medal has been awarded to a foreign garrison commander.</p>
<center><img id="14947887" title="" border="0" src="../../attachement/jpg/site2/20221208/000c297ad1fa24fc03cd02.jpg" sourcedescription="编辑提供的本地文件" sourcename="本地文件"/></center>

<p style="MARGIN: 0px 3px 15px"> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../06/content_10203506.htm" target="_blank"><img src="../../attachement/png/site2/20221206/000c2942af6324f8e10f0e.png" border="0"></a></div><h4 class="title"><a href="../06/content_10203506.htm">U.S.-Europe cooperation should not target third party: FM spokesperson</a></h4><div class="time">2022-12-06</div></li><li><div class="pic"><a href="../05/content_10203342.htm" target="_blank"><img src="../../attachement/jpg/site2/20221205/000c2942af6324f7ce1403.jpg" border="0"></a></div><h4 class="title"><a href="../05/content_10203342.htm">Risk control essential in managing Sino-US ties</a></h4><div class="time">2022-12-05</div></li><li><div class="pic"><a href="../03/content_10203069.htm" target="_blank"><img src="../../attachement/jpg/site2/20221203/24698e701b3c24f5679d0c.jpg" border="0"></a></div><h4 class="title"><a href="../03/content_10203069.htm">Beijing Xiangshan Forum Webinar 2022 concludes</a></h4><div class="time">2022-12-03</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="../07/content_10204058.htm" target="_blank"><img src="../../attachement/jpg/site2/20221207/000c2942af6324faa66f2d.jpg" border="0"></a></div><h4 class="title"><a href="../07/content_10204058.htm">9th Chinese peacekeeping infantry battalion to South Sudan (Juba) ready for mission</a></h4><div class="time">2022-12-07</div></li><li><div class="pic"><a href="../07/content_10203901.htm" target="_blank"><img src="../../attachement/jpg/site2/20221207/000c2942af6324fa3e6e2a.jpg" border="0"></a></div><h4 class="title"><a href="../07/content_10203901.htm">China urges Japan to be cautious in words and deeds in military, security fields: FM spokesperson</a></h4><div class="time">2022-12-07</div></li><li><div class="pic"><a href="../06/content_10203700.htm" target="_blank"><img src="../../attachement/jpg/site2/20221206/000c2942af6324f94e0c14.jpg" border="0"></a></div><h4 class="title"><a href="../06/content_10203700.htm">China resolutely opposes 2022 Pentagon report on Chinese military: Defense Spokesperson</a></h4><div class="time">2022-12-06</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="../07/content_10204051.htm" target="_blank"><img src="../../attachement/jpg/site2/20221207/000c29d0bd7524faa24c36.jpg" border="0"></a></div><h4 class="title"><a href="../07/content_10204051.htm">PAP special operations soldiers in field training</a></h4><div class="time">2022-12-07</div></li><li><div class="pic"><a href="../05/content_10203421.htm" target="_blank"><img src="../../attachement/jpg/site2/20221205/000c295dcabd24f8279c08.jpg" border="0"></a></div><h4 class="title"><a href="../05/content_10203421.htm">Helicopters lift off for flight training</a></h4><div class="time">2022-12-05</div></li><li><div class="pic"><a href="../02/content_10202994.htm" target="_blank"><img src="../../attachement/jpg/site2/20221202/000c297ad1fa24f44ed106.jpg" border="0"></a></div><h4 class="title"><a href="../02/content_10202994.htm">Soldiers conduct reconnaissance in combat training exercise</a></h4><div class="time">2022-12-02</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2022special/116959.htm" target="_blank"><img src="../../attachement/jpg/site2/20221015/1c697a5565c324b4b58d05.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116959.htm">20th CPC National Congress</a></h4><div class="time">2022-10-15</div></li><li><div class="pic"><a href="../../../2022special/116579.htm" target="_blank"><img src="../../attachement/jpg/site2/20220801/e0be033608032451cbf901.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116579.htm">Celebrating the 95th Anniversary of the Founding of the Chinese People's Liberation Army</a></h4><div class="time">2022-07-31</div></li><li><div class="pic"><a href="../../../2022special/116409.htm" target="_blank"><img src="../../attachement/jpg/site2/20220701/4437e64cbf7d2428e15b0a.jpg" border="0"></a></div><h4 class="title"><a href="../../../2022special/116409.htm">Celebration of 25th Anniversary of Hong Kong's Return to Motherland</a></h4><div class="time">2022-07-01</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>