<!doctype html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!-- Set render engine for 360 browser -->
    <meta name="renderer" content="webkit">
    <!-- No Baidu Siteapp-->
    <meta http-equiv="Cache-Control" content="no-siteapp">
    <link rel="icon" type="image/png" href="../../../china-military/26091.files/favicon.png">
    <!-- Add to homescreen for Chrome on Android -->
    <meta name="mobile-web-app-capable" content="yes">
    <!--link rel="icon" sizes="192x192" href="../../../china-military/26091.files/favicon.png"-->
    <!-- Add to homescreen for Safari on iOS -->
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<!-- Add title for apple-mobile-web-app-title -->
	<meta name="apple-mobile-web-app-title" content="New amphibious armored ambulance commissioned to PLA plateau troops"/>
	<link rel="apple-touch-icon-precomposed" href="../../../china-military/26091.files/favicon.png">
	<!-- Tile icon for Win8 (180x180 + tile color) -->
    <meta name="msapplication-TileImage" content="26091.files/favicon.png">
    <meta name="msapplication-TileColor" content="#FFFFFF">	
	<!-- Add Page Title -->
	<title>New amphibious armored ambulance commissioned to PLA plateau troops - China Military</title>
	<!-- Add description and keyword-->
    <meta name="description" content="Recently, the new generation of amphibious armored ambulance commissioned to the plateau-stationed troops made public debut on a field training ground at an elevation of over 4,300m during a rescue drill held by a combined regiment under the PLA Xinjiang Military Command."><meta name="keywords" content="major">
    <!--Webterren MetaCode start-->
    <META name="filetype" content="1" />
    <META name="publishedtype" content="1" />
    <META name="pagetype" content="1" />
    <META name="author" content="Li Wei" />    <META name="editor" content="Li Wei" />        <META name="contentid" content="10011442" />    <META name="publishdate" content="2021-03-26" />
    <!--catalogs-->
    
    <!--/catalogs-->
    <!--Webterren MetaCode end-->
	<link rel="stylesheet" href="../../../china-military/26091.files/styles.css?v=1.0.4">
	<!--[if lt IE 9]>		
	<script src="http://www.81.cn:80/res/static/respond.min.js"></script>
	<![endif]-->    
    <!--[if lt IE 10]>
    <script>var isltIE10 = true; </script>
    <![endif]-->
    <!--view-normal-->
</head>
<body>
<!--nav-->

<div data-slot="articleNavigation">
</div>
<!--/nav-->

<div class="page">
  <div class="container">
    <div class="row">
      <div class="col-md-7-10">
        <div class="breadcrumb">
          <!--position-->
          <a href="../../../china-military/index.htm"  target="_blank"  class="">CHINA</a><a href="../../../china-military/node_83132.htm"  target="_blank"  class="">Top Stories</a>
        </div>
        <div class="article-header">
          <div class="title">
            <!--标题信息-->
            <div class="pre-title"></div><h1>New amphibious armored ambulance commissioned to PLA plateau troops</h1><h3 class="sub-title"></h3>
          </div>            
          <div class="pub-info">
            <dl class="float-left">
              <!--info-->
              <dt>Source</dt><dd><a href="../../../">China Military Online</a></dd><dt>Editor</dt><dd>Li Wei</dd>
              <!--/info-->
            </dl>
              <dl class="float-right">
                <!--info-->
                <dt>Time</dt><dd>2021-03-26 17:53:36</dd>
                <!--/info-->
              </dl>
          </div>
        </div>
        <div class="article-content" id="article-content">
          
            <div class="toolbox hidden-xs">
	           	<!--div class="disqus_count"><a href="url#disqus_thread"></a></div-->
                <div class="addthis_sharing_toolbox"></div>
                <div class="text" id="font-size"><a href="javascript:;" class="reset">A</a><a href="javascript:;" class="plus">+</a><a href="javascript:;" class="minus">-</a></div>
            </div>
			<div class="content">
            	<div id="mediaurl"><!--mediaurl-->
				</div>                
				<div id="cm-palyer"></div>
                <div id="wxsimgbox"><img id="wxsimg" src="../../attachement/png/site2/20210326/1c697a556ddb21c7f56702.png" border="0" width="0" height="0"></div>
                
                <!--文章正文-->
                <!--HTMLBOX-->
                <!--enpproperty <articleid>10011442</articleid><date>2021-03-26 17:53:36.0</date><author></author><title>New amphibious armored ambulance commissioned to PLA plateau troops</title><keyword>major</keyword><subtitle></subtitle><introtitle></introtitle><siteid>2</siteid><nodeid>83132</nodeid><nodename>Top Stories</nodename><nodesearchname>Top Stories</nodesearchname>/enpproperty--><!--enpcontent--><!--enpcontent--><p style="MARGIN: 0px 3px 15px">
<script title="sript">
<!--
//Video http://yspvv.81.cn/video/2021/3/26/027901389663441BB2551144181D1263.mp4
-->
</script>
</p>
<p style="MARGIN: 0px 3px 15px">BEIJING, Mar. 26 -- Recently, the new generation of amphibious armored ambulance commissioned to the plateau-stationed troops made public debut on a field training ground at an elevation of over 4,300m during a rescue drill held by a combined regiment under the PLA Xinjiang Military Command.</p>
<p style="MARGIN: 0px 3px 15px">Upon receiving the rescue instruction, the new amphibious armored ambulance rushed to the rescue site four kilometers away just with five minutes in the high-elevation mountainous areas. It is learnt that the ambulance, equipped with eight safety protection tires, can travel 100 km at a speed of 40 km/h even with its tires punctured by bullets.</p>
<p style="MARGIN: 0px 3px 15px">According to Liang Yuping, a corpsman assigned to the combined regiment, the left and right sides, as well as the front of the new ambulance body can withstand the short-range shots of 7.62 mm armor-piercing rounds and the shrapnel damage from shell fragments. The design of the protection system can protect the occupants and the internal parts of the vehicle from damage by nuclear, biological and chemical (NBC) weapons.</p>
<p style="MARGIN: 0px 3px 15px">The vehicle can carry up to four soldiers with severe injuries and eight soldiers lightly injured at the same time. Inside the vehicle, monitors, infusion pumps, and other medical equipment are available to conduct on-site treatment of the wounded. </p>
<p style="MARGIN: 0px 3px 15px">Meanwhile, the vehicle has built-in buffers, handrails, seat belts, etc., which can effectively avoid secondary injury during the ride. The drinking water and food supplies inside the ambulance can meet the needs of first aid on the battlefield as well as the transfer of the wounded.</p>
<p style="MARGIN: 0px 3px 15px">The commission of the new-generation armored ambulance will further improve the medical support capabilities of troops stationed on the plateau areas.</p>

<p> </p><!--/enpcontent--><!--/enpcontent-->
                <!--HTMLBOX-->
            </div>
        </div>
        <div class="article-content">
        	<div class="toolbox">
                <div class="addthis_sharing_toolbox"></div>
            </div>
            <div id="ArticleRelation" class="relation">
                <h2>Related News</h2>
                <ul class="relation-list">
                  <!--#Tmaker bot="AdvRelatedContentLinks" -->
                  
                  <!--/#Tmaker-->
                </ul>              
          </div>
        </div>
        <!--div class="disqus m-t-lg relation">
          <h2>Comments</h2>
          <div id="disqus_thread"></div>
        </div-->
      </div>
      <div class="col-md-3-10 sidebar hidden-md-down">
        <div class="side-title">
          <h2>We Recommend</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83905" loop="1-3"-->
          <li><div class="pic"><a href="../25/content_10010938.htm" target="_blank"><img src="../../attachement/jpg/site2/20210325/309c2370489b21c6ec530c.jpg" border="0"></a></div><h4 class="title"><a href="../25/content_10010938.htm">Hungarian President meets Chinese Defense Minister</a></h4><div class="time">2021-03-25</div></li><li><div class="pic"><a href="../24/content_10010111.htm" target="_blank"><img src="../../attachement/jpg/site2/20210324/8cdcd43004dd21c555235b.jpg" border="0"></a></div><h4 class="title"><a href="../24/content_10010111.htm">First chief designer of China's nuclear submarine dies at 96</a></h4><div class="time">2021-03-24</div></li><li><div class="pic"><a href="../21/content_10007979.htm" target="_blank"><img src="../../attachement/jpg/site2/20210321/8cdcd43004dd21c181ca0e.jpg" border="0"></a></div><h4 class="title"><a href="../21/content_10007979.htm">China honors military logistics units, individuals</a></h4><div class="time">2021-03-21</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Most Viewed</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83906" loop="1-3"-->
          <li><div class="pic"><a href="content_10010948.htm" target="_blank"><img src="../../attachement/jpg/site2/20210326/309c2370489b21c6fc2949.jpg" border="0"></a></div><h4 class="title"><a href="content_10010948.htm">Chinese military provides COVID-19 vaccines to militaries of African countries</a></h4><div class="time">2021-03-26</div></li><li><div class="pic"><a href="../23/content_10009403.htm" target="_blank"><img src="../../attachement/jpg/site2/20210323/8cdcd43004dd21c44f1d39.jpg" border="0"></a></div><h4 class="title"><a href="../23/content_10009403.htm">Chinese Embassy in Australia refutes Xinjiang allegations</a></h4><div class="time">2021-03-23</div></li><li><div class="pic"><a href="../23/content_10009291.htm" target="_blank"><img src="../../attachement/jpg/site2/20210323/8cdcd43004dd21c3fde635.jpg" border="0"></a></div><h4 class="title"><a href="../23/content_10009291.htm">PLA Macao Garrison participates in local tree planting activities</a></h4><div class="time">2021-03-23</div></li>
          <!--/#Tmaker-->
        </ul>
        
        <div class="side-title">
          <h2>Photos</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83146" loop="1-3"-->
          <li><div class="pic"><a href="content_10010860.htm" target="_blank"><img src="../../attachement/jpg/site2/20210325/1c697a55663b21c6b86d10.jpg" border="0"></a></div><h4 class="title"><a href="content_10010860.htm">Naval flotilla conducts joint training exercise in far seas</a></h4><div class="time">2021-03-26</div></li><li><div class="pic"><a href="../25/content_10010427.htm" target="_blank"><img src="../../attachement/jpg/site2/20210325/1c697a5565c321c6215708.jpg" border="0"></a></div><h4 class="title"><a href="../25/content_10010427.htm">Fighter jet takes off during flight training</a></h4><div class="time">2021-03-25</div></li><li><div class="pic"><a href="../24/content_10010092.htm" target="_blank"><img src="../../attachement/jpg/site2/20210324/1c697a556ddb21c54e1411.jpg" border="0"></a></div><h4 class="title"><a href="../24/content_10010092.htm">Armed helicopter formation in low altitude penetration flight training</a></h4><div class="time">2021-03-24</div></li>
          <!--/#Tmaker-->
        </ul>
        <div class="side-title">
          <h2>Special reports</h2>
        </div>
        <ul class="side-news-list m-t">
          <!--#Tmaker bot="title-list" from="83139" loop="1-3"-->
          <li><div class="pic"><a href="../../../2021special/112674.htm" target="_blank"><img src="../../attachement/jpg/site2/20210303/1c697a55663b21a9381401.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/112674.htm">NPC &amp; CPPCC Annual Sessions 2021</a></h4><div class="time">2021-03-03</div></li><li><div class="pic"><a href="../../../2021special/node_112568.htm" target="_blank"><img src="../../attachement/jpg/site2/20210301/309c2370489b21a6c48a01.jpg" border="0"></a></div><h4 class="title"><a href="../../../2021special/node_112568.htm">Echoes of Loving Care: Chinese Soldiers' Action in Poverty Alleviation</a></h4><div class="time">2021-03-01</div></li><li><div class="pic"><a href="../../../2020special/node_111336.htm" target="_blank"><img src="../../attachement/jpg/site2/20201021/1c697a55663b20fa3cbf1c.jpg" border="0"></a></div><h4 class="title"><a href="../../../2020special/node_111336.htm">70th&nbsp;Anniversary of&nbsp;the War to Resist US Aggression and Aid Korea</a></h4><div class="time">2020-10-21</div></li>
          <!--/#Tmaker-->
        </ul>
      </div>
    </div>
  </div>
</div>
<div id="loadNextPageBtn" data-currentpage="1" class="loadNextPageBtn visible-xs visible-sm hidden-print"> <span>Continue...</span><br><small id="VProgress"></small></div>
<div class="menu-cover btn-menu-toggle"></div>


<div data-slot="articleFooter">
</div>


<script src="http://eng.chinamil.com.cn:80/data-solt/39421.files/modscript.js"></script>
<script src="../../../china-military/26091.files/javascript.js"></script>
<script src="http://www.81.cn/res/wxs-1.0.0.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-571f91b9e0b79909"></script>
<!--script id="dsq-count-scr" src="https://chianmil.disqus.com/count.js" async></script-->
<!-- Webterren JsCode start-->
<div style="display:none">
  <script type="text/javascript">document.write(unescape("%3Cscript src='http://cl3.webterren.com/webdig.js?z=34' type='text/javascript'%3E%3C/script%3E"));</script>
  <script type="text/javascript">wd_paramtracker("_wdxid=000000000000000000000000000000000000000000")</script>
</div>
<!-- Webterren JsCode end-->
</body>
</html>